























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                                
                
        
    



































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20180910-140143.2.1.18 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/apple-touch-icon.png?v=20180910-140143.2.1.18">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/favicon.ico?v=20180910-140143.2.1.18" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/favicon.ico?v=20180910-140143.2.1.18" type="image/x-icon">

    <title>Trump Warns It&#039;s Likely He&#039;ll Boost Tariffs On Chinese Goods - Newsy Story</title>
    
                                            <meta property="og:image" content="https://mediaassets.scrippsnationalnews.com/photo/2018/11/27/1543322945_104190634_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181127 13:55:00"/><Attribute name="edate" value="1543327514163"/><Attribute name="edateformat" value="20181127 14:05:14"/><Attribute name="sdate" value="1543326900000"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Newsy"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="U.S./World"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Trump Warns It&#39;s Likely He&#39;ll Boost Tariffs On Chinese Goods"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181127 14:05:14"/><Attribute name="PubDate" value="20181127 13:55:00"/><Attribute name="type" value="feed-story"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="3150687810"/><Attribute name="URL" value="https://mediaassets.scrippsnationalnews.com/photo/2018/11/27/1543322945_104190634_ver1.0_320_240.jpg"/><Attribute name="Title" value="Trump Warns It&#39;s Likely He&#39;ll Boost Tariffs On Chinese Goods"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="3150687791"/><Attribute name="URL" value="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543322945_104190634_ver1.0_140_105.jpg"/><Attribute name="Title" value="Trump+says+hes+likely+to+boost+tariffs+on+China_20181127140402491-10195"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                                                                     
              
                
                        
                
                                                                            


        <link href="http://www.newsy.com/videos/trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods" rel="canonical" />

                <meta property="og:title" content="Trump Warns It's Likely He'll Boost Tariffs On Chinese Goods"/><meta property="og:description" content="The U.S. and China have already imposed billions of dollars in tariffs on each other's goods this year."/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thedenverchannel.com/newsy/trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods"/><meta property="og:image"  content="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543322945_104190634_ver1.0_900_675.jpg"/><meta property="og:image:width"  content="900"/><meta property="og:image:height"  content="675"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="7NEWS"/><meta property="fb:app_id"  content="283504728416642"/><meta property="article:section"  content="Newsy"/><meta property="article:tag"  content="trump, trump china, us china trade, us china trade war, politics, political news, us news, world news, asia news, trending news, trump china tariffs, us china tariffs, newsy"/><meta property="article:published_time"  content="2018-11-27T13:55:00+0000"/><meta property="article:modified_time"  content="2018-11-27T14:05:14+0000"/><meta property="article:publisher"  content="http://www.facebook.com/DenverChannel"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="The U.S. and China have already imposed billions of dollars in tariffs on each other&#039;s goods this year." lang="en-US"/>
            <meta name="keywords" content="trump, trump china, us china trade, us china trade war, politics, political news, us news, world news, asia news, trending news, trump china tariffs, us china tariffs, newsy" lang="en-US"/>
            <meta name="news_keywords" content="trump, trump china, us china trade, us china trade war, politics, political news, us news, world news, asia news, trending news, trump china tariffs, us china tariffs, newsy" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="144458145747494"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Katherine Biek "/>
        <meta name="idio:author" content="Katherine Biek " />
        
                            <meta name="shortHeadline" content="Trump says he's likely to boost tariffs on China" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@DenverChannel">

                <meta name="twitter:app:id:iphone" content="530157928">
        
                <meta name="twitter:app:id:ipad" content="530249083">
            



            <meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" /><meta content="294814128270" property="fb:pages" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->




<style type="text/css">
body:not(.wcpo) iframe[id^="SUH"]{
display: none!important;
}
</style>

















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->
<!-- siteType: $siteType -->


<!-- siteType set: tv -->


<!-- siteType: tv -->

   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.18" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.18" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.18" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.18" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.18" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.18" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "678633625"; var jslayoutPlid2 = "678633625"; var jsInternalKeywords = "null|2e54a563f05649b198ee8ed2dd372193"; </script>




        <meta name='category' content='Politics'>
      <meta name='category' content='U.S./World'>
      <meta name='category' content='Newsy'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	    
                			
	        	    
                			
	        	    

			

        	<meta property="article:published_time" content="2018-11-27T06:55:00-0700" />
		<meta property="article:modified_time" content="2018-11-27T07:05:14-0700" />




  

  <script src="https://tagan.adlightning.com/ewscripps/blacklist_script.js"></script>
  <script src="https://tagan.adlightning.com/ewscripps/blocking_script.js"></script>
  <script src="https://tagan.adlightning.com/ewscripps/op.js"></script>

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20180910-140143.2.1.18"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
																	
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
											 						
			
			
																					
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
			
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
				

																							
			
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "newsy/detail", "kw" : "trump,trump china,us china trade,us china trade war,politics,political news,us news,world news,asia news,trending news,trump china tariffs,us china tariffs,newsy", "pageType" : "story", "primaryCategory" : "Newsy", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
            









		
	
	
	
			 							
						
						
	
	
	
			
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
												

																							
			
									
	
		
			
	
				<script>
		window.SCRIPPS_ACONFIG_S = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "newsy/detail", "kw" : "trump,trump china,us china trade,us china trade war,politics,political news,us news,world news,asia news,trending news,trump china tariffs,us china tariffs,newsy", "pageType" : "story", "primaryCategory" : "Newsy", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods"};
		window.SCRIPPS_AONPAGE_S = [{"nomatch":"true"}];
	</script>

	
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530157928'; var jsiPadAppId = '530249083'; var timeZone='MST'; var themeVersion = '20180910-140143.2.1.18'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "kmgh";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true,updateStickyInterval:1000});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: kmgh -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv4.js?v=20180910-140143.2.1.18"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530249083" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530157928" name="apple-itunes-app" />');                 }

            </script>
            

            <!-- Outbrain -->
        <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="kmgh controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide page-special__scheme--newsy none page__sticky-sidebar-story--true is-story site__color--blue site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '112718', 'Author': 'Katherine Biek', 'Editor': 'EP CMS', 'Category': 'Newsy', 'SubCat': 'Politics,U.S./World', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-5TWL""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5TWL');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/full-mini--100.png" />
				</div>
				<div class="brand__text">7NEWS</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.thedenverchannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				    				<a href="https://www.thedenverchannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/daily-forecast">7-Day</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/radar">Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/maps">Radar &amp; Maps</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings and Delays</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/local">Local News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/360-stories">360 Stories</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/our-colorado">Our Colorado</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/table7">Table7</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/politicsunplugged">Politics Unplugged</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/trending">Trending</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/newstips">News Tips</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/chris-watts-case">Chris Watts Case</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/election-results">Election Results</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/election-2018">Election 2018</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/contact7" class="second-level__a">Contact7</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/investigations">Contact7 Investigates</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/gas-prices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/i-25-cams">I-25 Cams</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/i-70-cams">I-70 Cams</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/drivingyoucrazy">Driving you crazy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment">Celebrity News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/crossword">Crossword</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/travel">Travel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/real-estate">Real Estate</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/milehighmusts">Mile High Musts</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/consumer" class="second-level__a">Consumer</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/debbies-deals">Local Deals</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/money">Money</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/science-tech">Science &amp; Tech</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/managing-your-money">Managing Your Money</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/live">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/video">Recent Videos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/user/7NewsDenver">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/newsy">Newsy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/broncos">Broncos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/avalanche">Avalanche</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/rockies">Rockies</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/college-sports">College Sports</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/health" class="second-level__a">Health</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/health-news">Health News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/whats-going-around">Whats Going Around</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/basics-of-babies">Basics of Babies</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/ask-a-health-expert">Ask a Health Expert</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/milehighliving" class="second-level__a">Mile High Living</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/community" class="second-level__a">Community</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/community/celebratecolorado">Celebrate Our Colorado</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/community/events">Community Calendar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/7everydayhero">7Everyday Hero</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/bolderboulder">BolderBOULDER</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/spellingbee">Spelling Bee</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/carcarefair">Car Care Fair</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/marketplace/insights-into-insurance">Insights into Insurance</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/marketplace/healthy-living-tips">Healthy Living Tips</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/about" class="second-level__a">About</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/mobile">Mobile Apps</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/rss">RSS Feeds</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.thedenverchannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        





































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 80203 -->
<!-- {name=test_field, data=1234, type=text, options=[]} -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml&platform=web&app=$colorSchemeClass -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@1ef7c7c4 [Document: name http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml&platform=web&app=$colorSchemeClass] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 48 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png"><span class="js-masthead-current-temp" data-temperature="48">48</span>
               <p>Partly Cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 25&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 25&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/cloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 25&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="http://www.TheDenverChannel.com/weather">Full Forecast</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   
































































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































<!-- srRenderWeatherAndClosings -->
	    <!-- 1 -->

        								
        
					
																            
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                    	                	            	        	    	 

        <!-- srRenderMarkupWeatherAndClosings : 0 -->

		 
		

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				

				<div class="module__body">

					


										<div class="counts  ">

						
											</div>

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   

































































































		    
										 												<!-- Size: 0 -->
																					
                                 							
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































        
    
	
		
		
			

	<!-- Breaking News & Alerts -->
	<article id="BREAKING_NEWS_ALERTS" class="module module--alerts alerts--breaking 
     
		    " data-toggle-class="is-active">

		<div class="container">

				    	
	    		    	
	    		    		<header class="header">Breaking News</header>
	    	
	    	<div class="module__body">
				<article class="alerts__story__container">
					<div class="alerts__story">

											
			
  

      
               <!-- Falling Back to default image width -->
                            <!-- Falling Back to default image height -->
                    <!-- 640 x 480 -->

              
           
                 
      
      

      

      
                                        
            
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
	
		
	
    	    <div class="side__media">
			<div class="media__container--16x9">
				<img class="media" alt="Chase, fatal shooting ends on Dry Creek at I-25" src="https://mediaassets.thedenverchannel.com/photo/2018/11/27/I-25%20DRY%20CREEK%20CRASH-JAYSON%20LUBER_1543316708208.jpg_104155252_ver1.0_640_480.jpg" />
			</div>
		</div>
		<div class="side__body"><a title="Chase, fatal shooting ends on Dry Creek at I-25" href="/news/crime/pursuit-with-shots-fired-closes-down-dry-creek-at-i-25" >Chase, fatal shooting ends on Dry Creek at I-25</a></div>
	    
					
					</div>


														</article>

											</div>

		</div>

	</article>

    	

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "newsy/detail", "renderOn" : "[DESKTOP]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "newsy/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "newsy/detail", "renderOn" : "[MOBILE]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page__two-col" id="main-content" role="main">

    <div class="layout__container area__full-col--top area__break--first portlet-area portlet-area--1" id="column-1">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
	
	
</div>
    </div>

    <div class="layout__container area__full-col--top area__break--second">
            <div class="layout__content">
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--2" id="column-2">
                            <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_rI7Tq98rRSM7_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_rI7Tq98rRSM7"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        














































































































<script async id="tru_tms" src="https://tms.truoptik.com/d704165ce6ddad42/js/v3/init/"></script>













    
            
        


    <!-- Begin Story -->
    
        
        
                
    
    
    <article class="module module--story videoplayer2" data-articleid="3150687851" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/kmgh/refresh-article/241347843/3150687851/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Newsy">

        <header class="header">

            <div class="newsy-header">
                <div class="side__media"><img src="//assets.scrippsdigital.com/cms/images/custom/pages/newsy/newsy-logo.png"></div>
                <div class="side__body">
                    
                                                                <span class="newsy-header__station-name">TheDenverChannel.com</span>
                    
                    <span class="newsy-header__partner">National News Partner</span>
                </div>
            </div>
            <h1 class="headline">Trump Warns It's Likely He'll Boost Tariffs On Chinese Goods</h1>

            
            

    
    <div class="story__meta">

                

                    
 
  
                                              
    <address class="byline">

                    Katherine Biek 
        
                                                            </address>

                
    
            
                <div class="posted" datetime="2018-11-27T06:55:00-0700">6:55 AM, Nov 27, 2018</div>
    
        <!-- 1543326900000 -->
    <!-- 1543327514163 -->
        
        
    
    
    
          
                                                            
    

                <div class="updated" datetime="2018-11-27T07:05:14-0700">3 hours ago</div>
            

            
        

        
        
                        
                
                    
    
  
    
  
  
    
                                                            


  
    
    <div class="tags">
            
          
                                            <a class="tag color--skin" href="/topic/trump">trump</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/trump+china">trump china</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/us+china+trade">us china trade</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/us+china+trade+war">us china trade war</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/politics">politics</a>
                              
          
                                    
          
                                    
          
                                    
          
                                    
          
                                    
          
                                    
          
                                    
          
                                        </div>
        
  
        
    </div>




        </header>

        <div class="module__body">

            
                
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "Call_Letters" : "kmgh", "Position" : "", "Zone" : "newsy/detail", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                
    
            <div class="story__media">
            <div id="story-newsy-player" class="newsy-player js-story-newsy-player" data-video-data="null|2e54a563f05649b198ee8ed2dd372193">
                <div class="gallery__overflow">
                    <div class="media-slider__viewport">
                                                                                    <figure class="block">
                                    <div class="ratio">
                                        <div class="ratio__16x9"></div>
                                        <div class="ratio__image">
                                            <div class="ratio__centerer"></div>
                                            <img class="image" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543322945_104190634_ver1.0_640_480.jpg" />
                                        </div>
                                    </div>
                                </figure>
                                                                        </div>
                </div>
            </div>

                                       <div class="caption__copyright">
               <div class="copyright"><p>Photo Credit: Getty Images</p></div>
               </div>
                    </div>
    

            <div class="layout__container">
                
          
  
    
            
            
    
        
            



    <!-- StoryId: 3150687851 -->

    <div class="story__content">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body  ">

                    
                    
                    <p>It doesn&#39;t sound as if the tit-for-tat trade battle between the U.S. and China is winding down.</p><p>President Trump&nbsp;<a href="https://www.wsj.com/articles/trump-expects-to-move-ahead-with-boost-on-china-tariffs-1543266545?mod=breakingnews" target="_blank">told the Wall Street Journal</a>&nbsp;that it&#39;s &quot;highly unlikely&quot; he will hold off on boosting tariffs currently placed on $200 billion of Chinese goods from 10 percent to 25 percent on Jan. 1.</p><p>The ongoing trade war between the two countries has so far resulted in the U.S.&nbsp;<a href="https://www.newsy.com/stories/us-and-china-implement-more-tariffs-against-each-other/" target="_blank">taxing $250 billion</a>&nbsp;worth of Chinese imports. Meanwhile, China&#39;s placed tariffs on $110 billion of American goods &mdash; but it doesn&#39;t import nearly as many products from the U.S.</p><p>The president&#39;s comments come just days before he&#39;s set to meet with Chinese President Xi Jinping at the G20 summit in Argentina.&nbsp;</p><p>If the two leaders are unsuccessful at brokering some sort of a trade deal, President Trump said he&#39;s ready to implement tariffs on an additional $267 billion in Chinese imports.</p><p>If those new tariffs were to go into effect, President Trump warned Apple iPhones and laptops imported from China could be hit.</p><p>The tech giant didn&#39;t respond to the Wall Street Journal&#39;s request for comment, but it&nbsp;<a href="https://www.bloomberg.com/news/articles/2018-09-07/apple-says-proposed-china-tariffs-affect-watch-and-airpods" target="_blank">previously said</a>&nbsp;the escalating trade battle could result in Apple having to increase prices on some products.</p><p>Additional reporting from&nbsp;<a href="https://www.cnn.com/" target="_blank">Newsy affiliate CNN</a>.</p><hr><b>Trending stories at <a href="http://www.newsy.com">Newsy.com</a></b><ul class="inline-related-links"><li><a href="http://www.newsy.com/stories/mueller-s-office-paul-manafort-broke-plea-deal-by-lying/">Mueller&#039;s Office Says Paul Manafort Breached His Plea Deal By Lying</a></li><li><a href="http://www.newsy.com/stories/tijuana-troubles-strain-mexican-goodwill-to-migrant-caravan/">Mexico Has Its Own Issues With The Migrant Caravans</a></li><li><a href="http://www.newsy.com/stories/study-women-most-likely-to-be-murdered-in-their-homes/">New Study Says Most Dangerous Place For Women Is The Home</a></li></ul>
                                    </div>
                    </div>

        <footer class="module__footer">
                            <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

    </div>

                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>
    </article>
    <!-- End Story -->

	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_dik9CMNl7Rlu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_dik9CMNl7Rlu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_322619942_1.5">
        





    














































   
























        












































































    <!--get page comments flag from storyBean -->
    


<!-- Page Comment Flag: true -->
    
    
  <article id="m322619942" class="module module--comments  
       "    >
    <div class="inner">

                            <header class="header--dark">Comments</header>
    
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                     
   
      
    <div id="fb-root"></div>
  <script>(function(d, s, id) {
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) return;
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=${fbAppId}&version=v2.0";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));</script>
   <div class="fb-comments" data-href="https://www.thedenverchannel.com/newsy/trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods" data-order-by="reverse_time" data-width="100%" data-colorscheme="light" data-restrictToSubs="false"></div>

  
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-two">
                    <div class="grid__half">
                        <div class="portlet-area portlet-area--3" id="column-3">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                        </div>
                    </div>
                    <div class="grid__half su-2 su-2n">
                        <div class="portlet-area portlet-area--4" id="column-4">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                        </div>
                    </div>
                </div>
                <div class="grid__container has-full">
                    <div class="grid__full">
                        <div class="portlet-area portlet-area--7" id="column-7">
                            <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="layout__side portlet-area portlet-area--5" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_l090ogXXX0Yh_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_l090ogXXX0Yh"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_ABOVE_1.4">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "newsy/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_SqIiGMhEM61P_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_SqIiGMhEM61P"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1591928221_1.4">
        <iframe frameborder="0" height="210" src="http://newsy.com/register/scripps/" width="100%"></iframe>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_E5ErR3But7DX_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_E5ErR3But7DX"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_640858291_1.4">
        





    














































   
























        






































































    
  <article id="m640858291" class="module module--static-content  
            
        
        
    
         show-desktop show-tablet show-phone
             module--follow-newsy
  "    >
    <div class="inner">

                            <header class="header--dark">Follow Newsy</header>
    
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
              <style type="text/css">
.page-special__scheme--newsy .module--follow-newsy ul  {padding:17px;padding-right: 0;}
.page-special__scheme--newsy .module--follow-newsy ul li {width: initial;padding-right:7%;}
.page-special__scheme--newsy .module--follow-newsy ul li img {width:30px;}
.module--static-content ul li p {line-height:14px;display:flex;margin-bottom:10px;}</style>
<div><ul><li><a href="http://twitter.com/newsyvideos" target="_blank"><img alt="Follow Newsy on Twitter" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/social/twitter.png" title="Follow Newsy on Twitter" /></a></li><li><a href="http://www.facebook.com/newsyvideos" target="_blank"><img alt="Follow Newsy on Facebook" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/social/facebook.png" title="Follow Newsy on Facebook" /></a></li><li><a href="http://www.youtube.com/user/NewsyHub" target="_blank"><img alt="Follow Newsy on YouTube" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/social/youtube.png" title="Follow Newsy on YouTube" /></a></li><li><a href="http://instagram.com/newsyvideos" target="_blank"><img alt="Follow Newsy on Instagram" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/social/instagram.png" title="Follow Newsy on Instagram" /></a></li><li><img alt="Follow Newsy on Snapchat" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/social/snapchat.png" title="Follow Newsy on Snapchat" /></li></ul></div>
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_mh6pQYp5TdtH_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_mh6pQYp5TdtH"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_640862415_1.4">
        





    














































   
























        






































































    
  <article id="m640862415" class="module module--static-content  
           module--download-newsy
  "    >
    <div class="inner">

                            <header class="header--dark">Watch Newsy Everywhere</header>
    
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
              <style type="text/css">
#watchNewsyEverywhere {
	padding:1.5em;
}

.topNewsy {
    font-family: "Noto Sans","Helvetica Neue",Helvetica,Arial,sans-serif;
    font-size: 0.8em;
}

.topNewsy p {
	float:left;
}

.topNewsy .newsyAll {
    float: right;
    text-transform: uppercase;
    color: #41a5f0;
}

.newsyLine {
    border-top: 1px solid #eee;
    margin: 20px 0;
    box-sizing: border-box;
}

.bottomNewsy {
	clear:both;
}

.bottomNewsy img{
        max-width: 30%;
    margin-right: 3.5%;
}</style>
<div id="watchNewsyEverywhere"><div class="topNewsy"><p>Mobile Apps</p><a class="newsyAll newsApps" href="http://www.newsy.com/apps/">See All Apps</a></div><div class="bottomNewsy"><a class="newsyIosDown" href="http://www.newsy.com/apps/ios/"><img alt="download newsy apple" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/newsy-appstore.png" /></a> <a class="newsyGoogleDown" href="http://www.newsy.com/apps/android/"><img alt="download newsy android" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/newsy-google.png" /></a></div><div style="clear:both;"></div><div class="newsyLine"></div><div class="topNewsy"><p>Streaming TV Devices</p><a class="newsyAll newsDevices" href="http://www.newsy.com/apps/">See All Devices</a></div><div class="bottomNewsy"><a class="newsyRoku" href="http://www.newsy.com/apps/roku/"><img alt="stream newsy roku" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/newsy-roku.png" /></a> <a class="newsyAmazon" href="http://www.newsy.com/apps/amazon-fire-tv/" style="vertical-align: -webkit-baseline-middle;"><img alt="stream newsy amazon" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/newsy-amazon.png" /></a> <a class="newsyApple" href="http://www.newsy.com/apps/apple-tv/"><img alt="stream newsy apple tv" src="http://media.scrippsnationalnews.com/cms/images/custom/pages/newsy/newsy-apple.png" style="margin-right:0" /></a></div></div>
            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Omkrc0ya9PIi_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Omkrc0ya9PIi"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_678606544_1.0">
        





    














































   
























        








































































    
    





















	  
  







	



    
  <article id="m678606544" class="module module--flex 
			flex--card
	
	
	
	
	
	
 
            
        
        
    
         show-desktop show-tablet show-phone
             module--recent-newsy-flex
  "    >
    <div class="inner">

                                  <header class="
		
	header--dark

">Most Recent</header>
    
      <div class="module__body">
        <div class="inner">

                      
	
	<div class="blocks">
		<section class="is-active">
							
	
	
					
    
    
        

    
      
                                      

                        
 
       
     
     
     
     
     
   
                   



                                                                                                                                                        
    
    	
	
	
                    
	
	
		
							
  

      
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
                                                
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
					
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/federal-prosecutors-challenge-request-to-unseal-assange-charges" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Prosecutors argue against unsealing Assange case" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543328335_104194279_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Prosecutors argue against unsealing Assange case" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543328335_104194279_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Prosecutors argue against unsealing Assange case</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
							
							
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  su-nth-child-2 su-2n is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/its-safe-to-eat-some-romaine-lettuce-again" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="It's safe to eat some romaine lettuce again" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543326457_104193711_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="It's safe to eat some romaine lettuce again" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543326457_104193711_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">It's safe to eat some romaine lettuce again</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  su-2n-plus-3 is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Trump says he's likely to boost tariffs on China" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543322945_104190634_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Trump says he's likely to boost tariffs on China" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543322945_104190634_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Trump says he's likely to boost tariffs on China</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  su-2n is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/ukraine-imposes-martial-law-after-russia-seized-3-of-its-naval-vessels" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Ukraine imposes martial law" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543244959_104188894_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Ukraine imposes martial law" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543244959_104188894_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Ukraine imposes martial law</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
                                                            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  su-2n-plus-3 is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/mexico-wants-us-to-investigate-use-of-tear-gas-on-migrants" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Mexico wants investigation into use of tear gas" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543316742_104186624_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Mexico wants investigation into use of tear gas" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/27/1543316742_104186624_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Mexico wants investigation into use of tear gas</h2>
		
			</div>


      </a>
      </article>


                    
	
	
		
							
  

    
                   <!-- 140 x 105 -->

              
           
                 
      
      

      

            
                                        
                  
            
                        
    
    
    
          
            
    

             
      
                  
      
                       
                                                            
      
                  
 
						
		
	
							




	
					
							
		
	
	
		
	
	
    
      
  <article 
    
   class="block   
        cat--newsy
    has-video  su-2n is-newsy template--scripps_responsive_newsy_story  " >

        
        
          <a href="/newsy/muellers-office-says-paul-manafort-breached-his-plea-deal-by-lying" class="inner "  >
        
	<div class="side__media">
		<figure class="media__container--4x3 is-loading">
					        <img alt="Manafort accused of continuing to lie to the FBI" src="" data-src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/26/1543285581_104166928_ver1.0_140_105.jpg" class="media" />
		        <noscript>
		            <img alt="Manafort accused of continuing to lie to the FBI" src="https://sharing.thedenverchannel.com/sharescnn/photo/2018/11/26/1543285581_104166928_ver1.0_140_105.jpg" class="media" />
		        </noscript>
	        	    </figure>
	</div>
	<div class="side__body">

				<h2 class="headline">Manafort accused of continuing to lie to the FBI</h2>
		
			</div>


      </a>
      </article>


        
    

					</section>
	</div>

	

          
        </div>
      </div>

      
                 <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IVolt5fdQtvz_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IVolt5fdQtvz"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_BELOW_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "newsy/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
    </div>

    <div class="layout__container area__full-col--bottom portlet-area area__break--third portlet-area--6" id="column-6">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div>
    </div>

</div>




	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "feed-story", "kw" : "kw=us_china_trade_war;kw=trump;kw=us_china_trade;kw=world_news;kw=politics;kw=us_china_tariffs;kw=trump_china_tariffs;kw=political_news;kw=trending_news;kw=asia_news;kw=trump_china;kw=newsy;kw=us_news;", "siteType" : "tv", "primaryCategory" : "595741321", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "newsy/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "trump-warns-its-likely-hell-boost-tariffs-on-chinese-goods", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/mini--88.png" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/news">News</a> <a href="/video">Video</a> <a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/consumer">Consumer</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.thedenverchannel.com">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">Denver7 &amp; TheDenverChannel.com</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about/advertise">Advertise with Us</a></li><li><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="http://www.thedenverchannel.com/about/news-team">News Staff</a></li><!--li><a href="news/investigations">CALL7 Investigators</a></li--><li><a href="http://www.thedenverchannel.com/consumer/debbies-deals" target="_blank">Debbie&#39;s Deals</a></li><li><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li><li><a href="/news/7everydayhero">7Everyday Hero</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.thedenverchannel.com/community/events">Community</a></li><li><a href="https://www.thedenverchannel.com/milehighliving">Mile High Living</a></li><li><a href="/rss" target="_blank">RSS</a></li><li><a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">KMGH FCC Profile</a></li><li><a href="http://www.thedenverchannel.com/thenow">The Now</a></li><li><a href="http://www.thedenverchannel.com/entertainment/contests">Contests</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/mini--88.png" style="max-width:50px" /></div>
<div class="side__body"><div class="title">Denver7</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/7news-denver/id530157928?mt=8&amp;ign-mpt=uo%3D8" target="_blank">iPhone | iPad</a> <a href="http://www.amazon.com/Scripps-Media-Inc-7NEWS-Denver/dp/B008AL4YQW" target="_blank">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.kmgh&amp;hl=en" target="_blank">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="http://tinyurl.com/StormShield" target="_blank">iPhone | iPad</a><a href="http://tinyurl.com/StormShieldDroid" target="_blank">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="50" /></div>
<div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff Network</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="link-list link-list--stacked"><ul><li><i class="rsp-icon icon--facebook"></i><a href="http://www.facebook.com/DenverChannel">&nbsp;facebook</a></li><li><a href="http://twitter.com/DenverChannel"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="https://www.instagram.com/thedenverchannel/"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/user/7NewsDenver"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.thedenverchannel.com/newsletters"><i class="rsp-icon icon--email"></i> Email Alerts</a></li><li><i class="rsp-icon icon--google-plus"></i><a href="https://plus.google.com/+denverchannel" rel="publisher">Google+</a></li></ul></div></section>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015</span>&nbsp;The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="http://www.thedenverchannel.com/sitemap">Site Map</a><a href="/privacy-policy1">Privacy Policy</a> <a href="/about/site-terms-of-use">Terms of Use</a> <a href="/about/eeo">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/kmgh-tv" target="_blank">FCC Public File</a> <a href="/public-file-contact-us">Public File Contact</a></div></section>
</section>
</div></div><script async src="http://i.simpli.fi/dpx.js?cid=10433&action=100&segment=Channel7&m=1"></script></footer>
<script>var siteYear = new Date();document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv4.js?v=20180910-140143.2.1.18"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.thedenverchannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

