
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000016e-2311-da83-a76f-eb190f1e0000/styleguide/All.min.565f88b48209c1b7192479f4792039d2.gz.css"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Colorado voters narrowly approve Prop DD, legalizing sports gambling in Colorado</title><meta name="description" content="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday."><meta name="keywords" content="colorado election results,colorado prop dd,proposition dd passes,may 2020,online app betting colorado,colorado legalizes sports gambling,proposition dd too close too call,proposition dd fails,prop dd results,black hawk"><link rel="canonical" href="https://www.thedenverchannel.com/news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night"><meta name="brightspot.contentId" content="0000016e-3e5f-d08d-ad7f-ff5f1c1f0000">
    <meta property="og:title" content="Colorado voters approve Prop DD legalizing sports gambling">

    <meta property="og:url" content="https://www.thedenverchannel.com/news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/d349a2e/2147483647/strip/true/crop/3000x1575+0+215/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/d349a2e/2147483647/strip/true/crop/3000x1575+0+215/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/d349a2e/2147483647/strip/true/crop/3000x1575+0+215/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="vegas sports betting sports books">
    

    <meta property="og:description" content="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday.">

    <meta property="og:site_name" content="KMGH">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.thedenverchannel.com/blair-miller">

    <meta property="article:published_time" content="2019-11-06T05:21:02.115">

    <meta property="article:modified_time" content="2019-11-07T01:51:46.741">

    <meta property="article:section" content="Politics">

    <meta property="article:tag" content="News">

    <meta property="article:tag" content="Homepage Showcase">

    <meta property="article:tag" content="Mobile Showcase">

    <meta property="article:tag" content="Local News">

    <meta property="article:tag" content="Denver">

    <meta property="article:tag" content="Front Range">

    <meta property="article:tag" content="Mountains">

    <meta property="article:tag" content="Foothills">

    <meta property="article:tag" content="Colorado Springs Area">

    <meta property="article:tag" content="Southwestern Colorado">

    <meta property="article:tag" content="Money">

    <meta property="article:tag" content="Politics">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:creator" content="@blairmiller"/>
    
    <meta name="twitter:description" content="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/d349a2e/2147483647/strip/true/crop/3000x1575+0+215/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg"/>
    
    <meta name="twitter:image:alt" content="vegas sports betting sports books"/>
    
    <meta name="twitter:site" content="@DenverChannel"/>
    
    <meta name="twitter:title" content="Colorado voters approve Prop DD legalizing sports gambling"/>
    
    <meta property="fb:app_id" content="283504728416642">

    <meta property="fb:profile_id" content="DenverChannel">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.thedenverchannel.com/news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'kmgh';

window.jsTags = 'News,Homepage Showcase,Mobile Showcase,Local News,Denver,Front Range,Mountains,Foothills,Colorado Springs Area,Southwestern Colorado,Money,Politics';
window.jsPublishDate = '2019-11-06T00:21:02.115-0500';
window.jsUpdateDate = '2019-11-06T20:51:46.741-0500';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Blair Miller';
window.jsHasVideo = 'true';
window.jsSection = "Politics";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWL');
</script>
<meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" />
<meta property="og:description" content="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday."><meta property="description" content="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.thedenverchannel.com/".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.thedenverchannel.com/".replace("/",""); 
_sf_async_config.sections = "Politics";

if (!window._story_authors) {
  window._story_authors = "Blair Miller";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<meta property="fb:pages" content="" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body:not(.no-adhesion)",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/0000016e-2311-da83-a76f-eb190f1e0000/styleguide/All.min.16f195cda6de24ce031c21342580c137.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-1857-d15a-afef-b8f756420002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-5TWL";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "54679";/**

**/window.ddls["google_sv"] =  "0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "scrippstv";/**

**/window.ddls["site_latitude"] =  "39.726635";/**

**/window.ddls["site_longitude"] =  "-104.985803";/**

**/window.ddls["scheduler-app-id"] =  "com.thedenverchannel";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "true";/**
}
               **/</script>
              <script>
                window.callLetters = "kmgh";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '283504728416642',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/kmgh/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            
  
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/b4e4b24/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F98%2F6a%2F2f98be33477682880661070052e2%2Fkmgh-geographic-locator-600x200.png" alt="KMGH - Denver, Colorado " width="400" height="133"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/b4e4b24/2147483647/strip/true/crop/600x200+0+0/resize/400x133!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F98%2F6a%2F2f98be33477682880661070052e2%2Fkmgh-geographic-locator-600x200.png" alt="KMGH - Denver, Colorado " width="400" height="133"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
    
        



        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news">News</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news">Local News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/national">National</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/world">World</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/politics">Politics</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/crime">Crime</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/360">360 Stories</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact7">Contact7</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations/clear-view-investigation">Clear View Investigation</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/stem-school-shooting">STEM School Shooting</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/columbine">Columbine: 20 Years Later</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/kelsey-berreth-case">Kelsey Berreth Case</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/chris-watts-case">Chris Watts Case</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news/marijuana">Marijuana</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/election-results">Election Results</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/trending">Trending</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/daily-forecast">Daily Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/radar">Interactive Radar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/maps">Weather Planner &amp; Maps</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/weather-news">Weather News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/alerts">Weather Alerts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/traffic-news">Traffic News</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/driving-you-crazy">Driving You Crazy</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/broncos">Broncos</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/rockies">Rockies</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/avalanche">Avalanche</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/college-sports">College Sports</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/sports/denver7-good-sports">Denver7 Good Sports</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact7">Contact7</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations">Contact 7 Investigates</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact7/contact7-gives">Contact7 Gives</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/politics-unplugged">Politics Unplugged</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/video">Video</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://thedenverchannel.com/live">Watch Live</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/health">Your Health Matters</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health">Health news</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/conquering-addiction">Conquering Addiction </a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health/basics-of-babies">Basics of Babies</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health/ask-a-health-expert">Ask a Health Expert</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/money/consumer">Consumer</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/money">Money</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/money/recalls">Recalls</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/money/science-and-tech">Science and Tech</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/money/debbies-deals">Denver7 Deals</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/money/managing-your-money">Managing Your Money</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/consumer/insights-into-insurance">Insights Into Insurance</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/entertainment">Entertainment</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment">Entertainment news</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/oscars">The Oscars</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/contests">Contests</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/crosswords">Crosswords</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/sudoku">Sudoku</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.picklerandben.com/" target="_blank">Pickler &amp; Ben Show</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle">Lifestyle</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/travel">Travel</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/pets">Pets</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/food">Food</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/real-estate">Real Estate</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/mile-high-musts">Mile High Musts</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/cooking-with-mike">Cooking With Mike</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/mile-high-living">Mile High Living</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/community-affairs">Community </a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/community/events">Community Calendar</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/7everyday-hero">7Everyday Hero</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about">About Denver7</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/about/news-team">News Team</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/about/mobile">Denver7 Apps</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/news/rss">RSS Feeds</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.thedenverchannel.com/about/advertise">Advertise</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://www.scripps.com/careers">Jobs at Denver7</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="http://support.thedenverchannel.com/support/home?_ga&#x3D;2.91227997.690873325.1541540143-1521417721.1541540143" target="_blank">Support</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    

                  

              </nav>
            </div>

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/national">National</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/world">World</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/politics">Politics</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/crime">Crime</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">360</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact7">Contact7</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/stem-school-shooting">STEM School Shooting</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/trending">Trending</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.thedenverchannel.com/news/local-news">Local News</option>
	            
		            <option value="https://www.thedenverchannel.com/news/national">National</option>
	            
		            <option value="https://www.thedenverchannel.com/news/world">World</option>
	            
		            <option value="https://www.thedenverchannel.com/news/politics">Politics</option>
	            
		            <option value="https://www.thedenverchannel.com/news/crime">Crime</option>
	            
		            <option value="https://www.thedenverchannel.com/lifestyle/education">Education</option>
	            
		            <option value="https://www.thedenverchannel.com/news/360">360</option>
	            
		            <option value="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</option>
	            
		            <option value="https://www.thedenverchannel.com/news/contact7">Contact7</option>
	            
		            <option value="https://www.thedenverchannel.com/news/stem-school-shooting">STEM School Shooting</option>
	            
		            <option value="https://www.thedenverchannel.com/news/trending">Trending</option>
	            
		    </select>
        



             </div>
             <div class="mobile-alerts hidden">
               <div class="live-counts">
                   <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                   <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
               </div>
             </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>


  <div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
                <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.thedenverchannel.com/news">News</a><a class="Link" href="https://www.thedenverchannel.com/news/politics">Politics</a></div>
            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=283504728416642&display=popup&href=https://www.thedenverchannel.com/news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.thedenverchannel.com/news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night&text=Colorado%20voters%20approve%20Prop%20DD%20legalizing%20sports%20gambling"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Colorado%20voters%20approve%20Prop%20DD%20legalizing%20sports%20gambling%0A%0Ahttps%3A%2F%2Fwww.thedenverchannel.com%2Fnews%2Fpolitics%2Fproposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night%0A%0AThe%20ballot%20measure%20to%20legalize%20sports%20gambling%20in%20the%20state%20and%20to%20tax%20casino%20proceeds%20from%20the%20sportsbooks%20at%2010%25%20to%20pay%20for%20the%20Colorado%20water%20plan%20narrowly%20passed%20after%20more%20votes%20were%20counted%20Wednesday.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Colorado voters narrowly approve Prop DD, legalizing sports gambling in Colorado</h1>
    
              
        <div class="Page-body ArticlePage-subHeadline" itemprop="alternativeHeadline">Measure passes 50.71% to 49.29%</div>
    
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 10:21 PM, Nov 05, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-11-06 20:51:46-05</span></div>
                  



              
                  <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="Page-body ArticlePage-authorTexts">
                            
                                <div class="Page-body ArticlePage-authorImage" itemprop="image">
                                    <a href="https://www.thedenverchannel.com/blair-miller">
                                    <img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/ce73cf8/2147483647/strip/true/crop/480x480+79+0/resize/300x300!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd1%2F2c%2F78beab9b414d86d54c37ee8a293b%2Fblue-blair-miller.jpg" width="300" height="300">
                                    </a>
                                </div>
                            
                              
                                  <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      <a href="https://www.thedenverchannel.com/blair-miller">Blair Miller</a>
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="Page-body ArticlePage-lead">

<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/c216e61/2147483647/strip/true/crop/3000x1688+0+103/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright">Copyright Getty Images. All Rights Reserved.</div>
        <div class="credit">Ethan Miller/Getty Images</div>
        <div class="caption">LAS VEGAS, NV - FEBRUARY 02:  The betting line and some of the nearly 400 proposition bets for Super Bowl 50 between the Carolina Panthers and the Denver Broncos are displayed at the Race &amp; Sports SuperBook at the Westgate Las Vegas Resort &amp; Casino on February 2, 2016 in Las Vegas, Nevada. The newly renovated sports book has the world&#x27;s largest indoor LED video wall with 4,488 square feet of HD video screens measuring 240 feet wide and 20 feet tall.  (Photo by Ethan Miller/Getty Images)</div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="vegas sports betting sports books" src="https://ewscripps.brightspotcdn.com/dims4/default/c216e61/2147483647/strip/true/crop/3000x1688+0+103/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fbe%2Ff8%2F8e99d094404ab78c548bd29e2f5e%2Fgettyimages-508082444.jpg" width="1280" height="720" data-copyright="Copyright Getty Images. All Rights Reserved." data-caption="LAS VEGAS, NV - FEBRUARY 02:  The betting line and some of the nearly 400 proposition bets for Super Bowl 50 between the Carolina Panthers and the Denver Broncos are displayed at the Race &amp; Sports SuperBook at the Westgate Las Vegas Resort &amp; Casino on February 2, 2016 in Las Vegas, Nevada. The newly renovated sports book has the world&#x27;s largest indoor LED video wall with 4,488 square feet of HD video screens measuring 240 feet wide and 20 feet tall.  (Photo by Ethan Miller/Getty Images)" data-credit="Ethan Miller/Getty Images"/></div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems">
    <div class="PlaylistItem WheelItemVideo"
    data-video-title="Colorado voters narrowly approve Prop DD, legalizing sports gambling in Colorado"
     data-m3u8="https://content.uplynk.com/ea12d1de3a034cc985ec5c288ff0dd8b.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/ea1/0e3a3b3bc3ae4d6eac785fb8a26bdb6b/ea12d1de3a034cc985ec5c288ff0dd8b/ea12d1de3a034cc985ec5c288ff0dd8b_g.mp4"
    data-video-keywords="colorado election results,colorado prop dd,proposition dd passes,online app betting colorado,may 2020,colorado legalizes sports gambling,proposition dd too close too call,proposition dd fails,prop dd results,prop dd,black hawk,water conservation board,patrick neville,cripple creek,division of gaming,proposition dd results,colorado election 2019,state water plan,colorado sports gambling,how will sports gambling work in colorado,alec garnett,olympic collegiate,professional betting in colorado,proposition dd"
    data-fname=""
    data-disable-ads=""
    data-caption="The ballot measure to legalize sports gambling in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday."
    data-copyright=""
    data-verizon-id="ea12d1de3a034cc985ec5c288ff0dd8b"
    data-disable-autoplay=""
    data-disable-continuous-play="">
    <div class="WheelItemVideo-media">
      <img src="https://x-default-stgec.uplynk.com/ausw/slices/ea1/0e3a3b3bc3ae4d6eac785fb8a26bdb6b/ea12d1de3a034cc985ec5c288ff0dd8b/poster_13fceec47ed349a9ae747e84e6b28fe0.jpg">
    </div>
</div>

</div>
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems">
    <div class="PlaylistItem WheelItemVideo"
    data-video-title="Colorado Election Day 2019 results as of 10 p.m. on Nov. 5"
     data-m3u8="https://content.uplynk.com/929a79177e7346839b41b8a9caf284e1.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/929/0e3a3b3bc3ae4d6eac785fb8a26bdb6b/929a79177e7346839b41b8a9caf284e1/929a79177e7346839b41b8a9caf284e1_g.mp4"
    data-video-keywords="voting results,colorado election live results,colorado secretary of state election results,election coverage denver7,proposition cc results,ballot drop boxes colorado,el paso county election results,jefferson county election results,2019 election live blog,election day,jeffco school board,front range election results,prop cc results,mayoral race results colorado,denver election results colorado election results,denver school board,colorado secretary of state&#x27;s office election results,election results colorado 2019,proposition dd results voting centers colorado,prop dd results,brighton mayor recall,colorado election live blog,colorado secretary of state voting denver,colorado springs election results,election live blog,city council results colorado,election day live blog,jeffco 1a results,election day 2019,jeffco ballot issue 1a"
    data-fname=""
    data-disable-ads=""
    data-caption="Colorado voters on Tuesday decided everything from a change in leadership in Aurora, to new faces on the Denver School Board, and of course - whether sports betting would now be legal in colorado"
    data-copyright=""
    data-verizon-id="929a79177e7346839b41b8a9caf284e1"
    data-disable-autoplay=""
    data-disable-continuous-play="">
    <div class="WheelItemVideo-media">
      <img src="https://x-default-stgec.uplynk.com/ausw/slices/929/0e3a3b3bc3ae4d6eac785fb8a26bdb6b/929a79177e7346839b41b8a9caf284e1/poster_47fb8e61d7da41b5a3b06fdbbbee143f.jpg">
    </div>
</div>

</div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>DENVER – The <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/news/360/colorado-voters-deciding-if-the-state-should-allow-gambling-on-sports" target="_blank">ballot measure to legalize sports gambling</a></span>
            
        </span>
    

 in the state and to tax casino proceeds from the sportsbooks at 10% to pay for the Colorado water plan narrowly passed after more votes were counted Wednesday.</p><p>The Associated Press called the race around 2:30 p.m. Wednesday. Out of 1,404,782 votes counted, the measure was winning 50.71% to 49.29% and by approximately 20,000 votes.</p><p>Those figures came after a rollercoaster of an evening in which it both led and trailed multiple times. Colorado mandates that races that are separated by 0.5 percentage points can face a recount. In order to be approved, the measure had to get 50% of yes votes, plus one vote.</p><p><b>MORE: </b><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/news/politics/colorado-election-day-2019-live-updates-and-results" target="_blank">Live blog</a></span>
            
        </span>
    

 | <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/election-results" target="_blank">Election Results Page</a></span>
            
        </span>
    

 | <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://results.enr.clarityelections.com/CO/97143/web/#/summary" target="_blank">Sec. of State’s Election Results Page</a></span>
            
        </span>
    

 | <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.sos.state.co.us/pubs/elections/Results/ENR/2019/coordinated.html" target="_blank">County-by-county results</a></span>
            
        </span>
    

 | <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/live" target="_blank">Live stream</a></span>
            
        </span>
    

</p><p>Colorado now will join at least 11 other states that have legalized sports gambling, and there are a slew of other states considering legislation.</p><p>Black Hawk, Central City and Cripple Creek voters all on Tuesday passed municipal questions authorizing sports betting at the casinos there, opening the door for casino sportsbooks there now that DD has passed.</p><p>The measure was referred to this year’s November ballot by state lawmakers and was cosponsored by House Majority Leader Alec Garnett, D-Denver and House Minority Leader Patrick Neville, R-Castle Rock. Estimates show the legalized gambling at casinos and through phone apps could eventually bring in $290 million in profit per year, producing $29 million annually for the water fund that needs to raise $3 billion.</p><p>That money would come from a 10% flat tax on the betting proceeds, though any casinos operating sportsbooks will set their own limits on bets. Legislative fiscal estimates show that sports betting could produce $11 million in the 2020-21 fiscal year.</p><p>The bipartisan proponents had hoped that Coloradans will continue to approve taxes on things formerly illegal – as they did with marijuana – in order to help pay for state programs and to pull sports gambling in the state off the black market.</p><p>The state Division of Gaming will regulate the gambling and has until next May to come up with the rules on how the program will get off the ground, how it will operate, and how it will ensure that those who are gambling are of the legal age.</p><p>People will be able to gamble through the apps or at any of the 33 casinos in Colorado that decide to operate a sports book. They will be able to gamble on professional, most college, Olympic and motor sports.</p><p>Lawmakers who support the measure said it would bring money into the state that was already going elsewhere through offshore gambling. The former director of the state Water Conservation Board staunchly supported the measure, as did some casino operators, though they voiced concern the ballot language might scare off some voters.</p><p>Some lawmakers and anti-gambling advocates said they had concerns about the ease at which people would be able to gamble once the system goes online and said that it could be a slippery slope to lead more people to gambling addiction.</p><p>Voters <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/news/politics/colorado-voters-reject-proposition-cc-which-would-have-allowed-state-to-keep-excess-tabor-revenues" target="_blank">rejected</a></span>
            
        </span>
    

 the other 2019 statewide ballot measure referred by lawmakers, Proposition CC, by about 11%.</p><p>For more election updates, head over to our <span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.thedenverchannel.com/news/politics/colorado-election-day-2019-live-updates-and-results" target="_blank">live blog.</a></span>
            
        </span>
    

<br></p></div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.thedenverchannel.com//news/politics/proposition-dd-which-would-legalize-sports-gambling-in-colorado-too-close-to-call-tuesday-night" data-widget-id="AR_11" data-ob-template="scrippstv"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/88890X1542021.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.thedenverchannel.com/news/local-news/how-to-watch-denver7-on-a-streaming-device-like-roku-apple-tv-or-amazon-fire-tv?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=ott" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="denver7 ott ad gfx" src="https://ewscripps.brightspotcdn.com/dims4/default/c36456b/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F8b%2F4e%2F00c6bca047d98d84cd89306a636b%2Fdenver7-ott.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                    <p class="AsidePromo-category">Local News</p>
                  
                  
                    <h3 class="AsidePromo-title">How to watch Denver7 on a streaming device</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">360 Stories</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact7">Contact7</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://reviews.thedenverchannel.com/">Buying Guide</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.thedenverchannel.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/eeo">EEO </a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/ " target="_blank">Careers</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/kmgh-tv" target="_blank">FCC Public Files</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/contact-us">Public File Contact</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/DenverChannel" target="_blank" data-social-service="facebook">DenverChannel</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/thedenverchannel/" target="_blank" data-social-service="instagram">thedenverchannel</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/DenverChannel" target="_blank" data-social-service="twitter">DenverChannel</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.youtube.com/user/7NEWSDenver" target="_blank" data-social-service="youtube">user/7NEWSDenver</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a></span>
            
        </span>
    

<br>© 2019 Scripps Media, Inc</div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



