<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000017f-2c6c-d443-a5ff-3ceed1f90001/styleguide/All.min.798dd92b12aace1c2b70d3e191382e6f.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>
<style>.Page-below .QuickList.toc.flexIt{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Rural universities a source of impressive innovation amid pandemic challenges</title>
    <meta name="description" content="In many ways, rural universities are the lifeblood of their communities. Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success amid increasing challenges.">
    <meta name="keywords" content="Community college,Medical field shortage,Rural America,Rural universities,Virtual reality">
    <link rel="canonical" href="https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges">
    <meta name="brightspot.contentId" content="0000017f-6af2-dcc6-a1ff-eaf235580000">
    
    <meta property="og:title" content="Rural universities a source of impressive innovation amid pandemic challenges ">

    <meta property="og:url" content="https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/3262a69/2147483647/strip/true/crop/3584x1882+0+179/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/3262a69/2147483647/strip/true/crop/3584x1882+0+179/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/3262a69/2147483647/strip/true/crop/3584x1882+0+179/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Virtual reality">

    <meta property="og:description" content="In many ways, rural universities are the lifeblood of their communities. Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success amid increasing challenges.">

    <meta property="og:site_name" content="KMGH">


    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.thedenverchannel.com/dan-grossman">

    <meta property="article:published_time" content="2022-03-08T19:12:05.259">

    <meta property="article:modified_time" content="2022-03-08T19:12:05.259">

    <meta property="article:section" content="National">

    <meta property="article:tag" content="National">

<meta name="twitter:card" content="summary_large_image"/>

    <meta name="twitter:creator" content="@Dan_Grossman"/>





    <meta name="twitter:description" content="In many ways, rural universities are the lifeblood of their communities. Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success amid increasing challenges."/>



    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/3262a69/2147483647/strip/true/crop/3584x1882+0+179/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png"/>



    <meta name="twitter:image:alt" content="Virtual reality"/>



    <meta name="twitter:site" content="@DenverChannel"/>





    <meta name="twitter:title" content="Rural universities a source of impressive innovation amid pandemic challenges "/>



    <meta property="fb:app_id" content="283504728416642">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "12:12 PM, Mar 08, 2022 ",
  "headline" : "Rural universities a source of impressive innovation amid pandemic challenges ",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject",
    "url" : "https://ewscripps.brightspotcdn.com/a3/61/804ae000461ea7cdb76714d6c486/screen-shot-2022-03-08-at-11.54.12%20AM.png"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "During my junior year of high school, I got the same question everyone got at that age: “what do you want to be when you grow up?”",
    "email" : "daniel.grossman@scripps.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/66/4b/fcccbf404ee4a8ad933d37c54e38/dan.jpg"
    },
    "jobTitle" : "National Correspondent",
    "name" : "Dan Grossman",
    "url" : "https://www.thedenverchannel.com/dan-grossman"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "KMGH",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/66/4b/fcccbf404ee4a8ad933d37c54e38/dan.jpg"
    }
  }
}</script>

    
    <link rel="amphtml" href="https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges?_amp=true">

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'kmgh';

window.jsTags = "National";
window.jsPublishDate = '2022-03-08T14:12:05.259-0500';
window.jsUpdateDate = '2022-03-08T14:12:05.259-0500';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Dan Grossman';
window.jsHasVideo = 'true';
window.jsSection = "National";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getFullYear().toString() + publishedTime.getMonth().toString() + publishedTime.getDate().toString();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWL');
</script>
<meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" />
<meta property="og:description" content="In many ways, rural universities are the lifeblood of their communities. Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success amid increasing challenges."><meta property="description" content="In many ways, rural universities are the lifeblood of their communities. Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success amid increasing challenges.">
<meta property="fb:pages" content="294814128270" />
<script src="//d3plfjw9uod7ab.cloudfront.net/6d6d25e3-5be4-444b-82ae-a8f0bb892234.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/thedenverchannel.com//p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="Rural universities a source of impressive innovation amid pandemic challenges " />
<meta name="parsely-link" content="https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges" />
<meta name="parsely-type" content="article" />
<meta name="parsely-image-url" content="https://ewscripps.brightspotcdn.com/a3/61/804ae000461ea7cdb76714d6c486/screen-shot-2022-03-08-at-11.54.12%20AM.png" />
<meta name="parsely-pub-date" content="2022-03-08T14:12:05.259-0500" />
<meta name="parsely-section" content="National" />
<meta name="parsely-author" content="Dan Grossman" />
<meta name="parsely-tags" content="National" />
<meta name="parsely-network-canonical" content="https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://encouragingvase.com/00000",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script>

    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "true";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v2/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "00000167-1857-d15a-afef-b8f756420002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-5TWL";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "54679";/**
**/window.ddls["google_sv"] =  "0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "scrippstv";/**
**/window.ddls["site_latitude"] =  "39.726635";/**
**/window.ddls["site_longitude"] =  "-104.985803";/**
**/window.ddls["scheduler-app-id"] =  "com.thedenverchannel";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "false";/**
**/window.ddls["email-address"] =  "DL-Corp-Digital-Support@scripps.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["outstream_connatixId"] =  "5a22bb20-04fe-47b5-8b65-67d57059faad";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "294814128270";/**
**/window.ddls["nl-rebound"] =  "87c00119-a39b-48d8-91b3-0d47aa9df2e7";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "b5c5b367-2f55-46fc-bb7f-2e79307963ef";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
**/window.ddls["weather_api_version_override"] =  "4";/**
**/window.ddls["gabUrl"] =  "https://form-renderer-app.donorperfect.io/publish/c85dcc7a-1df8-4592-be16-b3056c3841ed";/**
**/window.ddls["use_brightspot_sharing"] =  "true";/**
**/window.ddls["feedmachine_slug_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["feedmachine_ranking_endpoint"] =  "/prod/brightspot/v1/outfeed/";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["accessibility_phoneNumber"] =  "1-833-418-1465";/**
**/window.ddls["outstream_tracking"] =  "false";/**
**/window.ddls["accessibility_appName"] =  "Denver7 News &amp; Weather";/**
**/window.ddls["oneTrustDataDomain"] =  "000000";/**
**/window.ddls["parselyID"] =  "thedenverchannel.com";/**
**/window.ddls["enableMagnitePrebidder"] =  "true";/**
**/window.ddls["stationName"] =  "KMGH";/**
**/window.ddls["gabPartnerName"] =  "Boys &amp; Girls Clubs of Metro Denver";/**
**/window.ddls["enableAdPPID"] =  "0";/**
**/window.ddls["enableMediaNet"] =  "true";/**
**/window.ddls["enableMediaNetPrebid"] =  "0";/**
**/window.ddls["image_send_enabled"] =  "true";/**
**/window.ddls["admiralIdentity"] =  "00000";/**
}
        **/</script>
    
    <script>
        window.callLetters = "kmgh";
    </script>


    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '283504728416642',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/b76a452/2147483647/strip/true/crop/203x133+0+0/resize/203x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F6a%2F2233904e497a8eece93f97815b91%2Fmain-logo.png" alt="KMGH - Denver, Colorado " width="203" height="133"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/b76a452/2147483647/strip/true/crop/203x133+0+0/resize/203x133!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F69%2F6a%2F2233904e497a8eece93f97815b91%2Fmain-logo.png" alt="KMGH - Denver, Colorado " width="203" height="133"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live" style="display: none;">Watch Live</a>
                        <a class="is-upcoming" href="/videos">Watch</a>
                    </div>
                    <div class="alert-count hidden header-button">
                        <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-mobile-button">
                        <a class="is-live mobile hidden" href="/live">Live</a>
                        <a class="is-upcoming hidden" href="/videos">Watch</a>
                        <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/world">World</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/politics">Politics</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/crime">Crime</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/360">Denver7 | 360</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/election-2020/election-guide">Election Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/election-results">Election Results</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/boulder-king-soopers-shooting">Boulder King Soopers Shooting</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/black-history-month">Black History Month</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations/clear-view-investigation">Clear View Investigation</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/kelsey-berreth-case">Kelsey Berreth Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/chris-watts-case">Chris Watts Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news/marijuana">Marijuana</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/trending">Trending</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/in-good-company">In Good Company</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health">Your Health Matters</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/real-estate">Real Estate</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/consumer/insights-into-insurance">Insights to Insurance</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/radar">Interactive Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/live3">Weather 24/7 </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/maps">Weather Planner &amp; Maps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/weather-news">Weather News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/alerts">Weather Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/marshall-fire">Marshall Fire</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/driving-you-crazy">Driving You Crazy</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/broncos">Broncos</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/rockies">Rockies</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/avalanche">Avalanche</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/college-sports">College Sports</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/denver7-good-sports">Denver7 Good Sports</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 Gives</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 | Gives</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360-in-depth">Denver7 360 In-Depth News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://thedenverchannel.com/live">Watch Live</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/mile-high-living">Mile High Living</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/community-affairs">Community </a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/7everyday-hero">Denver7 | Everyday Hero</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about">About Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/news-team">News Team</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/mobile">Denver7 Apps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/rss">RSS Feeds</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/advertise">Advertise</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers">Jobs at Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://support.thedenverchannel.com/support/home?_ga=2.91227997.690873325.1541540143-1521417721.1541540143" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/streaming">Free Denver7+ streaming app</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/tv-listings">TV listings</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/kcdo">KCDO Local3</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
        <div class="header-bottom">
            <div class="Header-sectionNavigation">
                <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/national">National</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/politics">Politics</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/crime">Crime</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360-in-depth">360 In-Depth</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.thedenverchannel.com/news/local-news">Local News</option>
    
        <option value="https://www.thedenverchannel.com/news/national">National</option>
    
        <option value="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.thedenverchannel.com/news/politics">Politics</option>
    
        <option value="https://www.thedenverchannel.com/news/crime">Crime</option>
    
        <option value="https://www.thedenverchannel.com/lifestyle/education">Education</option>
    
        <option value="https://www.thedenverchannel.com/news/360-in-depth">360 In-Depth</option>
    
        <option value="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</option>
    
        <option value="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</option>
    
  </select>
  
            </div>
            <div class="mobile-alerts hidden">
                <div class="live-counts">
                    <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                    <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                </div>
            </div>
        </div>
    
</div>
</header>

    <div class="Header-banner">
    <div class="Banner   Banner-style-News Banner-style-Homepage Showcase Banner-style-Mobile Showcase Banner-style-Local News Banner-style-Sports Banner-style-Denver Banner-style-Front Range Banner-style-Broncos Banner-style-breaking ">
        <div class="Banner-wrapper">
            <div class="Banner-content">
                
                    
                        <div class="Banner-title"></div>
                    
                    <div class="Banner-link">
                        
                            <a class="Banner-link-link" href="https://www.thedenverchannel.com/sports/broncos/denver-broncos-acquire-qb-russell-wilson-in-trade-with-seattle-seahawks">Denver Broncos acquire QB Russell Wilson in trade with Seattle Seahawks</a>
                        
                    </div>
                
            </div>
        </div>
    </div>
</div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.thedenverchannel.com/news">News</a><a class="Link" href="https://www.thedenverchannel.com/news/national">National</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=283504728416642&display=popup&href=https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.thedenverchannel.com/news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges&text=Rural%20universities%20a%20source%20of%20impressive%20innovation%20amid%20pandemic%20challenges%20"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Rural%20universities%20a%20source%20of%20impressive%20innovation%20amid%20pandemic%20challenges%20%0A%0Ahttps%3A%2F%2Fwww.thedenverchannel.com%2Fnews%2Fnational%2Frural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges%0A%0AIn%20many%20ways%2C%20rural%20universities%20are%20the%20lifeblood%20of%20their%20communities.%20Outside%20of%20their%20economic%20impact%2C%20they%20are%20training%20future%20generations%20of%20workers%20who%2C%20many%20times%2C%20are%20integral%20parts%20to%20their%20community%E2%80%99s%20success%20amid%20increasing%20challenges.">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Rural universities a source of impressive innovation amid pandemic challenges </h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        <div class="ImageLazyLoadContainer ImageLoading">

            
    <img class="Image" alt="" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/d71/63c1dd2550f243de8acbe752dd0ab1bb/d718166170e949c0957d3562cf7f23aa/00000014.jpg" data-caption="" />
    <noscript><img class="Image" alt="" src="https://x-default-stgec.uplynk.com/ausw/slices/d71/63c1dd2550f243de8acbe752dd0ab1bb/d718166170e949c0957d3562cf7f23aa/00000014.jpg" data-caption="" /></noscript>









        </div>
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit"></div>
      <div class="caption"></div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="PlaylistItem WheelItemVideo"
    data-video-title="Rural universities a source of impressive innovation amid pandemic challenges "
     data-m3u8="https://content.uplynk.com/d718166170e949c0957d3562cf7f23aa.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/d71/63c1dd2550f243de8acbe752dd0ab1bb/d718166170e949c0957d3562cf7f23aa/d718166170e949c0957d3562cf7f23aa_e.mp4"
    data-video-keywords=""
    data-fname=""
    data-disable-ads=""
    data-caption=""
    data-copyright=""
    data-verizon-id="d718166170e949c0957d3562cf7f23aa"
    data-disable-autoplay=""
    data-disable-continuous-play=""
    data-param-overrides="">
    <div class="WheelItemVideo-media ImageLazyLoadContainer ImageLoading">
        <img class="Image" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/d71/63c1dd2550f243de8acbe752dd0ab1bb/d718166170e949c0957d3562cf7f23aa/00000014.jpg">
    </div>
</div>
</div>
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="Virtual reality" data-src="https://ewscripps.brightspotcdn.com/dims4/default/badb8d0/2147483647/strip/true/crop/3584x2016+0+112/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png" width="1280" height="720" data-credit="Cole Pearson/Scripps National News Team"/>
  <noscript>
    <img class="Image" alt="Virtual reality" src="https://ewscripps.brightspotcdn.com/dims4/default/badb8d0/2147483647/strip/true/crop/3584x2016+0+112/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fa3%2F61%2F804ae000461ea7cdb76714d6c486%2Fscreen-shot-2022-03-08-at-11.54.12%20AM.png" width="1280" height="720" data-credit="Cole Pearson/Scripps National News Team"/>
  </noscript>
</div>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div>
</div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
              <div class="Page-body Longform ArticlePage-authorImage ImageLazyLoadContainer ImageLoading" itemprop="image">
                <a href="https://www.thedenverchannel.com/dan-grossman">
                <img alt=""  src="/styleguide/assets/Blank.gif" data-src="https://ewscripps.brightspotcdn.com/dims4/default/afe308d/2147483647/strip/true/crop/3447x3447+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F66%2F4b%2Ffcccbf404ee4a8ad933d37c54e38%2Fdan.jpg" width="300"  height="300" >
                <noscript><img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/afe308d/2147483647/strip/true/crop/3447x3447+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F66%2F4b%2Ffcccbf404ee4a8ad933d37c54e38%2Fdan.jpg" width="300"  height="300" ></noscript>
                </a>
              </div>
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                <a href="https://www.thedenverchannel.com/dan-grossman">Dan Grossman</a>
                
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 12:12 PM, Mar 08, 2022 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2022-03-08 14:12:05-05</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>In many ways, rural universities are the lifeblood of their communities.</p><p>Outside of their economic impact, they are training future generations of workers who, many times, are integral parts to their community’s success, but these universities and community colleges are facing increasing challenges.</p><p>While rural high school students graduate at similar rates to urban and suburban high school students, their college enrollment rates are much lower. According to the United States Department of Agriculture, 28% of rural adults have a college degree, compared to 41% of urban adults.</p><p>As legacy vocations such as farming continue to decline, it is now up to rural universities and community colleges to innovate to offer access to more rural Americans who sometimes struggle to find it.</p><p>“We’re trying to ensure that we don’t leave those communities behind; that we’re giving them every bit of those opportunities that the rest of America has,” said John Marshall, president of Colorado Mesa University, a university of 10,000 students in Grand Junction, Colorado that services 14 of Colorado’s more underserved counties.</p><p>On Colorado’s Western Slope, where CMU resides, the median age compared to the rest of the state is older (43.4 vs 36.4), the median income is lower ($46,143 vs. $56,765), and the unemployment rate is higher (7.7% vs. 4.8%), according to Region10, a nonprofit that services the same area.</p><p>Those numbers do not begin to touch on other challenges rural communities nationwide face, including health care access and broadband access.</p><p>To address some of these issues, CMU used a $1 million grant to purchase virtual reality software for its physician assistant students. It is a state-of-the-art technology that CMU posits puts them at the forefront of the medical field.</p><p>“This is part of engaging students that then are able to impact their families, which then are able to impact their communities. So, it’s a small nidus which is going to bring this huge community impact, which may seem crazy coming from one virtual reality experience,” said Amy Bronson, assistant vice president for research and innovation at the university.</p><p>“One of my big goals in medicine is to eventually serve the communities I love on the Western Slope, and right now in the US, there is definitely a shortage in primary care providers, especially in the rural areas,” added Jack Berger, a student in the PA program.</p><p>More rural colleges are using innovation to attract students as well. In our country’s Appalachian Region, 11 community colleges in Tennessee, Virginia, Maryland, West Virginia, and Kentucky have started programs that more closely connect students to their communities’ entrepreneurial hubs.</p><p>At Eastern West Virginia Community and Technical College, the program helped turn a $15,000 grant into more than $200,000 worth of assets as students worked to start an on-campus store, an Agriculture Innovation Summit, and a Business Launch Initiative.</p><p>At Big Sandy Community and Technical College in Kentucky, it allowed a major manufacturing company to open a facility on campus, creating jobs for the community and internships for students.</p><p>“[This helps us] ensure our 14-county service region has the economic ability to stay stable through a downturn in coal, and the ability to get folks excited about coming and getting medical training that’s going to allow them to go back and serve their communities,” said Bronson.</p><p>We think of rural life as a slower counterpart to our country’s urban cores, but step onto some of their college campuses and the solution-oriented innovation taking place is anything but.<br></p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2022 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="newsletter-opt">

  <div id="news-sign">
    <h3><span>The Morning Headlines,</span> sign up for a mix of what you need to know to start the day in Colorado, picked for you.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>The Morning Headlines.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: '967318a2-0987-4ba5-9983-a04ba9bed04c'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/kmgh/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
<div class="OUTBRAIN" data-src="https://www.thedenverchannel.com//news/national/rural-universities-a-source-of-impressive-innovation-amid-pandemic-challenges" data-widget-id="AR_11" data-ob-template="scrippstv"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.thedenverchannel.com/news/local-news/denver-weather-in-march-a-360-in-depth-look-at-what-to-expect-in-colorado?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=rescan" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        <div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="WX480x360depth.png" data-src="https://ewscripps.brightspotcdn.com/dims4/default/53dee78/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F62%2F13%2Fd14f5d764c568a03c1104e37ccfe%2Fwx480x360depth.png" width="480" height="360"/>
  <noscript>
    <img class="Image" alt="WX480x360depth.png" src="https://ewscripps.brightspotcdn.com/dims4/default/53dee78/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F62%2F13%2Fd14f5d764c568a03c1104e37ccfe%2Fwx480x360depth.png" width="480" height="360"/>
  </noscript>
</div>

    </div>


    
      <div class="AsidePromo-info">
          
              <p class="AsidePromo-category">Denver7 360 In-Depth News</p>
          
          
              <h3 class="AsidePromo-title">Test your knowledge on Denver weather</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Denver7 | Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Denver7 | Traffic</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Denver7 | Sports</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">Denver7 360</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="http://support.thedenverchannel.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/eeo">EEO </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/ " target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KMGH-TV" target="_blank">KMGH FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KCDO-TV">KCDO FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KSBS-CD">KSBS FCC Public Files </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/contact-us">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/DenverChannel" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">DenverChannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/thedenverchannel/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">thedenverchannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/DenverChannel" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">DenverChannel</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2022 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/0000017f-2c6c-d443-a5ff-3ceed1f90001/styleguide/All.min.588be872fd3b5e794fefa37e9cd66da1.gz.js" async></script>


  
</body>

</html>