<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <!-- Early Elements go here -->
    
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000181-922e-d8b5-a7fd-967f642f0000/styleguide/All.min.a0c97420315a2759fd33ad937acf3ff3.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>
<style>.Page-below .QuickList.toc.flexIt{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Former Ohio officer who killed Tamir Rice resigns from Penn. police department</title>
    <meta name="description" content="After being sworn in earlier this week, former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania.">
    <meta name="keywords" content="News5Cleveland,Northeast Ohio News,Pennyslvania,Tamir Rice,Timothy Loehmann,Tioga Borough">
    <link rel="canonical" href="https://www.news5cleveland.com/news/local-news/timothy-loehmann-withdraws-application-for-tioga-pa-police-officer">
    <meta name="brightspot.contentId" content="00000181-da88-de7e-abdd-dfde290b0000">
    
    <meta property="og:title" content="Former Ohio officer who killed Tamir Rice resigns from Penn. police department">

    <meta property="og:url" content="https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/fdf8397/2147483647/strip/true/crop/1532x804+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/fdf8397/2147483647/strip/true/crop/1532x804+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/fdf8397/2147483647/strip/true/crop/1532x804+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Timothy Loehmann.jpg">

    <meta property="og:description" content="After being sworn in earlier this week, former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania.">

    <meta property="og:site_name" content="KMGH">


    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2022-07-07T21:19:16.226">

    <meta property="article:modified_time" content="2022-07-07T21:19:16.226">

    <meta property="article:section" content="National">

    <meta property="article:tag" content="National">

<meta name="twitter:card" content="summary_large_image"/>





    <meta name="twitter:description" content="After being sworn in earlier this week, former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania."/>



    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/fdf8397/2147483647/strip/true/crop/1532x804+0+30/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg"/>



    <meta name="twitter:image:alt" content="Timothy Loehmann.jpg"/>



    <meta name="twitter:site" content="@DenverChannel"/>





    <meta name="twitter:title" content="Former Ohio officer who killed Tamir Rice resigns from Penn. police department"/>



    <meta property="fb:app_id" content="283504728416642">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "3:19 PM, Jul 07, 2022 ",
  "headline" : "Former Ohio officer who killed Tamir Rice resigns from Pennsylvania police department",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "name" : "WEWS Staff"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "KMGH",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/2d/fc/2e0e94954eea932e89cdfa1e8cc5/kmgh-main-logo-160x80.png"
    }
  }
}</script>

    
    <link rel="amphtml" href="https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department?_amp=true">

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'kmgh';

window.jsTags = "National";
window.jsPublishDate = '2022-07-07T17:19:16.226-0400';
window.jsUpdateDate = '2022-07-07T17:19:16.226-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'WEWS Staff';
window.jsHasVideo = 'true';
window.jsSection = "National";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getFullYear().toString() + publishedTime.getMonth().toString() + publishedTime.getDate().toString();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWL');
</script>
<meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" />
<meta property="og:description" content="After being sworn in earlier this week, former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania."><meta property="description" content="After being sworn in earlier this week, former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania.">
<meta property="fb:pages" content="294814128270" />
<script src="//d3plfjw9uod7ab.cloudfront.net/6d6d25e3-5be4-444b-82ae-a8f0bb892234.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/thedenverchannel.com//p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="Former Ohio officer who killed Tamir Rice resigns from Pennsylvania police department" />
<meta name="parsely-link" content="https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department" />
<meta name="parsely-type" content="article" />
<meta name="parsely-image-url" content="https://ewscripps.brightspotcdn.com/d6/53/9fb94d664e5c98559c7a06f81487/timothy-loehmann.jpg" />
<meta name="parsely-pub-date" content="2022-07-07T17:19:16.226-0400" />
<meta name="parsely-section" content="National" />
<meta name="parsely-author" content="WEWS Staff" />
<meta name="parsely-tags" content="National" />
<meta name="parsely-network-canonical" content="https://www.news5cleveland.com/news/local-news/timothy-loehmann-withdraws-application-for-tioga-pa-police-officer" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>

    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "true";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v2/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "00000167-1857-d15a-afef-b8f756420002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-5TWL";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "54679";/**
**/window.ddls["google_sv"] =  "0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "scrippstv";/**
**/window.ddls["site_latitude"] =  "39.726635";/**
**/window.ddls["site_longitude"] =  "-104.985803";/**
**/window.ddls["scheduler-app-id"] =  "com.thedenverchannel";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "false";/**
**/window.ddls["email-address"] =  "DL-Corp-Digital-Support@scripps.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["outstream_connatixId"] =  "5a22bb20-04fe-47b5-8b65-67d57059faad";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "294814128270";/**
**/window.ddls["nl-rebound"] =  "87c00119-a39b-48d8-91b3-0d47aa9df2e7";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "b5c5b367-2f55-46fc-bb7f-2e79307963ef";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
**/window.ddls["weather_api_version_override"] =  "4";/**
**/window.ddls["gabUrl"] =  "https://form-renderer-app.donorperfect.io/publish/c85dcc7a-1df8-4592-be16-b3056c3841ed";/**
**/window.ddls["use_brightspot_sharing"] =  "true";/**
**/window.ddls["feedmachine_slug_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["feedmachine_ranking_endpoint"] =  "/prod/brightspot/v1/outfeed/";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["accessibility_phoneNumber"] =  "1-833-418-1465";/**
**/window.ddls["outstream_tracking"] =  "false";/**
**/window.ddls["accessibility_appName"] =  "Denver7 News &amp; Weather";/**
**/window.ddls["oneTrustDataDomain"] =  "000000";/**
**/window.ddls["parselyID"] =  "thedenverchannel.com";/**
**/window.ddls["enableMagnitePrebidder"] =  "true";/**
**/window.ddls["stationName"] =  "KMGH";/**
**/window.ddls["gabPartnerName"] =  "Boys &amp; Girls Clubs of Metro Denver";/**
**/window.ddls["enableAdPPID"] =  "0";/**
**/window.ddls["enableMediaNet"] =  "true";/**
**/window.ddls["enableMediaNetPrebid"] =  "0";/**
**/window.ddls["image_send_enabled"] =  "true";/**
**/window.ddls["admiralIdentity"] =  "00000";/**
}
        **/</script>
    
    <script>
        window.callLetters = "kmgh";
    </script>


    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '283504728416642',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png" alt="KMGH - Denver, Colorado " srcset="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/09376ea/2147483647/strip/true/crop/160x80+0+0/resize/320x160!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png 2x" width="160" height="80"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
            <div class="header-right">
                <div class="live-status header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
            <div class="header-right-mobile" style="display:none;">
                <div class="header-button">
                    <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                </div>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png" alt="KMGH - Denver, Colorado " srcset="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/09376ea/2147483647/strip/true/crop/160x80+0+0/resize/320x160!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png 2x" width="160" height="80"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-button">
                        <a class="live is-live" href="/live"><span><i class="fas fa-tv"></i></span> Watch Now</a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/world">World</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/politics">Politics</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/crime">Crime</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/360">Denver7 | 360</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/election-2020/election-guide">Election Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/election-results">Election Results</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/boulder-king-soopers-shooting">Boulder King Soopers Shooting</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/black-history-month">Black History Month</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations/clear-view-investigation">Clear View Investigation</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/kelsey-berreth-case">Kelsey Berreth Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/chris-watts-case">Chris Watts Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news/marijuana">Marijuana</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/trending">Trending</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/in-good-company">In Good Company</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health">Your Health Matters</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/real-estate">Real Estate</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/consumer/insights-into-insurance">Insights to Insurance</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/radar">Interactive Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/live3">Weather 24/7 </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/maps">Weather Planner &amp; Maps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/weather-news">Weather News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/alerts">Weather Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/streaming">Watch Live 24/7 News, Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 Gives</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/broncos">Broncos</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/rockies">Rockies</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/avalanche">Colorado Avalanche in the Stanley Cup Final</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/college-sports">College Sports</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/denver7-good-sports">Denver7 Good Sports</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://thedenverchannel.com/live">Watch Live</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/in-depth-video">Denver7 360 | In-Depth Video</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360/your-opinion">Denver7 360 | Your Opinion</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/investigations">Investigates</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 | Gives</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/mile-high-living">Mile High Living</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/community-affairs">Community </a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/7everyday-hero">Denver7 | Everyday Hero</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/driving-you-crazy">Driving You Crazy</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/marshall-fire">Marshall Fire</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about">About Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/news-team">News Team</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/mobile">Denver7 Apps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/rss">RSS Feeds</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/advertise">Advertise</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers">Jobs at Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://support.thedenverchannel.com/support/home" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/streaming">Free Denver7+ streaming app</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/tv-listings">TV listings</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/kcdo">KCDO Local3</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
            <div class="header-bottom">
                <div class="Header-sectionNavigation">
                    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/national">National</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/politics">Politics</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/crime">Crime</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">360 In-Depth</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.thedenverchannel.com/news/local-news">Local News</option>
    
        <option value="https://www.thedenverchannel.com/news/national">National</option>
    
        <option value="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.thedenverchannel.com/news/politics">Politics</option>
    
        <option value="https://www.thedenverchannel.com/news/crime">Crime</option>
    
        <option value="https://www.thedenverchannel.com/lifestyle/education">Education</option>
    
        <option value="https://www.thedenverchannel.com/news/360">360 In-Depth</option>
    
        <option value="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</option>
    
        <option value="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</option>
    
  </select>
  
                </div>
                <div class="mobile-alerts hidden">
                    <div class="live-counts">
                        <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                        <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                    </div>
                </div>
            </div>
        
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.thedenverchannel.com/news">News</a><a class="Link" href="https://www.thedenverchannel.com/news/national">National</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=283504728416642&display=popup&href=https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.thedenverchannel.com/news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department&text=Former%20Ohio%20officer%20who%20killed%20Tamir%20Rice%20resigns%20from%20Penn.%20police%20department"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Former%20Ohio%20officer%20who%20killed%20Tamir%20Rice%20resigns%20from%20Penn.%20police%20department%0A%0Ahttps%3A%2F%2Fwww.thedenverchannel.com%2Fnews%2Fnational%2Fformer-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department%0A%0AAfter%20being%20sworn%20in%20earlier%20this%20week%2C%20former%20Cleveland%20Police%20Officer%20Timothy%20Loehmann%20has%20withdrawn%20his%20application%20as%20the%20sole%20officer%20of%20Tioga%2C%20a%20small%20borough%20in%20Pennsylvania.">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Former Ohio officer who killed Tamir Rice resigns from Pennsylvania police department</h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        <div class="ImageLazyLoadContainer ImageLoading">

            
    <img class="Image" alt="" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/c08/b2c1c5c2af374f52af57ddcae54c6663/c08b84973cbe401194f9597423363327/poster_543200ff904d4fc29d620a2407858cda.jpg" data-caption="Former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania, after being sworn in earlier this week." />
    <noscript><img class="Image" alt="" src="https://x-default-stgec.uplynk.com/ausw/slices/c08/b2c1c5c2af374f52af57ddcae54c6663/c08b84973cbe401194f9597423363327/poster_543200ff904d4fc29d620a2407858cda.jpg" data-caption="Former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania, after being sworn in earlier this week." /></noscript>









        </div>
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit"></div>
      <div class="caption">Former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania, after being sworn in earlier this week.</div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="PlaylistItem WheelItemVideo"
    data-video-title="Timothy Loehmann withdraws application for Tioga, PA police officer"
     data-m3u8="https://content.uplynk.com/c08b84973cbe401194f9597423363327.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/c08/b2c1c5c2af374f52af57ddcae54c6663/c08b84973cbe401194f9597423363327/c08b84973cbe401194f9597423363327_e.mp4"
    data-video-keywords=""
    data-fname=""
    data-disable-ads=""
    data-caption="Former Cleveland Police Officer Timothy Loehmann has withdrawn his application as the sole officer of Tioga, a small borough in Pennsylvania, after being sworn in earlier this week."
    data-copyright=""
    data-verizon-id="c08b84973cbe401194f9597423363327"
    data-disable-autoplay=""
    data-disable-continuous-play=""
    data-param-overrides="">
    <div class="WheelItemVideo-media ImageLazyLoadContainer ImageLoading">
        <img class="Image" src="/styleguide/assets/Blank.gif" data-src="https://x-default-stgec.uplynk.com/ausw/slices/c08/b2c1c5c2af374f52af57ddcae54c6663/c08b84973cbe401194f9597423363327/poster_543200ff904d4fc29d620a2407858cda.jpg">
    </div>
</div>
</div>
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/9e7ba37/2147483647/strip/true/crop/1532x862+0+1/resize/1280x720!/format/webp/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg 1x,https://ewscripps.brightspotcdn.com/dims4/default/ddfef68/2147483647/strip/true/crop/1532x862+0+1/resize/2560x1440!/format/webp/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/932f592/2147483647/strip/true/crop/1532x862+0+1/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg"/>

    
    <img class="Image" alt="Timothy Loehmann.jpg" data-caption="Timothy Loehmann in Tioga, PA. " data-credit="Submitted"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/932f592/2147483647/strip/true/crop/1532x862+0+1/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/932f592/2147483647/strip/true/crop/1532x862+0+1/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fd6%2F53%2F9fb94d664e5c98559c7a06f81487%2Ftimothy-loehmann.jpg"
        >
</picture>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div>
</div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                WEWS Staff
                
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 3:19 PM, Jul 07, 2022 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2022-07-07 17:19:16-04</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>The former Ohio police officer who shot and killed Tamir Rice in 2014 in Cleveland resigned Thursday as the sole officer of a small town in Pennsylvania, after being sworn in earlier this week. </p><p>"Effective this morning Timothy Loehmann has officially withdrawn his application for Tioga Borough Police Officer," officials said on the town's website.</p><div class="TweetEmbed">
    
    <blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">NEW: Borough of Tioga, PA says former Cleveland police officer Timothy Loehmann has withdrawn his application to be a police officer there. Loehmann was fired by ⁦<a href="https://twitter.com/CLEpolice?ref_src=twsrc%5Etfw">@CLEpolice</a>⁩ for lying on his job application following the deadly shooting of Tamir Rice. <a href="https://twitter.com/WEWS?ref_src=twsrc%5Etfw">@WEWS</a> <a href="https://twitter.com/hashtag/WEWS?src=hash&amp;ref_src=twsrc%5Etfw">#WEWS</a> <a href="https://t.co/4y6tbyu75k">pic.twitter.com/4y6tbyu75k</a></p>&mdash; Scott Noll (@ScottNoll_News) <a href="https://twitter.com/ScottNoll_News/status/1545074982908313600?ref_src=twsrc%5Etfw">July 7, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>



</div>
<p>Tioga is a small borough in Pennsylvania with a population of around 700 people.</p><p>The town's mayor, David Wilcox, told WEWS on Wednesday that he was unaware of Loehmann's background as hiring and firing is done by the borough council—something the mayor said the council president led him to believe had been done and there were no issues.</p><p><b>Watch video of Loehmann's hiring:</b></p><span class="VideoEnhancement" data-video-disable-history>
    
        <div class="VideoEnhancement-title">Officer who shot, killed Tamir Rice hired as sole police officer of Tioga, PAOfficer who shot, killed Tamir Rice hired as sole police officer of Tioga, PA</div>
    
    
    
        <div class="VideoEnhancement-player"><div class="ScrippsHTML5VideoPlayer"
    data-player-id="f665a1d09834f43f5b3917227b7192ef3"
    data-video-id=""
    data-video-title="Officer who shot, killed Tamir Rice hired as sole police officer of Tioga, PAOfficer who shot, killed Tamir Rice hired as sole police officer of Tioga, PA"
    data-video-keywords="Timothy Loehmann, Tamir Rice"
    data-thumbnailUrl="https://x-default-stgec.uplynk.com/ausw/slices/a28/b2c1c5c2af374f52af57ddcae54c6663/a280168316164be4be3cbac651cf8460/poster_14f4a0591d5a46009b1a8064ab2a24b5.jpg"
    data-verizon-id="a280168316164be4be3cbac651cf8460"
    data-muted="false"
    data-disable-autoplay=""
    data-disable-ads=""
    data-disable-continuous-play=""
    data-fname=""
    data-caption="Former Cleveland Police Officer Timothy Loehmann has been hired as the one and only officer of Tioga, a small borough in Pennsylvania."
    data-is-live=""
    data-channel=""
    data-domain="https://www.thedenverchannel.com"
    data-param-overrides=""
    data-enable-websocket="true"
     data-m3u8="https://content.uplynk.com/a280168316164be4be3cbac651cf8460.m3u8" data-mp4="https://x-default-stgec.uplynk.com/ausw/slices/a28/b2c1c5c2af374f52af57ddcae54c6663/a280168316164be4be3cbac651cf8460/a280168316164be4be3cbac651cf8460_e.mp4"></div>
</div>
    
    
</span>
<p>The mayor said he sat in on Loehmann's interview and his time in Cleveland came up but nothing was ever mentioned about his role in Rice's death.</p><p>The council unanimously approved Loehmann's hiring at $18 per hour. He was hired on a 90-day probationary period, and according to the mayor, the intention was to promote him to chief after a successful period.</p><p>The hiring prompted dozens of protesters to express their displeasure with the council's decision.</p><p>The former Cleveland officer was one of three candidates being considered by the town. Wilcox said he never saw Loehmann's resume.</p><p>"I was not allowed to take his resume or look into his background," the mayor said.</p><p>This isn't the first time Loehmann was hired as a police officer and then resigned following his departure from Cleveland. </p><p>He was briefly hired as a part-time officer by the police department for the small Ohio village of Bellaire in 2018, but shortly after reports of Loehmann's new job surfaced, he withdrew his application.</p><p>Loehmann is the officer who shot and killed the 12-year-old in 2014. Rice was playing with a pellet gun outside a recreation center when he was shot by Loehmann.</p><p>He was fired by the Cleveland Division of Police in 2017, more than two years after the fatal shooting, for lying on his application and violating other administrative policies.</p><p>City officials charged Loehmann for failing to provide truthful information on his application. Officials said they discovered Loehmann was in the process of being fired from his previous department for his “lack of maturity” and an incident involving an emotional meltdown during firearm training, according to Cleveland police.</p><p>Cleveland Police Patrolmen's Association President Jeff Follmer issued the following statement regarding Loehmann being brought on as an officer by another department:</p><p>"Timothy Loehmann was cleared of all charges with his use of force. The only administrative charges after a civilian review was that he was found to have allegedly lied on his application. Timothy Loehmann was not given a fair chance in this area and deserves a fair chance in another city."</p><p><i><a class="Link" href="https://www.news5cleveland.com/news/local-news/timothy-loehmann-withdraws-application-for-tioga-pa-police-officer">Drew Scofield at WEWS first reported this story.</a></i></p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2022 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="newsletter-opt">

  <div id="news-sign">
    <h3><span>The Morning Headlines,</span> sign up for a mix of what you need to know to start the day in Colorado, picked for you.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>The Morning Headlines.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: '967318a2-0987-4ba5-9983-a04ba9bed04c'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/kmgh/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
<div class="OUTBRAIN" data-src="https://www.thedenverchannel.com//news/national/former-ohio-officer-who-killed-tamir-rice-resigns-from-pennsylvania-police-department" data-widget-id="AR_11" data-ob-template="scrippstv"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.thedenverchannel.com/packabackpack?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=rescan" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        
            <picture>

    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    
    
        
            
        
    

    
    
    
    <source type="image/webp" srcset="https://ewscripps.brightspotcdn.com/dims4/default/b3ff205/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fda%2Fe0%2Fb26ecf6649409a69db010b4f99d8%2Fpab22-web-ad.png 1x,https://ewscripps.brightspotcdn.com/dims4/default/9d0c805/2147483647/strip/true/crop/480x360+0+0/resize/960x720!/format/webp/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fda%2Fe0%2Fb26ecf6649409a69db010b4f99d8%2Fpab22-web-ad.png 2x"/>

    
        <!-- altFormatsOnly --><source srcset="https://ewscripps.brightspotcdn.com/dims4/default/54ef92d/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fda%2Fe0%2Fb26ecf6649409a69db010b4f99d8%2Fpab22-web-ad.png"/>

    
    <img class="Image" alt="PAB22 Web Ad.png"
            data-src="https://ewscripps.brightspotcdn.com/dims4/default/035eeda/2147483647/strip/true/crop/480x320+0+20/resize/300x200!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fda%2Fe0%2Fb26ecf6649409a69db010b4f99d8%2Fpab22-web-ad.png" data-lazy-load="true" src="https://ewscripps.brightspotcdn.com/dims4/default/035eeda/2147483647/strip/true/crop/480x320+0+20/resize/300x200!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2Fda%2Fe0%2Fb26ecf6649409a69db010b4f99d8%2Fpab22-web-ad.png"
        >
</picture>

        
    </div>


    
      <div class="AsidePromo-info">
          
          
              <h3 class="AsidePromo-title">Denver7 Pack A Backpack: Give students the tools they need to succeed</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Denver7 | Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Denver7 | Traffic</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Denver7 | Sports</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">Denver7 360 | In-Depth reports </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://support.thedenverchannel.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/eeo">EEO </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/ " target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KMGH-TV" target="_blank">KMGH FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KCDO-TV">KCDO FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KSBS-CD">KSBS FCC Public Files </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/public-file-contact-us">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/DenverChannel" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">DenverChannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/thedenverchannel/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">thedenverchannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/DenverChannel" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">DenverChannel</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2022 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/00000181-922e-d8b5-a7fd-967f642f0000/styleguide/All.min.396c7351b93e8e263031e76053cc3c66.gz.js" async></script>


  
</body>

</html>