<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage">
<head>
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="preconnect" href="https://securepubads.g.doubleclick.net" crossorigin>
    <script>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</script>

    <meta charset="UTF-8">

    <link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/00000180-054e-dbc8-a5b7-9fefe21a0000/styleguide/All.min.400ae66ae5954cba88bc75403510e15b.gz.css">

    <style>.newsletter-opt{box-sizing: border-box; padding: 20px;box-shadow: 1px 0px 9px #e7e7e7;border: 1px solid #e7e7e7;border-top:4px solid #318CC7;border-radius: 4px;margin: 30px 0;}
.newsletter-opt #email{width: 80%;padding: 10px;margin: 8px 0;margin-right: 1%;border: 1px solid #ccc;border-radius: 4px;box-sizing: border-box;font-size: 1em;}
.newsletter-opt #newSub{width: 18%;background-color: #005687;color: white;padding: 10px;margin: 8px 0;border: 1px solid #005687;border-radius: 4px;cursor: pointer;font-size: 1em;-webkit-appearance: none;}
.newsletter-opt #emailForm{margin-bottom: 0;}
.newsletter-opt span{font-weight:bold;color:#005687;}
.newsletter-opt #news-success{text-align: center;}
.newsletter-opt  #news-success a{display: inline-block; margin: 10px 0; color: #fff; background: #005687; padding: 10px; font-size: 14px; border-radius: 4px;}

@media screen and (max-width: 800px){
  .newsletter-opt #email,  .newsletter-opt #newSub{width: 100%; display: block;}
}</style>
<style>figcaption {display: none;}
.ArticlePage figcaption{display:block;}</style>
<style>.Header-hat{margin: 20px; background: #A70808; padding: 15px; border-radius: 4px; text-align: center; color: #fff;}</style>
<style>.electionDisclaimer{border-radius: 4px;background: #e7e7e7;padding: 20px;text-align: center;margin-bottom: 20px;}
.electionDisclaimer{display: none;}</style>
<style>.showcase-low-row + .showcase-low-row {
    margin-top: 15px;
}</style>
<style>.BigNews-Election.List .ad--container{display:none;}</style>
<style>.Page-below .QuickList.toc.flexIt{display:none;}</style>

    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Biden to meet with senator on gun control legislation</title>
    <meta name="description" content="Biden avoided direct negotiations for two weeks on the subject.">
    <meta name="keywords" content="Biden,Gun control">
    <link rel="canonical" href="https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation">
    <meta name="brightspot.contentId" content="00000181-3ed2-d02d-ad85-3ffeca740000">
    
    <meta property="og:title" content="Biden to meet with senator on gun control legislation">

    <meta property="og:url" content="https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation">
<meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/f09b00c/2147483647/strip/true/crop/3616x1898+0+256/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg">


<meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/f09b00c/2147483647/strip/true/crop/3616x1898+0+256/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg">

    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/f09b00c/2147483647/strip/true/crop/3616x1898+0+256/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg">

<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">

    <meta property="og:image:alt" content="Biden Guns">

    <meta property="og:description" content="Biden avoided direct negotiations for two weeks on the subject.">

    <meta property="og:site_name" content="KMGH">


    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.thedenverchannel.com/justin-boggs">

    <meta property="article:published_time" content="2022-06-07T15:40:01.794">

    <meta property="article:modified_time" content="2022-06-07T15:47:53.085">

    <meta property="article:section" content="National">

    <meta property="article:tag" content="National">

<meta name="twitter:card" content="summary_large_image"/>

    <meta name="twitter:creator" content="@jjboggs"/>





    <meta name="twitter:description" content="Biden avoided direct negotiations for two weeks on the subject."/>



    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/f09b00c/2147483647/strip/true/crop/3616x1898+0+256/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg"/>



    <meta name="twitter:image:alt" content="Biden Guns"/>



    <meta name="twitter:site" content="@DenverChannel"/>





    <meta name="twitter:title" content="Biden to meet with senator on gun control legislation"/>



    <meta property="fb:app_id" content="283504728416642">

    <meta property="fb:profile_id" content="justinboggswrites">


    <link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png">
<link rel="icon"type="image/png"href="/favicon-32x32.png">
<link rel="icon"type="image/png"href="/favicon-16x16.png">


    

    
    
    <script type="application/ld+json">{
  "@context" : "http://schema.org",
  "@type" : "Article",
  "datePublished" : "9:40 AM, Jun 07, 2022 ",
  "headline" : "Biden to meet with senator on gun control legislation",
  "image" : {
    "@context" : "http://schema.org",
    "@type" : "ImageObject",
    "url" : "https://ewscripps.brightspotcdn.com/dd/0d/e59df64e472ba22cd193eb779756/ap22061809902784.jpg"
  },
  "mainEntityOfPage" : {
    "@type" : "WebPage",
    "@id" : "https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation"
  },
  "author" : [ {
    "@context" : "http://schema.org",
    "@type" : "Person",
    "description" : "Justin Boggs is a writer for the E.W. Scripps company. Justin covers anything from politics to sports and entertainment.",
    "email" : "justin.boggs@scripps.com",
    "image" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/7c/10/06f7c2c74400b2bb2fc0a30b078d/jboggs.jpg"
    },
    "jobTitle" : "National Producer",
    "name" : "Justin Boggs",
    "url" : "https://www.thedenverchannel.com/justin-boggs"
  } ],
  "publisher" : {
    "@type" : "Organization",
    "name" : "KMGH",
    "logo" : {
      "@context" : "http://schema.org",
      "@type" : "ImageObject",
      "url" : "https://ewscripps.brightspotcdn.com/2d/fc/2e0e94954eea932e89cdfa1e8cc5/kmgh-main-logo-160x80.png"
    }
  }
}</script>

    
    <link rel="amphtml" href="https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation?_amp=true">

    
    
<meta name="brightspot.cached" content="true">

    <!-- Custom head embeds go here -->
    <script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'kmgh';

window.jsTags = "National";
window.jsPublishDate = '2022-06-07T11:40:01.794-0400';
window.jsUpdateDate = '2022-06-07T11:47:53.085-0400';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'Justin Boggs';
window.jsHasVideo = 'false';
window.jsSection = "National";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'biden-to-meet-with-senator-on-gun-control-legislation';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getFullYear().toString() + publishedTime.getMonth().toString() + publishedTime.getDate().toString();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWL');
</script>
<meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" />
<meta property="og:description" content="Biden avoided direct negotiations for two weeks on the subject."><meta property="description" content="Biden avoided direct negotiations for two weeks on the subject.">
<meta property="fb:pages" content="294814128270" />
<script src="//d3plfjw9uod7ab.cloudfront.net/6d6d25e3-5be4-444b-82ae-a8f0bb892234.js" type="text/javascript"></script>
<script type="text/javascript">
function onReady(e){(document.attachEvent?"complete"===document.readyState:"loading"!==document.readyState)?e():document.addEventListener("DOMContentLoaded",e)}
onReady(function(){
         var element = document.createElement('script');
         element.id = 'parsely-cfg';
         element.src = '//cdn.parsely.com/keys/thedenverchannel.com//p.js';
         document.body.prepend(element);
     });
     </script>
<meta name="parsely-title" content="Biden to meet with senator on gun control legislation" />
<meta name="parsely-link" content="https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation" />
<meta name="parsely-type" content="article" />
<meta name="parsely-image-url" content="https://ewscripps.brightspotcdn.com/dd/0d/e59df64e472ba22cd193eb779756/ap22061809902784.jpg" />
<meta name="parsely-pub-date" content="2022-06-07T11:40:01.794-0400" />
<meta name="parsely-section" content="National" />
<meta name="parsely-author" content="Justin Boggs" />
<meta name="parsely-tags" content="National" />
<meta name="parsely-network-canonical" content="https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="000000" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<style type="text/css">
#ot-sdk-btn.ot-sdk-show-settings, #ot-sdk-btn.optanon-show-settings{

}
</style>

<!-- OneTrust Cookies Consent Notice end -->
<noscript><img src=""></noscript>

    <script>window.ddls = {};/****/window.ddls["global_section_exempt_sites"] =  "SWFL";/**
**/window.ddls["userhub_newsletterClosings"] =  "true";/**
**/window.ddls["userhub_newsletterAlerts"] =  "true";/**
**/window.ddls["userhub_newsletters"] =  "true";/**
**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**
**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v2/CALL_LETTERS/mobile/push";/**
**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**
**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**
**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**
**/window.ddls["live-videos-playlist-id"] =  "00000167-1857-d15a-afef-b8f756420002";/**
**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**
**/window.ddls["injection_values"] =  "2,4";/**
**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**
**/window.ddls["gtm_id"] =  "GTM-5TWL";/**
**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**
**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**
**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**
**/window.ddls["outstream_teadsId"] =  "54679";/**
**/window.ddls["google_sv"] =  "0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4";/**
**/window.ddls["section_number_of_list_items"] =  "42";/**
**/window.ddls["ob_template"] =  "scrippstv";/**
**/window.ddls["site_latitude"] =  "39.726635";/**
**/window.ddls["site_longitude"] =  "-104.985803";/**
**/window.ddls["scheduler-app-id"] =  "com.thedenverchannel";/**
**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**
**/window.ddls["enableMoatPrebidder"] =  "true";/**
**/window.ddls["enableConsumablePrebidder"] =  "false";/**
**/window.ddls["email-address"] =  "DL-Corp-Digital-Support@scripps.com";/**
**/window.ddls["other_url"] =  "null";/**
**/window.ddls["feedmachine_article_endpoint"] =  "/prod/brightspot/v1/article/";/**
**/window.ddls["feedmachine_gallery_endpoint"] =  "/fm/api/v1/gallery";/**
**/window.ddls["feedmachine_section_endpoint"] =  "/fm/api/v1/section";/**
**/window.ddls["feedmachine_tag_endpoint"] =  "/fm/api/v1/tag";/**
**/window.ddls["feedmachine_api_gateway"] =  "true";/**
**/window.ddls["outstream_connatixId"] =  "5a22bb20-04fe-47b5-8b65-67d57059faad";/**
**/window.ddls["userhub_isDev"] =  "false";/**
**/window.ddls["fbia"] =  "294814128270";/**
**/window.ddls["nl-rebound"] =  "87c00119-a39b-48d8-91b3-0d47aa9df2e7";/**
**/window.ddls["nl-election"] =  "0";/**
**/window.ddls["nl-coronavirus"] =  "b5c5b367-2f55-46fc-bb7f-2e79307963ef";/**
**/window.ddls["websocket_url"] =  "wss://nv0ikolx0e.execute-api.us-west-2.amazonaws.com/prod";/**
**/window.ddls["feedmachine_slug_endpoint"] =  "/fm/api/v2/outfeed";/**
**/window.ddls["feedmachine_outfeed_endpoint"] =  "/fm/api/v1/outfeed";/**
**/window.ddls["enableInfiniteRefresh"] =  "false";/**
**/window.ddls["weather_api_version_override"] =  "4";/**
**/window.ddls["gabUrl"] =  "https://form-renderer-app.donorperfect.io/publish/c85dcc7a-1df8-4592-be16-b3056c3841ed";/**
**/window.ddls["use_brightspot_sharing"] =  "true";/**
**/window.ddls["feedmachine_slug_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["feedmachine_ranking_endpoint"] =  "/prod/brightspot/v1/outfeed/";/**
**/window.ddls["feedmachine_api_host"] =  "https://yvbox36rm2.execute-api.us-east-1.amazonaws.com";/**
**/window.ddls["accessibility_phoneNumber"] =  "1-833-418-1465";/**
**/window.ddls["outstream_tracking"] =  "false";/**
**/window.ddls["accessibility_appName"] =  "Denver7 News &amp; Weather";/**
**/window.ddls["oneTrustDataDomain"] =  "000000";/**
**/window.ddls["parselyID"] =  "thedenverchannel.com";/**
**/window.ddls["enableMagnitePrebidder"] =  "true";/**
**/window.ddls["stationName"] =  "KMGH";/**
**/window.ddls["gabPartnerName"] =  "Boys &amp; Girls Clubs of Metro Denver";/**
**/window.ddls["enableAdPPID"] =  "0";/**
**/window.ddls["enableMediaNet"] =  "true";/**
**/window.ddls["enableMediaNetPrebid"] =  "0";/**
**/window.ddls["image_send_enabled"] =  "true";/**
**/window.ddls["admiralIdentity"] =  "00000";/**
}
        **/</script>
    
    <script>
        window.callLetters = "kmgh";
    </script>


    <!-- ScrippsAdModules go here -->
    
    <script>
        window.adsOnPage = [];
        adsOnPage.push({
"s": "728x90",
"p": "Above",
"d": "Desktop,Mobile,",
"i": "Append",
"is": "body:not(.no-adhesion)",
"ll": false,
"id": "MAD_INVIEW",
"other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/brand-spotlight/*",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "994x30,728x90,970x90,970x250,10x1",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "320x50,320x100,300x50,300x100,10x1",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".ad-header",
"ll": true,
"id": "MAD_HEADER",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "/",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x600,300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": false,
"id": "MAD_RIGHT_RAIL",
"other" : "respectSelfWidth:true",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Mobile,",
"i": "Append",
"is": ".article-right-column,.right-column",
"ll": true,
"id": "MAD_RIGHT_RAIL",
"other" : "",
"aType" : "Display Ad",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "true",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "728x90",
"p": "Inline",
"d": "Desktop,Mobile,",
"i": "Append",
"is": ".Longform .ArticlePage-articleBody .story__content__body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});
adsOnPage.push({
"s": "300x250",
"p": "Above",
"d": "Desktop,",
"i": "Append",
"is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
"ll": true,
"id": "MAD_INLINE",
"other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
"aType" : "Inline Story",
"custEnableOn" : "",
"custDisableOn" : "",
"isCompanion" : "false",
"dpb": ("true" == "false")
});

    </script>


    <script>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</script>
    
    <link rel="stylesheet" href="https://use.typekit.net/tsu4adm.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous">


    <script>
    window.fbAsyncInit = function() {
    FB.init({
    
        appId : '283504728416642',
    
    xfbml : true,
    version : 'v2.9'
    });
    };
    (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    js.async = true;
    fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('search-open');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}
//disabling duplicate script - 12/8/20
//ready(loadChartbeat());</script>

    <meta name="robots" content="max-image-preview:[large]">
</head>


<body class="Page-body ArticlePage-body">
  <div class="nav-overlay"></div>
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">
        <div id="scroll-follow">
            <div class="scroll-left">
                <button class="open-drawer" aria-label="Open the Menu">
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>
                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png" alt="KMGH - Denver, Colorado " width="160" height="80"/>
    </a>
</div>
                
            </div>
            <div class="live-counts hidden">
                <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
            </div>
        </div>
        <div class="live-counts hidden">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
        <div class="header-box">
            <div class="header-top">
                <button class="open-drawer header-button">
                    <p class="menuText">Menu</p>
                    <div class="menuWrap">
                        <div class="menu-line ketchup"></div>
                        <div class="menu-line lettuce"></div>
                        <div class="menu-line beef"></div>
                    </div>
                </button>


                  
                    <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                      <div id="search-open" class="engage-search header-button" role="button" aria-label="Open Search"><i class="fas fa-search"></i></div>
                        <label for="siteSearch" class="hide-element">Search site</label>
                        <input type="text" id="siteSearch" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>

                    </form>
                  

                
                    <div class="Header-logo"><a href="/">
    <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/010832e/2147483647/strip/true/crop/160x80+0+0/resize/160x80!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F2d%2Ffc%2F2e0e94954eea932e89cdfa1e8cc5%2Fkmgh-main-logo-160x80.png" alt="KMGH - Denver, Colorado " width="160" height="80"/>
    </a>
</div>
                
                <div class="header-right">
                    <div class="live-status header-button">
                        <a class="live is-live" href="/live" style="display: none;">Watch Live</a>
                        <a class="is-upcoming" href="/videos">Watch</a>
                    </div>
                    <div class="alert-count hidden header-button">
                        <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
                    </div>
                </div>
                <div class="header-right-mobile" style="display:none;">
                    <div class="header-mobile-button">
                        <a class="is-live mobile hidden" href="/live">Live</a>
                        <a class="is-upcoming hidden" href="/videos">Watch</a>
                        <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
                    </div>
                </div>
                
                
            
            
        <div class="Header-navigation siteNavigation Page-navigation">
            <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
                <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>
                <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>
                    <div class="alert-count m">
                        <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                </div>
                <div class="mobileSearch" style="display: none;">
                        
                          <form class="Header-search Page-search" action="https://www.thedenverchannel.com/search" novalidate="" autocomplete="off">
                            <div class="search-box">
                                  <div class="engage-search header-button"><i class="fas fa-search"></i></div>
                                  <label for="siteSearchMobile" class="hide-element">Search site</label>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                                  <button type="submit" class="Header-searchButton">Go</button>
                            </div>
                          </form>
                        
                </div>
                <a class="show-subnav button-section-expand"><span class="icon"></span></a>
                
                    
        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news">News</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/national">National</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/world">World</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/politics">Politics</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/crime">Crime</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/360">Denver7 | 360</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/election-2020/election-guide">Election Guide</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/election-results">Election Results</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/boulder-king-soopers-shooting">Boulder King Soopers Shooting</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/black-history-month">Black History Month</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations/clear-view-investigation">Clear View Investigation</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/kelsey-berreth-case">Kelsey Berreth Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/chris-watts-case">Chris Watts Case</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/local-news/marijuana">Marijuana</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/trending">Trending</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/in-good-company">In Good Company</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/health">Your Health Matters</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/lifestyle/real-estate">Real Estate</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/consumer/insights-into-insurance">Insights to Insurance</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Weather</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/daily-forecast">Daily Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/radar">Interactive Radar</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/live3">Weather 24/7 </a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/maps">Weather Planner &amp; Maps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/weather-news">Weather News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/alerts">Weather Alerts</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings &amp; Delays</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/marshall-fire">Marshall Fire</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Traffic</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/traffic-news">Traffic News</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/traffic/driving-you-crazy">Driving You Crazy</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Sports</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/broncos">Broncos</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/rockies">Rockies</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/avalanche">Avalanche</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/college-sports">College Sports</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/sports/denver7-good-sports">Denver7 Good Sports</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/investigations">Investigates</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 Gives</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/contact-denver7/denver7-gives">Denver7 | Gives</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/in-depth-video">Denver7 360 | In-Depth Video</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360/your-opinion">Denver7 360 | Your Opinion</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/video">Video</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://thedenverchannel.com/live">Watch Live</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/mile-high-living">Mile High Living</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about/community-affairs">Community </a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/7everyday-hero">Denver7 | Everyday Hero</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/about">About Denver7</a><div class="collapse-nav-button"></div>
        
    </div>
    <!-- Links within a subnav group -->
    
        <ul class="NavigationItem-items">
            
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/news-team">News Team</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/mobile">Denver7 Apps</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/rss">RSS Feeds</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/about/advertise">Advertise</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="http://www.scripps.com/careers">Jobs at Denver7</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://support.thedenverchannel.com/support/home" target="_blank">Support</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/news/streaming">Free Denver7+ streaming app</a>
</li>
    
        <li class="NavigationItem-items-item" ><a class="NavigationLink" href="https://www.thedenverchannel.com/entertainment/tv-listings">TV listings</a>
</li>
    


        </ul>
    
</div></li>
            
              <li class="Navigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/kcdo">KCDO Local3</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            

            <li><span class="divider"></span></li>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            <li class="Apps Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/apps">Apps</a></div></div></li>
            <li class="Careers Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="https://scripps.wd5.myworkdayjobs.com/Scripps_Careers" target="_blank">Careers Search</a></div></div></li>

            </ul>
        

                
            </nav>
        </div>
        
    </div>
    
        <div class="header-bottom">
            <div class="Header-sectionNavigation">
                <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement" aria-label="Top Navigation" >
    
    
        <ul class="SectionNavigation-items">
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/national">National</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/politics">Politics</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/crime">Crime</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/lifestyle/education">Education</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">360 In-Depth</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="SectionNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</nav>
 
 <select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
    <option class="" value="">Quick links...</option>
    
        <option value="https://www.thedenverchannel.com/news/local-news">Local News</option>
    
        <option value="https://www.thedenverchannel.com/news/national">National</option>
    
        <option value="https://www.thedenverchannel.com/news/coronavirus">Coronavirus</option>
    
        <option value="https://www.thedenverchannel.com/news/politics">Politics</option>
    
        <option value="https://www.thedenverchannel.com/news/crime">Crime</option>
    
        <option value="https://www.thedenverchannel.com/lifestyle/education">Education</option>
    
        <option value="https://www.thedenverchannel.com/news/360">360 In-Depth</option>
    
        <option value="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</option>
    
        <option value="https://www.thedenverchannel.com/news/digital-originals">Digital Originals</option>
    
  </select>
  
            </div>
            <div class="mobile-alerts hidden">
                <div class="live-counts">
                    <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                    <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
                </div>
            </div>
        </div>
    
</div>
</header>

    <div class="Header-banner"></div>


</div>

<div class="ad-header"></div>

  <div class="Page-wrap">
    <main class="Page-body ArticlePage-main Page-main">
      <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">
        <div class="article-top-contain">
          
            
              <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.thedenverchannel.com/news">News</a><a class="Link" href="https://www.thedenverchannel.com/news/national">National</a></div>
            
          
          <div class="article-action">
              <div class="Page-body ArticlePage-actions">
                <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                <div class="Page-body ArticlePage-actions-body"><div class="ActionBar">
    
        <ul class="ActionBar-items">
            
                <li class="ActionBar-items-item"><a class="FacebookShareButton"
    href="https://www.facebook.com/dialog/share?app_id=283504728416642&display=popup&href=https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation"
    target="_blank"
>
Facebook
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.thedenverchannel.com/news/national/biden-to-meet-with-senator-on-gun-control-legislation&text=Biden%20to%20meet%20with%20senator%20on%20gun%20control%20legislation"
    target="_blank"
>
Tweet
</a>
</li>
            
                <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Biden%20to%20meet%20with%20senator%20on%20gun%20control%20legislation%0A%0Ahttps%3A%2F%2Fwww.thedenverchannel.com%2Fnews%2Fnational%2Fbiden-to-meet-with-senator-on-gun-control-legislation%0A%0ABiden%20avoided%20direct%20negotiations%20for%20two%20weeks%20on%20the%20subject.">Email</a>
</li>
            
        </ul>
    
</div>
</div>
              </div>
            </div>
          <div class="headline-wrap">
            
              <h1 class="Page-body ArticlePage-headline" itemprop="headline">Biden to meet with senator on gun control legislation</h1>
            
            
          </div></div>
  <div class="left-column">
    
      <div class="Page-body ArticlePage-lead"><div class="Wheel wheel-one-item">
  <div class="carousel-container">
    <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="carousel--main-content">
      <div class="carousel--ratio-div"></div>
      <div class="carousel--content-wrapper">
        <div class="ImageLazyLoadContainer ImageLoading">

            
<div style="background-color:pink">
    </div>
    <img class="Image" alt="Biden Guns" src="/styleguide/assets/Blank.gif" data-src="https://ewscripps.brightspotcdn.com/dims4/default/38f0e6a/2147483647/strip/true/crop/3616x2034+0+188/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg" />
    <noscript><img class="Image" alt="Biden Guns" src="https://ewscripps.brightspotcdn.com/dims4/default/38f0e6a/2147483647/strip/true/crop/3616x2034+0+188/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg" /></noscript>









        </div>
      </div>
    </div>
    <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  <div class="carousel-container">
    <div class="carousel-caption-container">
      <div class="copyright"></div>
      <div class="credit">Alex Brandon/AP</div>
      <div class="caption">FILE - Sen. Chris Murphy, D-Conn., speaks during a hearing of the Senate Foreign Relations on Capitol Hill, on Dec. 7, 2021, in Washington. Murphy is calling out President Joe Biden to show &quot;more urgency&quot; to address gun violence by executive action, as the prospects of legislation on Capitol Hill to pass gun control reforms remain slim. (AP Photo/Alex Brandon, Pool, File)</div>
      <div class="caption-button"></div>
    </div>
  </div>

  
  <div class="ItemSliderOverflow">
    <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
    <div class="ScrippsWheelItemSlider">
      
      <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="Biden Guns" data-src="https://ewscripps.brightspotcdn.com/dims4/default/38f0e6a/2147483647/strip/true/crop/3616x2034+0+188/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg" width="1280" height="720" data-caption="FILE - Sen. Chris Murphy, D-Conn., speaks during a hearing of the Senate Foreign Relations on Capitol Hill, on Dec. 7, 2021, in Washington. Murphy is calling out President Joe Biden to show &quot;more urgency&quot; to address gun violence by executive action, as the prospects of legislation on Capitol Hill to pass gun control reforms remain slim. (AP Photo/Alex Brandon, Pool, File)" data-credit="Alex Brandon/AP"/>
  <noscript>
    <img class="Image" alt="Biden Guns" src="https://ewscripps.brightspotcdn.com/dims4/default/38f0e6a/2147483647/strip/true/crop/3616x2034+0+188/resize/1280x720!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdd%2F0d%2Fe59df64e472ba22cd193eb779756%2Fap22061809902784.jpg" width="1280" height="720" data-caption="FILE - Sen. Chris Murphy, D-Conn., speaks during a hearing of the Senate Foreign Relations on Capitol Hill, on Dec. 7, 2021, in Washington. Murphy is calling out President Joe Biden to show &quot;more urgency&quot; to address gun violence by executive action, as the prospects of legislation on Capitol Hill to pass gun control reforms remain slim. (AP Photo/Alex Brandon, Pool, File)" data-credit="Alex Brandon/AP"/>
  </noscript>
</div>
</div>
      
    </div>
    <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
  </div>
  
  
</div>
</div>
    
    
      <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
        
          <div class="Page-body ArticlePage-authorTexts">
            
              <div class="Page-body Longform ArticlePage-authorImage ImageLazyLoadContainer ImageLoading" itemprop="image">
                <a href="https://www.thedenverchannel.com/justin-boggs">
                <img alt=""  src="/styleguide/assets/Blank.gif" data-src="https://ewscripps.brightspotcdn.com/dims4/default/190680c/2147483647/strip/true/crop/400x400+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7c%2F10%2F06f7c2c74400b2bb2fc0a30b078d%2Fjboggs.jpg" width="300"  height="300" >
                <noscript><img alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/190680c/2147483647/strip/true/crop/400x400+0+0/resize/300x300!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F7c%2F10%2F06f7c2c74400b2bb2fc0a30b078d%2Fjboggs.jpg" width="300"  height="300" ></noscript>
                </a>
              </div>
            
            
              <div class="Page-body Longform ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                <a href="https://www.thedenverchannel.com/justin-boggs">Justin Boggs</a>
                
              </div>
            
          </div>
        
      </div>
    

    
      <div class="published"><span class="accent">Posted at</span> 9:40 AM, Jun 07, 2022 </div>
    
    
      <div class="last-updated"><span class="accent">and last updated</span> <span class="last-updated-date">2022-06-07 11:47:53-04</span></div>
    
    
      <div class="Page-body ArticlePage-articleBody" itemprop="articleBody"><div class="RichTextArticleBody">
    
        <div class="RichTextArticleBody-body"><p>After two weeks of avoiding direct negotiations following the mass shooting an Uvalde, Texas elementary school, President Joe Biden is meeting with Sen. Chris Murphy, a Democrat who is leading conversations with Republicans on a bipartisan gun control bill.</p><p>Biden said he has wanted to give Murphy and those negotiating a package some space to come to a solution. Democrats have proposed raising the age to purchase semi-automatic assault rifles, requiring background checks on all gun sales, and establishing new requirements for storing guns at home, among other items.</p><p>It seems Republicans, even those willing to negotiate a bill, are unwilling to go to such lengths, but Sen. Pat Toomey told CBS News on Sunday he believes there can be common ground on background checks and red flag laws.</p><p>"Something in the space of expanding background checks I think is certainly is on the table and I hope will be part of a final package,” he said.</p><p>Getting anything passed will take 10 Republicans to join 50 Democrats. Despite failed efforts at gun control legislation in the past, Murphy told CNN that he is closer than ever to reaching an agreement.</p><p>"I think Republicans realize how scared parents and kids are across this country,” he said on Sunday. “I think they realize that the answer this time cannot be nothing... that it's, frankly, a test of democracy. It's a test of the federal government as to whether we can deliver at a moment of just fierce anxiety among the American public. We're closer than ever before. Let's see if we land it."</p>
    <style type="text/css"> .Page-below > .RichTextModule {display:none;} .Page-below .Link {font-size: 12px; padding: 5px 10px;border: 1px solid #005687;border-radius: 4px;font-family: "proxima-nova", sans-serif; }</style>
<div class="Page-below"><a class="Link" href="mailto:nationaldigital@scripps.com?subject=Typo on thedenverchannel.com//news/national/biden-to-meet-with-senator-on-gun-control-legislation&Body=Describe the issue: Page URL: https://www.thedenverchannel.com//news/national/biden-to-meet-with-senator-on-gun-control-legislation">Report a typo</a></div>


<p></p></div>
    
</div>
</div>
    
    
    <div class="copyright">Copyright 2022 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>


    
    <div class="Page-below"><div class="newsletter-opt">

  <div id="news-sign">
    <h3><span>The Morning Headlines,</span> sign up for a mix of what you need to know to start the day in Colorado, picked for you.</h3>
    <form id="emailForm">
      <input type="email" id="email" name="email" placeholder="E-mail" required>
      <input type="submit" value="Submit" id="newSub">
    </form>
  </div>

  <div id="news-success" class="hidden">
    <h3 style="margin-bottom: 0;"><span id="email-set"></span> now signed up to receive the <span>The Morning Headlines.</span></h3>
    <a href="/account/manage-email-preferences">Click here to manage all Newsletters</a>
  </div>

  </div>

  <script type="text/javascript">
  document.getElementById("emailForm").addEventListener('submit', function(event){
    event.preventDefault();
    let ns = document.getElementById("news-sign");
    let nsu = document.getElementById("news-success");
    let em = document.getElementById("email").value;
    let opts = {email: em , contactlist: '967318a2-0987-4ba5-9983-a04ba9bed04c'};

    fetch('https://api.ewscloud.com/prod/notifications/v1/kmgh/contactlists/subscribe/', {
        method: 'post',
        headers: {
          'Content-Type': 'application/json',
          'Authorization': 'Token 09de6f3130469f80b9916b0aa568c6e92587b70a'
        },
        body: JSON.stringify(opts)
      }).then(function(response) {
        return response.json();
      }).then(function(data) {
        console.log('got data:', data.result);
      });

      ns.classList.toggle('hidden');
      nsu.classList.toggle('hidden');
      document.getElementById("email-set").innerHTML = em;


  });
  </script>
<div class="OUTBRAIN" data-src="https://www.thedenverchannel.com//news/national/biden-to-meet-with-senator-on-gun-control-legislation" data-widget-id="AR_11" data-ob-template="scrippstv"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>


  </div>
  
    <div class="right-column">
        <a href="https://www.thedenverchannel.com/account/manage-email-preferences?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=rescan" class="AsidePromo TrackedSidebarPromo ">
    
    <div class="AsidePromo-media">
        <div class="ImageLazyLoadContainer ImageLoading">
  <img src="/styleguide/assets/Blank.gif" class="Image" alt="480x360EMAILNL2.png" data-src="https://ewscripps.brightspotcdn.com/dims4/default/14d4abd/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F84%2Fab%2Ff9e8c9bc4a0c8c1409634402c7c5%2F480x360emailnl2.png" width="480" height="360"/>
  <noscript>
    <img class="Image" alt="480x360EMAILNL2.png" src="https://ewscripps.brightspotcdn.com/dims4/default/14d4abd/2147483647/strip/true/crop/480x360+0+0/resize/480x360!/quality/90/?url=http%3A%2F%2Fewscripps-brightspot.s3.amazonaws.com%2F84%2Fab%2Ff9e8c9bc4a0c8c1409634402c7c5%2F480x360emailnl2.png" width="480" height="360"/>
  </noscript>
</div>

    </div>


    
      <div class="AsidePromo-info">
          
          
              <h3 class="AsidePromo-title">Read Colorado news on your time, delivered to your inbox each morning | Sign up for In-Depth, breaking and good news</h3>
          
      </div>
    
</a>
    </div>



  </article>
  </main>
  </div>
  <div class="Footer-wrap">
    <footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">
        
            <div class="Footer-footerContent"><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/local-news">Local News</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/weather">Denver7 | Weather</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/traffic">Denver7 | Traffic</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/sports">Denver7 | Sports</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/360">Denver7 360 | In-Depth reports </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/our-colorado">Our Colorado</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/news/contact-denver7">Contact Denver7</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.dontwasteyourmoney.com/" target="_blank">Don&#x27;t Waste Your Money</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://support.thedenverchannel.com/support/home" target="_blank">Support</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div><div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="FooterNavigation-items">
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/sitemap" target="_blank">Sitemap</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/privacy-policy">Privacy Policy</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/privacy-contact">Privacy Center</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://assets.scrippsdigital.com/docs/journalism-ethics-guidelines.pdf" target="_blank">Journalism Ethics Guidelines</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/terms-of-use">Terms of Use</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/eeo">EEO </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://scripps.com/careers/find-a-job/ " target="_blank">Careers</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KMGH-TV" target="_blank">KMGH FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KCDO-TV">KCDO FCC Public Files</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/KSBS-CD">KSBS FCC Public Files </a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/fcc-application">FCC Application</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/public-file-contact-us">Public File Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="https://www.thedenverchannel.com/accessibility-statement">Accessibility Statement</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
                <li class="FooterNavigation-items-item" ><div class="NavigationItem" >
    <!-- Link without subnavigation -->
    <div class="NavigationItem-text">
        
            <a class="NavigationItem-text-link" href="/closed-captioning-contact">Closed Captioning Contact</a>
        
    </div>
    <!-- Links within a subnav group -->
    
</div></li>
            
        </ul>
    
</div></div>
        
        <div class="disclaimer-logo">
            
                <div class="Footer-social"><div class="SocialBar">
    <h2 class="SocialBar-heading">Social</h2>
    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/DenverChannel" target="_blank" aria-label="Visit our facebook account" data-social-service="facebook">DenverChannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/thedenverchannel/" target="_blank" aria-label="Visit our instagram account" data-social-service="instagram">thedenverchannel</a>
</li>
            
                <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/DenverChannel" target="_blank" aria-label="Visit our twitter account" data-social-service="twitter">DenverChannel</a>
</li>
            
        </ul>
    
</div>
</div>
            
            <img alt="Scripps Media, Inc" class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png" alt="Scripps Media, Inc">
            
                <div class="Footer-disclaimer"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a><br>© 2022 Scripps Media, Inc</div>
            
        </div>
    </footer>
</div>

<script src="https://ewscripps.brightspotcdn.com/resource/00000180-054e-dbc8-a5b7-9fefe21a0000/styleguide/All.min.588be872fd3b5e794fefa37e9cd66da1.gz.js" async></script>


  
</body>

</html>