























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    



















    
        
                                
                        
        
    

































































<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20171109-151058.2.1.502 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    


    <link rel="apple-touch-icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/apple-touch-icon.png?v=20171109-151058.2.1.502">
    <link rel="icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/favicon.ico?v=20171109-151058.2.1.502" type="image/x-icon">
    <link rel="shortcut icon" href="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/favicon.ico?v=20171109-151058.2.1.502" type="image/x-icon">

    <title>Communities expanding neighborhood watch to include dogs… and goats? - Denver7 TheDenverChannel.com</title>
    
                                            <meta property="og:image" content="https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_640_480.jpg"/>
                        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180413 05:54:50"/><Attribute name="edate" value="1523598882790"/><Attribute name="edateformat" value="20180413 05:54:42"/><Attribute name="sdate" value="1523598890933"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Denver"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Archive Thursday"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="Billboard Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Tablet Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Communities expanding neighborhood watch to include dogs… and goats?"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180413 05:54:42"/><Attribute name="PubDate" value="20180413 05:54:50"/><Attribute name="type" value="story"/></DataObject><DataObject type="Video"><Attribute name="CompID" value="2553146881"/><Attribute name="URL" value="https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_320_240.jpg"/><Attribute name="Title" value="Communities expanding neighborhood watch to include dogs- and goats-"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2553096694"/><Attribute name="URL" value="https://mediaassets.thedenverchannel.com/photo/2018/04/12/paw%20patrol_denver%20police_1523592039336.jpg_83710530_ver1.0_140_105.jpg"/><Attribute name="Title" value="paw+patrol_denver+police.jpg"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
                
                                                                                                                                                                                


        <link href="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats" rel="canonical" />

                <meta property="og:title" content="Communities expanding neighborhood watch to include dogs&hellip; and goats?"/><meta property="og:description" content="Law enforcement could always use and extra set of eyes&nbsp;in identifying crimes. So multiple communities along the front range have turned to dogs and dog walkers, asking them to report things they see while out on a walk.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats"/><meta property="og:image"  content="https://mediaassets.thedenverchannel.com/photo/2018/04/12/paw%20patrol_denver%20police_1523592039336.jpg_83710530_ver1.0_900_675.jpg"/><meta property="og:image:width"  content="900"/><meta property="og:image:height"  content="675"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="7NEWS"/><meta property="fb:app_id"  content="283504728416642"/><meta property="article:section"  content="Denver"/><meta property="article:tag"  content="neighborhood watch, neighborhood watch volunteer, pups on patrol, denver police, denver police department, denver police pups on patril, wheat ridge, dog walker watch program, dog walker watch program wheat ridge"/><meta property="article:published_time"  content="2018-04-13T05:54:50+0000"/><meta property="article:modified_time"  content="2018-04-13T05:54:42+0000"/><meta property="article:expiration_time"  content="2292-01-27T02:39:00+0000"/><meta property="article:publisher"  content="http://www.facebook.com/DenverChannel"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="Law enforcement could always use and extra set of eyes&amp;nbsp;in identifying crimes. So multiple communities along the front range have turned to dogs and dog walkers, asking them to report things they..." lang="en-US"/>
            <meta name="keywords" content="neighborhood watch,neighborhood watch volunteer,pups on patrol,denver police,denver police department,denver police pups on patril,wheat ridge,dog walker watch program,dog walker watch program wheat ridge" lang="en-US"/>
            <meta name="news_keywords" content="neighborhood watch,neighborhood watch volunteer,pups on patrol,denver police,denver police department,denver police pups on patril,wheat ridge,dog walker watch program,dog walker watch program wheat ridge" lang="en-US"/>
                
    

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

        <meta name="hasVideo" content="true">
    <meta name="idio:hasVideo" content="true">
    
        <meta property="fb:app_id" content="144458145747494"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Jason Gruenauer"/>
        <meta name="idio:author" content="Jason Gruenauer" />
        
                            <meta name="shortHeadline" content="Denver police enlists the help of 'pup patrols'" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@DenverChannel">

                <meta name="twitter:app:id:iphone" content="530157928">
        
                <meta name="twitter:app:id:ipad" content="530249083">
            



            <meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" /><meta content="294814128270" property="fb:pages" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->



















<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: //assets.scrippsdigital.com/cms/ -->




   <link href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/all.css?v=2.1.502" media="screen">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/large.css?v=2.1.502" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/medium.css?v=2.1.502" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/small.css?v=2.1.502" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/site.css?v=2.1.502" media="screen">
	        <link rel="stylesheet" href="//assets.scrippsdigital.com/cms/css/print.css?v=2.1.502" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282895170"; var jslayoutPlid2 = "282895170"; var jsInternalKeywords = "denver7"; </script>




        <meta name='category' content='Local News'>
      <meta name='category' content='Archive Thursday'>
      <meta name='category' content='Homepage Showcase'>
      <meta name='category' content='Denver'>
      <meta name='category' content='Mobile Showcase'>
      <meta name='category' content='Billboard Showcase'>
      <meta name='category' content='News'>
      <meta name='category' content='Tablet Showcase'>
    


	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    
	    
                			
	        	    
                			
	        	    
                			
	        	            

				    <link rel="amphtml" href="http://amp.thedenverchannel.com/2553020083/communities-expanding-neighborhood-watch-to-include-dogs-and-goats.html">
			

        	<meta property="article:published_time" content="2018-04-12T22:07:23-0600" />
		<meta property="article:modified_time" content="2018-04-12T23:54:42-0600" />




  

    
        

                    
            <script src="//assets.scrippsdigital.com/cms/js/vendor-head.js?v=20171109-151058.2.1.502"></script>

        
                    

    

                <!-- "BASE_TV_ADS_CONFIG_V2" -->
                    









		
	
	
	
												
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
																				
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
																				
			
			
									
								
			
			
									
														
			
			
									
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
											 									
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
									
								
			
			
												
														
			
			
									
								
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 									
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
														
			
			
									
								
			
			
												
								
			
			
												
								
			
			
												
								
			
			
												
						
						
								 						
			
			
																					
						
						
								 						
			
			
																					
						
						
								 									
			
			
									
														
			
			
									
														
			
			
									
						
						
								 									
			
			
									
											
			
			
												
						
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
																									

		
			
		
				

																			
									
			
		
				

																							
			
		
				

																			
									
			
		
				

																			
									
			
		
				

																			
									
			
									
																																																																																											
		
			
	
			<script>
		window.SCRIPPS_ACONFIG_B = {"matchType" : "story", "appNexusTemplate" : "default", "zone" : "news/front_range/denver/detail", "kw" : "neighborhood watch,neighborhood watch volunteer,pups on patrol,denver police,denver police department,denver police pups on patril,wheat ridge,dog walker watch program,dog walker watch program wheat ridge", "pageType" : "story", "primaryCategory" : "Denver", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats"};
		window.SCRIPPS_AONPAGE_B = [{"s":"994x30,728x90,970x90,970x250,10x1", "p":"above", "d":"desktop", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"desktop", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"desktop", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"below", "d":"desktop", "i":"append", "is":".container--footer-ad", "dpb":""},{"s":"728x90", "p":"inview", "d":"desktop", "i":"fn", "is":"", "dpb":""},{"s":"728x90,10x1", "p":"above", "d":"tablet", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250", "p":"above", "d":"tablet", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250,300x600", "p":"below", "d":"tablet", "i":"after", "is":".layout-sticky__sticky-bottom .portlet-dropzone .portlet-boundary:first", "dpb":""},{"s":"300x250", "p":"grid", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"728x90", "p":"inview", "d":"tablet", "i":"fn", "is":"", "dpb":""},{"s":"10x1", "p":"above", "d":"mobile", "i":"append", "is":".module--multi-top__container", "dpb":""},{"s":"300x250,320x50,300x100", "p":"above", "d":"mobile", "i":"append", "is":".companionAd", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"inline", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"300x250", "p":"grid", "d":"mobile", "i":"fn", "is":"", "dpb":""},{"s":"320x50", "p":"inview", "d":"mobile", "i":"fn", "is":"", "dpb":""}];
	</script>

	
                <!-- "SITE_ADS_CONFIG_V2" -->
            









		
	
	
	
			 							
						
						
	
	
	
		
		
		
		 		
			
		 
		
	
	
		
	
		
		
		
												

																							
			
									
	
		
			
	
				<script>
		window.SCRIPPS_ACONFIG_S = {"matchType" : "story", "appNexusTemplate" : "", "zone" : "news/front_range/denver/detail", "kw" : "neighborhood watch,neighborhood watch volunteer,pups on patrol,denver police,denver police department,denver police pups on patril,wheat ridge,dog walker watch program,dog walker watch program wheat ridge", "pageType" : "story", "primaryCategory" : "Denver", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats"};
		window.SCRIPPS_AONPAGE_S = [{"nomatch":"true"}];
	</script>

	
    
        
            
    <script>var jsDisableAds = "false"; var jsOverrideAdUnit = ""; var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530157928'; var jsiPadAppId = '530249083'; var timeZone='MST'; var themeVersion = '20171109-151058.2.1.502'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "kmgh";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {jsEnableGalleryV2:true});</script>

        <!-- amazonVideoAds : false -->
    

   

    <!-- colorScheme: kmgh -->

    

            <script src="//assets.scrippsdigital.com/cms/js/main-head-amnz-uhv3.js?v=20171109-151058.2.1.502"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530249083" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530157928" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
            </head>

<body class="kmgh controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--blue site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 9]>
    <p class="chromeframe">You are using an outdated browser. <a href="https://browser-update.org/update-browser.html">Upgrade your browser today</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '041218', 'Author': 'Jason Gruenauer', 'Editor': 'Jason Gruenauer', 'Category': 'Denver', 'SubCat': 'Local News,Archive Thursday,Homepage Showcase,Mobile Showcase,Billboard Showcase,News,Tablet Showcase', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-5TWL""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5TWL');</script>
            <!-- End Google Tag Manager --> 
    <!-- Google Surveys -->
        <script type="text/javascript">
    (function() {
      var ARTICLE_URL = window.location.href;
      var CONTENT_ID = 'everything';
      document.write(
        '<scr'+'ipt '+
        'src="//survey.g.doubleclick.net/survey?site=_rvveizea6daym2y6qcboxwnoy4'+
        '&amp;url='+encodeURIComponent(ARTICLE_URL)+
        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
        '&amp;random='+(new Date).getTime()+
        '" type="text/javascript">'+'\x3C/scr'+'ipt>');
    })();
    </script>



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/full-mini--100.png" />
				</div>
				<div class="brand__text">7NEWS</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="https://www.thedenverchannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				<a href="https://www.thedenverchannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/daily-forecast">7-Day</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/radar">Radar</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/maps">Radar &amp; Maps</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/weather/school-closings-delays">School Closings and Delays</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/consumer" class="second-level__a">Consumer</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/debbies-deals">Debbie&#039;s Deals</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/money">Money</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/science-tech">Science &amp; Tech</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/managing-your-money">Managing Your Money</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/spellingbee">Spelling Bee</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/gas-prices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/i-25-cams">I-25 Cams</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/traffic/i-70-cams">I-70 Cams</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/drivingyoucrazy">Driving you crazy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/local">Local News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/politicsunplugged">Politics Unplugged</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/trending">Trending</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/thenow">The NOW Denver</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/newstips">News Tips</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/marijuana">Marijuana</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/parents-in-the-dark">Parents in the Dark</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/360-stories">360 Stories</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/election-results">Election Results</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/good-news">Good News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/conquering-addiction">Conquering Addiction</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/our-colorado">Our Colorado</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/health" class="second-level__a">Health</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/consumer/health">Staying Healthy</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/whats-going-around">Whats Going Around</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/basics-of-babies">Basics of Babies</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/ask-a-health-expert">Ask a Health Expert</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/live">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/video">Recent Videos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/user/7NewsDenver">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/newsy">Newsy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment">Celebrity News</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/crossword">Crossword</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="https://www.picklerandben.com/">Pickler and Ben Show</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/travel">Travel</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/lifestyle/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/real-estate">Real Estate</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/milehighliving" class="second-level__a">Mile High Living</a>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/broncos">Broncos</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/avalanche">Avalanche</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/nuggets">Nuggets</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/sports/rockies">Rockies</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/orange-first">Orange First</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/college-sports">College Sports</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/marketplace/insights-into-insurance">Insights into Insurance</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/marketplace/healthy-living-tips">Healthy Living Tips</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/new-year-new-you">New Year New You</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/about" class="second-level__a">About</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/rss">RSS Feeds</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/about/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.thedenverchannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="https://www.thedenverchannel.com/community" class="second-level__a">Community</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/community/celebratecolorado">Celebrate Colorado</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/booksforkids">Books for Kids</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/community/events">Community Events</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/news/7everydayhero">7Everyday Hero</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/community/special-olympics">Special Olympics</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/bolderboulder">BolderBOULDER</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/7newsbookclub">7NEWS Book Club</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/packabackpack">Pack A Backpack</a></li>
			    				    				<li class="third-level__li"><a href="https://www.thedenverchannel.com/carcarefair">Car Care Fair</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























        




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 80203 -->
<!-- {name=test_field, data=1234, type=text, options=[]} -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
    
                        
    
    

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@252e2cb [Document: name http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 32 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/cloudy.png"><span class="js-masthead-current-temp" data-temperature="32">32</span>
               <p>Cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/snow.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 42&deg;</p>
                  <p>LO: 30&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 42&deg;</p>
                  <p>LO: 30&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/clear.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 42&deg;</p>
                  <p>LO: 30&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="http://www.TheDenverChannel.com/weather">Full Forecast</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<ul>
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<ul>
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
						</ul>
					</div>
				</div>
			
							<div class="hidden js-masthead__weather_alerts">
					





    














































   





































































































	            
															            
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    
	                    	                        	                        	                    	                	            	        	    	 

        
		 
		

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           js-cycle">

		<div class="container">

									<header class="header">
						<div class="count">30</div>
						<div class="module__header--inner">
      Weather Alerts
  
</div>
					</header>
				

				<div class="module__body">

											
	
                                 
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	High Wind Warning&nbsp;issued April 13 at 4:58AM MDT expiring April 14 at 12:00AM MDT in effect for: Adams, Arapahoe, Morgan, Weld
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 13 at 4:58AM MDT expiring April 14 at 3:00PM MDT in effect for: Arapahoe, Douglas, Elbert, Lincoln
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Blizzard Warning&nbsp;issued April 13 at 4:26AM MDT expiring April 14 at 6:00AM MDT in effect for: Logan, Phillips, Sedgwick, Washington
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 13 at 4:26AM MDT expiring April 13 at 9:00PM MDT in effect for: Boulder, Clear Creek, Gilpin, Grand, Jackson, Jefferson, Larimer, Park, Summit
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freeze Watch&nbsp;issued April 13 at 4:03AM MDT expiring April 14 at 9:00AM MDT in effect for: Delta, Dolores, Gunnison, Mesa, Montezuma, Montrose, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freeze Warning&nbsp;issued April 13 at 4:03AM MDT expiring April 14 at 9:00AM MDT in effect for: Garfield, Mesa
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 13 at 4:01AM MDT expiring April 14 at 3:00PM MDT in effect for: Crowley, El Paso, Fremont, Las Animas, Otero, Pueblo
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 13 at 4:01AM MDT expiring April 14 at 6:00PM MDT in effect for: Baca, Bent, Kiowa, Prowers
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 13 at 3:55AM MDT expiring April 13 at 9:00PM MDT in effect for: Chaffee, Lake, Saguache
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Blizzard Warning&nbsp;issued April 13 at 2:44AM MDT expiring April 14 at 6:00PM MDT in effect for: Cheyenne, Kit Carson, Yuma
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 13 at 2:40AM MDT expiring April 14 at 6:00PM MDT in effect for: Cheyenne, Kit Carson, Yuma
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 13 at 12:01AM MDT expiring April 13 at 9:00PM MDT in effect for: Delta, Eagle, Garfield, Gunnison, Hinsdale, Mesa, Moffat, Montrose, Ouray, Pitkin, Rio Blanco, Routt, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 12 at 9:36PM MDT expiring April 14 at 6:00PM MDT in effect for: Baca, Bent, Crowley, El Paso, Fremont, Kiowa, Las Animas, Otero, Prowers, Pueblo
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 12 at 8:48PM MDT expiring April 14 at 6:00PM MDT in effect for: Baca, Bent, Crowley, El Paso, Kiowa, Otero, Prowers
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Warning&nbsp;issued April 12 at 8:48PM MDT expiring April 14 at 6:00PM MDT in effect for: El Paso, Fremont, Las Animas, Pueblo
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freeze Watch&nbsp;issued April 12 at 8:03PM MDT expiring April 14 at 9:00AM MDT in effect for: Archuleta, Dolores, Garfield, La Plata, Mesa, Montezuma, Montrose, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freeze Watch&nbsp;issued April 12 at 8:03PM MDT expiring April 14 at 9:00AM MDT in effect for: Delta, Gunnison, Mesa, Montrose
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 12 at 12:57PM MDT expiring April 13 at 9:00PM MDT in effect for: Delta, Eagle, Garfield, Mesa, Moffat, Pitkin, Rio Blanco, Routt
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 12 at 12:57PM MDT expiring April 13 at 9:00PM MDT in effect for: Gunnison, Hinsdale, Montrose, Ouray, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Blizzard Warning&nbsp;issued April 12 at 12:42PM MDT expiring April 14 at 6:00PM MDT in effect for: Cheyenne, Kit Carson
	            </div>
	        
	            	            	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Blizzard Warning&nbsp;issued April 12 at 12:42PM MDT expiring April 14 at 6:00PM MDT in effect for: Yuma
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 12 at 4:39AM MDT expiring April 13 at 9:00PM MDT in effect for: Eagle, Garfield, Moffat, Pitkin, Rio Blanco, Routt
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 12 at 4:39AM MDT expiring April 13 at 9:00PM MDT in effect for: Delta, Garfield, Mesa
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Watch&nbsp;issued April 12 at 4:29AM MDT expiring April 14 at 6:00AM MDT in effect for: Logan, Phillips, Sedgwick, Washington
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Watch&nbsp;issued April 12 at 4:15AM MDT expiring April 14 at 3:00PM MDT in effect for: Arapahoe, Douglas, Elbert, Lincoln, Logan, Phillips, Sedgwick, Washington
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Watch&nbsp;issued April 12 at 4:15AM MDT expiring April 14 at 12:00AM MDT in effect for: Adams, Arapahoe, Morgan, Weld
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Watch&nbsp;issued April 12 at 3:53AM MDT expiring April 14 at 6:00PM MDT in effect for: Baca, Bent, Crowley, El Paso, Kiowa, Otero, Prowers
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Watch&nbsp;issued April 12 at 3:53AM MDT expiring April 14 at 6:00PM MDT in effect for: El Paso, Fremont, Las Animas, Pueblo
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	High Wind Watch&nbsp;issued April 12 at 2:57AM MDT expiring April 14 at 6:00PM MDT in effect for: Cheyenne, Kit Carson, Yuma
	            </div>
	        
	            	            	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Watch&nbsp;issued April 12 at 2:45AM MDT expiring April 14 at 6:00PM MDT in effect for: Yuma
	            </div>
	               	</div>
   	</div>

					


										<div class="counts  counts--both">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">30</div> <div class="counts__type">
      Weather Alerts
  
</div>
							</a>
						
													
                                 							<a href="http://www.thedenverchannel.com/weather/closings" target="_top" class="weather--closings">
								<div class="count js-counts">8</div> <div class="counts__type">Closings or delays</div>
							</a>
											</div>

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


				</div>
			
							<div class="hidden js-masthead__closings">
            		





    














































   































































































		    
											        
 												<!-- Size: 8 -->
																					
                                 							
			<div class="module module--dashboard--closings">
		    <a class="inner" href="http://www.thedenverchannel.com/weather/closings" target="_top">
		        <div class="text--secondary">Closings</div>
		        <div class="text--primary">and current delays</div>
		        <div class="dashboard__text--primary js-counts">8</div>
		        <div class="link">Closings or delays</div>
		    </a>
		</div>
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            
            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/front_range/denver/detail", "renderOn" : "[DESKTOP]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/front_range/denver/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/front_range/denver/detail", "renderOn" : "[MOBILE]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
                  
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_W0HeyyK9G8jv_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_W0HeyyK9G8jv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        






































    














































   
























        























































































































<!-- layoutPlid: 282895170 -->
<!-- layout: {uuid=653790bd-bb2f-4c61-85b8-7cac54d0a18f, plid=282895170, groupId=10946, companyId=10155, createDate=null, modifiedDate=Tue Apr 10 19:40:51 GMT 2018, privateLayout=false, layoutId=659, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">Denver7 TheDenverChannel.com</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480607887443
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1523389249495
last-import-user-name=James Suren
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=1a16a192-c2b2-491e-8509-2c019d1f1c91
default-asset-publisher-portlet-id=101_INSTANCE_W0HeyyK9G8jv
sitemap-changefreq=daily
column-31=101_INSTANCE_W0HeyyK9G8jv,56_INSTANCE_StDjBDFeU2oO,56_INSTANCE_nk39bWJXygtM,56_INSTANCE_pG7dq1AsuxO3,
column-51=56_INSTANCE_IXvzuSIO8kvC,56_INSTANCE_D7qDa9vs0hPu,
column-42=56_INSTANCE_r9fS8spf32Hn,
column-41=56_INSTANCE_bk8qByg2J11w,56_INSTANCE_t5UAtW1nOF6i,56_INSTANCE_2XdwoVfD3IWJ
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=13, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=15, layoutPrototypeUuid=bdc318f9-28c4-409e-bcb2-f3131c48b0d7, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
            
        


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-articleid="2553020083" data-template="SCRIPPS_RESPONSIVE_STORY_AJAX" data-ajaxurl="/web/kmgh/refresh-article/241347843/2553020083/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Denver">

        <header class="header">

                        
            <h1 class="headline">Communities expanding neighborhood watch to include dogs… and goats?</h1>

                            <h2 class="subheadline">See something, bark (or say) something</h2>
            
            

    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             
    <address class="byline">

                    <a href="mailto:jason.gruenauer@kmgh.com">Jason Gruenauer</a>
        
                                                            </address>

                
    
            
                <div class="posted" datetime="2018-04-12T22:07:23-0600">10:07 PM, Apr 12, 2018</div>
    
        <!-- 1523592443178 -->
    <!-- 1523598882790 -->
        
        
    
    
    
          
            
    

                <div class="updated" datetime="2018-04-12T23:54:42-0600">11:54 PM, Apr 12, 2018</div>
            

            
        

        
        
                        
                
                    
    
  
    
  
  
    
                                            


  
    
    <div class="tags">
            
          
                                            <a class="tag color--skin" href="/topic/neighborhood+watch">neighborhood watch</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/neighborhood+watch+volunteer">neighborhood watch volunteer</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/pups+on+patrol">pups on patrol</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/denver+police">denver police</a>
                              
          
                                            | <a class="tag color--skin" href="/topic/denver+police+department">denver police department</a>
                              
          
                                    
          
                                    
          
                                    
          
                                        </div>
        
  
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@27f108f0 -->
<!-- colorSchemeClass : kmgh -->
<!-- colorSchemeClass : kmgh -->
<!-- schemeVideoAutoplay : kmgh.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                
            
            <div class="gallery__overflow">
                                    <div class="media-slider__pager js-gallery__pager">
                        <button type="button" class="js-prev btn--ui-block btn--is-disabled">
                            <span aria-hidden="true" data-icon="prev"></span>
                            <span class="screen-reader-text" hidden>Previous</span>
                        </button>
                        <button type="button" class="js-next btn--ui-block  ">
                            <span aria-hidden="true" data-icon="next"></span>
                            <span class="screen-reader-text" hidden>Next</span>
                        </button>
                    </div>
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  ">
                                                                                                                    
                        

    
            
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_640_480.jpg -->

                
                              
                  

                        
        <figure class="block has-video">
            <div class="js-video-container">

                    <img class="image js-anvatov2-data-element" src="https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_640_480.jpg"
                        data-description=""
                        data-duration="87.15146"
data-extVideoId="b11b2279fc1642118f560185e99e8b23~|~VidibleOFF"
                        data-anvato-id=''
                        data-vidcontainerid="video_conatiner_id"
                        data-vidurl="https%3A%2F%2Fmediaassets.thedenverchannel.com%2Fvideo%2F2018%2F04%2F12%2FCommunities%2520expanding%2520neighborhood%2520watch%2520to%2520include%2520dogs-%2520and%2520goats-_20180413055210_83726286_ver1.0.mp4"
                        data-vidposterurl="https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_640_480.jpg"
                        data-vidtitle="Communities expanding neighborhood watch to include dogs- and goats-"
            data-embeddable='true'
            data-enableAds='true'
                        data-autoplay="true"/>
            </div>
                            <figcaption class="media__caption">

                                            <p class="caption">Law enforcement could always use and extra set of eyes in identifying crimes. So multiple communities along the front range have turned to dogs and dog walkers, asking them to report things they see while out on a walk.</p>
                    
                    
                                    </figcaption>
                    </figure>
    
                                                                                                                        
            <figure class="block">
                    <img class="image" src="https://mediaassets.thedenverchannel.com/photo/2018/04/12/paw%20patrol_denver%20police_1523592039336.jpg_83710530_ver1.0_640_480.jpg" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  ">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  ">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        
  
  
  
      
        
  <!-- VideoThumbnailUrl: https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_320_240.jpg -->

        <figure class="block has-video  js-is-active">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.thedenverchannel.com/photo/2018/04/12/poster_b50518435f234560ab05b8d51316e332_83726285_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="https://mediaassets.thedenverchannel.com/photo/2018/04/12/paw%20patrol_denver%20police_1523592039336.jpg_83710530_ver1.0_320_240.jpg" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                
            
                
                        
                                                                                                                                                                                        
                <script>
                    (function(){
                        var adData = { "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "Call_Letters" : "kmgh", "Position" : "", "Zone" : "news/front_range/denver/detail", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : ""};
                        ScrippsAdUtils.setVideoAd(adData);
                    })();
                </script>
            
                                                                    
                        
            <div class="layout__container">
                <!-- TheGroupID: 10946 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2553020083 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content,Hurricane -->


        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@2d981e4a -->
                
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
    
                  


    


            
  
    <div class="story__content" data-internal-keywords="denver7">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body p402_premium story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>DENVER &mdash; Law enforcement always needs help in identifying crimes. So multiple communities along the Front Range have turned to dogs and dog walkers, asking them to report things they see while out on a walk.&nbsp;</p><p>In Denver, the program is called &ldquo;Pups on Patrol.&rdquo; In Wheat Ridge it&rsquo;s known as the &ldquo;Dog Walker Watch Program.&rdquo; Both involve a short class, put on by the police department, to train dog owners on what to keep an eye out for, and how to get help. Things like suspicious people, burglary, vandalism, or other crimes.</p><p>&ldquo;It&rsquo;s like a neighborhood watch except you&rsquo;re on foot,&rdquo; Denver Police Officer Robert Gibbs told a class of about 50 people Thursday evening.</p><p>Gibbs preached common sense, and how to report a crime in progress.&nbsp;</p><p>&ldquo;Anything that&rsquo;s happening, no matter how minor it is, and it&rsquo;s happening at that moment - 911,&rdquo; he said.&nbsp;</p><p>After the hour-long class, owners in Denver received special orange bandanas for their canines to wear. In Wheat Ridge, similar classes are put on, only their bandanas are yellow.&nbsp;</p><p>The other main difference in Wheat Ridge - there are goats on their force.&nbsp;</p><p>Yes, goats. Two Nigerian dwarf goats named Stanley and Fishy.&nbsp;</p><p>Both Denver and Wheat Ridge plan on holding additional classes this summer. For more information on Denver classes <a href="http://denverpolicenews.com/project/pups-on-patrol/" target="_blank">click here</a>. If you&#39;re interested in the Wheat Ridge program, then <a href="https://www.ci.wheatridge.co.us/1608/Dog-Walker-Watch-Program" target="_blank">follow this link</a>.</p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2018 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>

        

        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

                        
        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script type="text/javascript">showGoogleSurvey();</script>


<!-- scripps_enable_custom_pagination : false -->
<!-- shouldPaginate : false -->

	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pG7dq1AsuxO3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pG7dq1AsuxO3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116261588_1.0">
        





    














































   
























        











































  
  
    





<!-- colorShemeClass = kmgh -->
<!-- siteType = tv -->
<!-- ddlobid: kmgh.outbrain_id -->
<!-- obidVal: 7News -->


<!-- obid before check: TheDenverChannel -->
<!-- obid after check: TheDenverChannel -->



<div id="m2116261588"
	class="OUTBRAIN " data-src="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats" data-widget-id="AR_5" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116261588', '[DESKTOP,TABLET,MOBILE]', false, false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_bk8qByg2J11w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_bk8qByg2J11w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_ABOVE_1.4">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/front_range/denver/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_t5UAtW1nOF6i_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_t5UAtW1nOF6i"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2381352376_1.0">
        





    














































   
























        











































  
      
          
    





<!-- colorShemeClass = kmgh -->
<!-- siteType = tv -->
<!-- ddlobid: kmgh.outbrain_id -->
<!-- obidVal: 7News -->


<!-- obid before check: KMGH -->
<!-- obid after check: KMGH -->



<div id="m2381352376"
	class="OUTBRAIN " data-src="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats" data-widget-id="SB_3" data-ob-template="KMGH"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2381352376', '[DESKTOP, TABLET]', false, true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2XdwoVfD3IWJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2XdwoVfD3IWJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116267426_1.1">
        





    














































   
























        











































  
      
          
    





<!-- colorShemeClass = kmgh -->
<!-- siteType = tv -->
<!-- ddlobid: kmgh.outbrain_id -->
<!-- obidVal: 7News -->


<!-- obid before check: TheDenverChannel -->
<!-- obid after check: TheDenverChannel -->



<div id="m2116267426"
	class="OUTBRAIN " data-src="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats" data-widget-id="SB_1" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116267426', '[DESKTOP, TABLET]', true, false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_r9fS8spf32Hn_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_r9fS8spf32Hn"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_BELOW_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "news/front_range/denver/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IXvzuSIO8kvC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IXvzuSIO8kvC"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116263864_1.0">
        





    














































   
























        











































  
  
    





<!-- colorShemeClass = kmgh -->
<!-- siteType = tv -->
<!-- ddlobid: kmgh.outbrain_id -->
<!-- obidVal: 7News -->


<!-- obid before check: TheDenverChannel -->
<!-- obid after check: TheDenverChannel -->



<div id="m2116263864"
	class="OUTBRAIN " data-src="https://www.thedenverchannel.com/news/front-range/denver/communities-expanding-neighborhood-watch-to-include-dogs-and-goats" data-widget-id="AR_6" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116263864', '[DESKTOP,TABLET,MOBILE]', false, false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7qDa9vs0hPu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7qDa9vs0hPu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2142235498_1.3">
        



		
		
	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					

			
	
	
	
						
			
	
	
	        	

			
	
		
																		
	
	
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "articleid" : "SITE_HEAD_TEMPLATE_EMBED", "template" : "SCRIPPS_RESPONSIVE_STORY_AJAX", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=denver_police;kw=wheat_ridge;kw=denver_police_department;kw=neighborhood_watch_volunteer;kw=neighborhood_watch;kw=pups_on_patrol;kw=denver_police_pups_on_patril;kw=dog_walker_watch_program;kw=dog_walker_watch_program_wheat_ridg;", "siteType" : "tv", "primaryCategory" : "713732", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "news/front_range/denver/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "communities-expanding-neighborhood-watch-to-include-dogs-and-goats", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo"><div class="container"><a class="footer--logo" href="/"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/mini--88.png" /></a>
<nav class="nav nav--footer link-list--inline"><a href="/news">News</a> <a href="/video">Video</a> <a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/consumer">Consumer</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.thedenverchannel.com">Support</a></nav>

<div class="nav--container">
<section class="nav nav--sponsored grid-row">
<header class="header">Denver7 &amp; TheDenverChannel.com</header>

<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about/advertise">Advertise with Us</a></li><li><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="http://www.thedenverchannel.com/about/news-team">News Staff</a></li><!--li><a href="news/investigations">CALL7 Investigators</a></li--><li><a href="http://www.thedenverchannel.com/consumer/debbies-deals" target="_blank">Debbie&#39;s Deals</a></li><li><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li><li><a href="/news/7everydayhero">7Everyday Hero</a></li></ul></div>
<div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.thedenverchannel.com/community/events">Community</a></li><li><a href="https://www.thedenverchannel.com/milehighliving">Mile High Living</a></li><li><a href="/rss" target="_blank">RSS</a></li><li><a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">KMGH FCC Profile</a></li><li><a href="http://www.thedenverchannel.com/thenow">The Now</a></li><li><a href="http://www.thedenverchannel.com/entertainment/contests">Contests</a></li><li><a href="https://www.picklerandben.com/">Pickler &amp; Ben</a></li></ul></div></div></section>

<section class="nav nav--site-apps">
<header class="header">Mobile Apps</header>

<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/color_schemes/kmgh/mini--88.png" style="max-width:50px" /></div>
<div class="side__body"><div class="title">Denver7</div>
<div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/7news-denver/id530157928?mt=8&amp;ign-mpt=uo%3D8" target="_blank">iPhone | iPad</a> <a href="http://www.amazon.com/Scripps-Media-Inc-7NEWS-Denver/dp/B008AL4YQW" target="_blank">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.kmgh&amp;hl=en" target="_blank">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/ss-app-icon144x144.png" width="50" /></div>
<div class="side__body"><div class="title">Storm Shield</div>
<div class="link-list link-list--inline"><a href="http://tinyurl.com/StormShield" target="_blank">iPhone | iPad</a><a href="http://tinyurl.com/StormShieldDroid" target="_blank">Android</a></div></div></div>
<div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/laff_sm.png" width="50" /></div>
<div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff Network</a></div></div></div></div></section>

<section class="nav nav--stay-connected">
<header class="header">Stay Connected</header>

<div class="link-list link-list--stacked"><ul><li><i class="rsp-icon icon--facebook"></i><a href="http://www.facebook.com/DenverChannel">&nbsp;facebook</a></li><li><a href="http://twitter.com/DenverChannel"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="https://www.instagram.com/thedenverchannel/"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/user/7NewsDenver"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.thedenverchannel.com/newsletters"><i class="rsp-icon icon--email"></i> Email Alerts</a></li><li><i class="rsp-icon icon--google-plus"></i><a href="https://plus.google.com/+denverchannel" rel="publisher">Google+</a></li></ul></div></section>

<section class="scripps-brand"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="//assets.scrippsdigital.com/cms/images/logo-scripps.png" /></div>
<div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015</span>&nbsp;The E.W. Scripps Co</div></div>

<section class="soft-right"><div class="link-list link-list--inline"><a href="http://www.thedenverchannel.com/sitemap">Site Map</a><a href="/privacy-policy1">Privacy Policy</a> <a href="/terms-of-use1">Terms of Use</a> <a href="/about/eeo">EEO</a> <a href="https://publicfiles.fcc.gov/tv-profile/kmgh-tv" target="_blank">FCC Public File</a> <a href="/public-file-contact-us">Public File Contact</a></div></section>
</section>
</div></div><script async src="http://i.simpli.fi/dpx.js?cid=10433&action=100&segment=Channel7&m=1"></script></footer>
<script>var siteYear = new Date();document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();</script> 
											
			<script src="//assets.scrippsdigital.com/cms/js/main-foot-amnz-uhv3.js?v=20171109-151058.2.1.502"></script>
					
										



		
	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.thedenverchannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

