























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                        
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.10 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/apple-touch-icon.png?v=20161109-194525.2.1.10">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico?v=20161109-194525.2.1.10" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico?v=20161109-194525.2.1.10" type="image/x-icon">

    <title>Rams finish strong in 4th quarter but Idaho beat CSU 61-50 in the Famous Idaho Potato Bowl - 7NEWS Denver TheDenverChannel.com</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20161223 05:46:59"/><Attribute name="edate" value="1482472019325"/><Attribute name="edateformat" value="20161223 05:46:59"/><Attribute name="sdate" value="1482472019311"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Sports"/><Attribute name="Category" value="College Sports"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="Tablet Showcase"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Rams finish strong in 4th quarter but Idaho beat CSU 61-50 in the Famous Idaho Potato Bowl"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20161223 05:46:59"/><Attribute name="PubDate" value="20161223 05:46:59"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="85678008"/><Attribute name="URL" value="http://media.thedenverchannel.com/photo/2013/03/23/CSU-logo_1364097456284_391584_ver1.0_140_105.gif"/><Attribute name="Title" value="CSU-logo_1364097456284.gif"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
        
        

        <link href="http://www.thedenverchannel.com/sports/rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl" rel="canonical" />

                <meta property="og:description" content="Sports News from around the U.S."/><meta property="og:title" content="Rams finish strong in 4th quarter but Idaho beat CSU 61-50 in the Famous Idaho Potato Bowl"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.thedenverchannel.com/sports/rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl"/><meta property="og:image"  content="http://media.thedenverchannel.com/photo/2013/03/23/CSU-logo_1364097456284_391584_ver1.0_640_480.gif"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="7NEWS"/><meta property="fb:app_id"  content="283504728416642"/><meta property="article:section"  content="Sports"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2016-12-23T05:46:59+0000"/><meta property="article:modified_time"  content="2016-12-23T05:46:59+0000"/><meta property="article:publisher"  content="http://www.facebook.com/DenverChannel"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="Sports News from around the U.S." lang="en-US"/>
            <meta name="keywords" content="Sports,Tablet Showcase,Mobile Showcase,College Sports" lang="en-US"/>
            <meta name="news_keywords" content="Sports,Tablet Showcase,Mobile Showcase,College Sports" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="144458145747494"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Lionel Bienvenu"/>
        <meta name="idio:author" content="Lionel Bienvenu" />
        
                            <meta name="shortHeadline" content="Rams lose to Vandals in bowl game, 61-50" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@DenverChannel">

                <meta name="twitter:app:id:iphone" content="530157928">
        
                <meta name="twitter:app:id:ipad" content="530249083">
            



            <meta content="uUMrVlkfL55atdkRY7Al-ScCLqhkhnV4TdqlMdjriHA" name="google-site-verification" />
<meta content="F33258882556C3E953931ECED98AF6A1" name="msvalidate.01" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.TheDenverChannel.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.10" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.10" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.10" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.10" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.10" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.10" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.10" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.10" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>


<script>var jslayoutPlid = "282895170"; var jslayoutPlid2 = "282895170";</script>




		

        	<meta property="article:published_time" content="2016-12-22T22:46:59-0700" />
		<meta property="article:modified_time" content="2016-12-22T22:46:59-0700" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.10"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "sports/detail", "kw" : "sports news from around the u.s.", "pageType" : "story", "primaryCategory" : "", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250] ],d:"DESKTOP"},{p:"above",s:[ [728,90] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530157928'; var jsiPadAppId = '530249083'; var timeZone='MST'; var themeVersion = '20161109-194525.2.1.10'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "kmgh";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {TP_ID : "ii9hB1aXYQ"});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: kmgh -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head.js?v=20161109-194525.2.1.10"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530249083" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530157928" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="kmgh controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--blue site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '122216', 'Author': 'Lionel Bienvenu', 'Editor': 'Lionel Bienvenu', 'Category': 'Sports', 'SubCat': 'College Sports,Mobile Showcase,Tablet Showcase', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-5TWL""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5TWL');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/full-mini--100.png" />
				</div>
				<div class="brand__text">7NEWS</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.thedenverchannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				<a href="http://www.thedenverchannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/forecast-parent/forecast/denver-weather-forecast-and-colorado-forecast">Updated Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/7-day">7-Day</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/interactive-radar">Interactive Radar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/maps">Radar &amp; Maps</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/futurecast">Futurecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/closings">School Closings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/science">Weather Science</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/ozone">Be Ozone Aware</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="https://www.stormshieldalerts.com/">Storm Shield</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/storm-watch">Storm Watch</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather-videos">Weather Videos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/storm-shield-plus">Storm Shield Plus</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/consumer" class="second-level__a">Consumer</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/debbies-deals">Debbie&#039;s Deals</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/money">Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/science-tech">Science &amp; Tech</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/managing-your-money">Managing Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/spellingbee">Spelling Bee</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/gas-prices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/i-25-cams">I-25 Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/i-70-cams">I-70 Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/drivingyoucrazy">Driving you crazy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/health" class="second-level__a">Health</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/health">Staying Healthy</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/flu">Flu Guide</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/whats-going-around">Whats Going Around</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/basics-of-babies">Basics of Babies</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/newyear">New Year</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/heart">Heart</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/local">Local News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/politicsunplugged">Politics Unplugged</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/trending">Trending</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/thenow">The NOW Denver</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/archive">Archive</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/newstips">News Tips</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/marijuana">Marijuana</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/denver-news-podcast">Denver News Podcast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/election-2016">Election 2016</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/domestic-violence">Domestic Violence</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/election-results">Election Results</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment">Celebrity News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/crossword">Crossword</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/horoscope">Horoscope</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/mile-high-escapes">Mile High Escapes</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/childhood-lead-poisoning-prevention">Childhood Lead Poisoning Prevention</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/live">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/video">Recent Videos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/user/7NewsDenver">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/newsy">Newsy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/news/photos" class="second-level__a">Photos</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/photos">Recent Galleries</a></li>
			    				    				<li class="third-level__li"><a href="http://myreport.thedenverchannel.com/">Your Photos</a></li>
			    				    				<li class="third-level__li"><a href="http://myreport.thedenverchannel.com/upload">Submit Photos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/superbowlparade">Super Bowl 50 | Chase for the Championship</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/broncosparade">Broncos Super Bowl Parade</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/broncos">Broncos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/avalanche">Avalanche</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/nuggets">Nuggets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/rockies">Rockies</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/fishing-colorado">Fishing Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/orange-first">Orange First</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/college-sports">College Sports</a></li>
			    				    				<li class="third-level__li"><a href="http://thedenverchannel.secondstreetapp.com/EntertainmentContestsWoodysGame/">WoodysGame</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/community" class="second-level__a">Community</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/events">Community Events</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/celebratecolorado">Celebrate Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/7everydayhero">7Everyday Hero</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/makingthingspossible">Making Things Possible</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/rachelschallenge">Rachel&#039;s Challenge</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/booksforkids">Books for Kids</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/special-olympics">Special Olympics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/7newsbookclub">7NEWS Book Club</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/7readersareleaders">7Readers are Leaders</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/holidayheroes">Holiday Heroes</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/insights-into-insurance">Insights into Insurance</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/tailgate-grilling-academy">Tailgate Grilling Academy</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/mile-high-living">Mile High Living</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/healthy-living-tips">Healthy Living Tips</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/new-year-new-you">New Year New You</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/about" class="second-level__a">About</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/rss">RSS Feeds</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.thedenverchannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											<!-- Scripps Responsive Mini Masthead Weather -->









  
    
                        
    
      


                        
  
  
  
  
     
      
 
       
           
     
   
  
  

            
                                            

        


  
    
    <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="http://content.wdtinc.com/images/icons_scripps/150x100/night/cloudy.png"><span class="js-masthead-current-temp" data-temperature="28">28&deg;</span>
               <p>Cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/mostlyclear.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 45&deg;</p>
                  <p>LO: 25&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 50&deg;</p>
                  <p>LO: 20&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/snow.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 38&deg;</p>
                  <p>LO: 10&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="http://www.TheDenverChannel.com/weather">Full Forecast</a>
  </div>


        
      </article>
    </div>
  
					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   
























































































		    	        
	        
                                 	        	            
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   






























































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                        	                    	                	            	        	    	 

        
		 
		

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           js-cycle">

		<div class="container">

									<header class="header">
						<div class="count">16</div>
						<div class="module__header--inner">
      Weather Alerts
  
</div>
					</header>
				
				
				<div class="module__body">
					
											
	
                                 	
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	Winter Weather Advisory&nbsp;issued December 22 at 7:41PM MST expiring December 23 at 8:00AM MST in effect for: Delta, Gunnison, Mesa, Montrose, Ouray, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Warning&nbsp;issued December 22 at 7:41PM MST expiring December 23 at 8:00AM MST in effect for: Archuleta, La Plata
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 7:41PM MST expiring December 23 at 8:00AM MST in effect for: Archuleta, La Plata
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 10:46PM MST expiring December 23 at 8:00AM MST in effect for: Dolores, Montezuma, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 10:46PM MST expiring December 23 at 8:00AM MST in effect for: Eagle, Garfield, Mesa, Moffat, Pitkin, Rio Blanco, Routt
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Warning&nbsp;issued December 22 at 7:41PM MST expiring December 23 at 8:00AM MST in effect for: Archuleta, Dolores, Gunnison, Hinsdale, La Plata, Montezuma, Montrose, Ouray, San Juan, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Warning&nbsp;issued December 22 at 7:41PM MST expiring December 23 at 8:00AM MST in effect for: Delta, Garfield, Mesa
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 10:46PM MST expiring December 23 at 8:00AM MST in effect for: Delta, Eagle, Garfield, Gunnison, Mesa, Montrose, Pitkin
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 10:46PM MST expiring December 23 at 8:00AM MST in effect for: Gunnison, Montrose
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freezing Rain Advisory&nbsp;issued December 22 at 2:05PM MST expiring December 23 at 9:00AM MST in effect for: Kit Carson, Yuma
	            </div>
	        
	            	            	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Freezing Rain Advisory&nbsp;issued December 22 at 10:18PM MST expiring December 23 at 9:00AM MST in effect for: Cheyenne
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Warning&nbsp;issued December 22 at 12:45PM MST expiring December 23 at 12:00PM MST in effect for: Conejos, Costilla, Huerfano, Las Animas, Mineral, Rio Grande
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 12:45PM MST expiring December 23 at 12:00PM MST in effect for: Alamosa, Chaffee, Conejos, Costilla, Custer, Fremont, Huerfano, Lake, Mineral, Rio Grande, Saguache
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 3:17AM MST expiring December 23 at 8:00AM MST in effect for: Archuleta, Dolores, La Plata, Montezuma, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 4:32AM MST expiring December 23 at 12:00PM MST in effect for: Alamosa, Conejos, Costilla, Custer, Fremont, Huerfano, Mineral, Rio Grande, Saguache
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued December 22 at 4:32AM MST expiring December 23 at 12:00PM MST in effect for: Chaffee, Lake, Saguache
	            </div>
	               	</div>
   	</div>

					
										<div class="counts  ">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">16</div> <div class="counts__type">
      Weather Alerts
  
</div>
							</a>
						
											</div>	

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   
























































































		     <!-- Size: 0 -->
	            	            
                                 	            	
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "sports/detail", "renderOn" : "[DESKTOP]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "sports/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "sports/detail", "renderOn" : "[MOBILE]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_W0HeyyK9G8jv_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_W0HeyyK9G8jv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 282895170 -->
<!-- layout: {uuid=653790bd-bb2f-4c61-85b8-7cac54d0a18f, plid=282895170, groupId=10946, companyId=10155, createDate=null, modifiedDate=Thu Dec 01 16:02:44 GMT 2016, privateLayout=false, layoutId=659, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">7NEWS Denver TheDenverChannel.com</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480607887443
show-alternate-links=true
layout-template-id=scripps_responsive_stickySidebar
last-import-date=1480608163424
last-import-user-name=Alyssa Smith
merge-fail-count=0
layoutUpdateable=true
last-import-user-uuid=61963876-f341-4018-9008-7f187953ca80
default-asset-publisher-portlet-id=101_INSTANCE_W0HeyyK9G8jv
column-61=56_INSTANCE_aIBb3lhHLd3Z,56_INSTANCE_D7qDa9vs0hPu,56_INSTANCE_LUTTvGuEi18U,
column-31=101_INSTANCE_W0HeyyK9G8jv,56_INSTANCE_StDjBDFeU2oO,56_INSTANCE_nk39bWJXygtM,56_INSTANCE_Qj2ure6tVlVu,
column-42=56_INSTANCE_r9fS8spf32Hn,
column-41=56_INSTANCE_bk8qByg2J11w,56_INSTANCE_73OqdGINfcig,56_INSTANCE_kNMjvrQN7L3u,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=13, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=15, layoutPrototypeUuid=bdc318f9-28c4-409e-bcb2-f3131c48b0d7, layoutPrototypeLinkEnabled=true, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/kmgh/refresh-article/241347843/2005550327/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Sports">

        <header class="header">

                        
            <h1 class="headline">Rams finish strong in 4th quarter but Idaho beat CSU 61-50 in the Famous Idaho Potato Bowl</h1>

            
            
    
    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             <div class="side__media">
                    <div class="media__container--1x1">
                        <img class="media" src="/image/user_male_portrait?img_id=67017463&t=1482471758828" />
                    </div>
                </div>
                <div class="side__body">
                        
    <address class="byline">

                    <a href="mailto:lionel.bienvenu@kmgh.com">Lionel Bienvenu</a>
        
                                                            </address>

                    
    
            
                <div class="posted" datetime="2016-12-22T22:46:59-0700">10:46 PM, Dec 22, 2016</div>
    
        <!-- 1482472019311 -->
    <!-- 1482472019325 -->
        

                </div>
            
        

                
        
                        
                
                    
    
  
    
  
  
    
        


  
  
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@7a330452 -->
<!-- colorSchemeClass : kmgh -->
<!-- colorSchemeClass : kmgh -->
<!-- schemeVideoAutoplay : kmgh.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="http://media.thedenverchannel.com/photo/2013/03/23/CSU-logo_1364097456284_391584_ver1.0_640_480.gif" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2013 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://media.thedenverchannel.com/photo/2013/03/23/CSU-logo_1364097456284_391584_ver1.0_320_240.gif" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 10946 -->

          
  
     
            
    
        
        
            
        
                
    
    
    
        
                            

        

                    
    <!-- StoryId: 2005550327 -->

    
            
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@88642e8 -->
                
            
        
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="Sports News from around the U.S.">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">BOISE, Idaho --&nbsp;</span><a href="http://www.espn.com/college-football/player/_/id/553235/matt-linehan" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Matt Linehan</span></a><span style="color:#000000;">&nbsp;threw for 381 yards and four touchdowns and ran for a another score to help Idaho beat Colorado State 61-50 on Thursday night in the Famous Idaho Potato Bowl in the third-highest scoring game in bowl history.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Idaho (9-4) matched its highest victory total since moving to FBS in 1996, but the victory will do nothing to quell the debate over the school&#39;s decision to move back down to FCS play. In April, the Sun Belt informed the school it was dropping Idaho after the 2017 season.</span></p> <script>show_inlineOutstreamPlayer();</script> <p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">&quot;I couldn&#39;t be more proud of our players,&quot; Idaho coach Paul Petrino said. &quot;They were focused on winning the football game and that helped them come out and play well early. They were told there were a bunch of things they weren&#39;t supposed to be able to do, but they did it anyway.&quot;</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Colorado State (7-6) finished with a bowl loss for the second straight year.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">&quot;We tried some different things this year in preparation,&quot; Colorado coach Mike Bobo said. &quot;You want to finish up strong. That onus falls on me. That&#39;s the position I&#39;m in as the head coach.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">&quot;So, we&#39;ll go back to the drawing board and figure out how to build a team that can be the team we want it to be at the beginning of the year, the middle of the year and at the end of the year.&quot;</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">After a scoreless first quarter, it appeared that both teams had dug in for a defensive battle. But that quickly dissipated as the teams started rolling up points.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">The bowl record for points is 125 in Marshall&#39;s 64-61, double-overtime victory over East Carolina in the 2001 GMAC Bowl. Idaho and Colorado State broke the Potato Bowl scoring record set in 2009 in Idaho&#39;s 43-42 victory over Bowling Green.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">The 84 points in the second half are the most combined in a half in any bowl game, breaking the record of 76 set by Tulsa and Virginia Tech last year in the first half of the Independence Bowl.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Linehan, who claimed the game&#39;s MVP honors, tied the bowl record for touchdowns accounted for with five, also matched by Colorado State counterpart&nbsp;</span><a href="http://www.espn.com/college-football/player/_/id/546267/nick-stevens" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Nick Stevens</span></a><span style="color:#000000;">. Linehan, whose father Scott Linehan is the offensive coordinators for the Dallas Cowboys, was 21 of 31 with no interceptions.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><a href="http://www.espn.com/college-football/player/_/id/3124907/isaiah-saunders" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Isaiah Saunders</span></a><span style="color:#000000;">&nbsp;led the Vandals on the ground with 147 yards and set another bowl record in the process with 33 carries.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Colorado State wasted a bowl record-setting performance from Stevens. He tied two records -- touchdowns accounted for with five, touchdown passes with 5 -- and set the passing yards records with 445. He finished 21 of 36 with two interceptions.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Sophomore&nbsp;</span><a href="http://www.espn.com/college-football/player/_/id/3917067/olabisi-johnson" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Olabisi Johnson</span></a><span style="color:#000000;">&nbsp;paced the Rams&#39; receiving corps with 265 yards -- also a bowl record -- on seven catches with a pair of touchdowns. The Rams were led on the ground by&nbsp;</span><a href="http://www.espn.com/college-football/player/_/id/550169/dalyn-dawkins" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Dalyn Dawkins</span></a><span style="color:#000000;">&nbsp;with 118 yards on 16 carries and one touchdown.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">REVERSAL OF FORTUNES</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Coming into the game, Colorado State coach Mike Bobo said a major factor for his team&#39;s defensive success was limiting the big plays. But the Rams were dismal against Idaho, yielding nine plays of 25 yards or more.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">The Rams also staked much of their success this season on winning the turnover battle.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">However, Idaho, which entered the game 13th in the country in turnover margin, won that category as well. The Rams turned the ball over three times, while the Vandals were turnover free.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">UP NEXT</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Colorado State: One of the biggest storylines heading into the 2017 season will be the quarterback position.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Freshman&nbsp;</span><a href="http://www.espn.com/college-football/player/_/id/4036357/collin-hill" style="box-sizing: border-box; border: 0px; font-style: inherit; font-variant: inherit; font-weight: inherit; font-stretch: inherit; line-height: inherit; font-family: inherit; margin: 0px; padding: 0px; vertical-align: baseline; background: transparent; color: rgb(0, 102, 204); text-decoration: none; outline: 0px !important;" target="_new"><span style="color:#000000;">Collin Hill</span></a><span style="color:#000000;">&nbsp;won the starting job but suffered a torn ACL in his left knee midway through the season. However, Nick Stevens&#39; return sparked the Rams&#39; offense in the latter half of the year. Stevens completed 65 percent of his passes -- a 5 percent increase from his sophomore year -- and threw only three interceptions.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">With Hill likely unable to practice in the spring and Steven returning for his senior year, competition for the starting job promises to be fierce again in fall camp.</span></p><p style="box-sizing: border-box; border: 0px; font-variant-numeric: inherit; font-stretch: inherit; line-height: 1.6; font-family: Georgia, &quot;Times New Roman&quot;, Times, serif; font-size: 16px; margin: 0px 0px 20px; padding: 0px; vertical-align: baseline; color: rgb(72, 73, 74);"><span style="color:#000000;">Idaho: The Vandals will look to exit FBS with a bang and claim only their second conference title since moving up in 1996. Idaho&#39;s last conference championship came in 1998 when it won the Big West, which competed in FBS at the time.</span></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2016 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
    <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_Qj2ure6tVlVu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_Qj2ure6tVlVu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_1977088287_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977088287" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/sports/rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl" data-widget-id="AR_5" data-ob-template="10News"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977088287', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_bk8qByg2J11w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_bk8qByg2J11w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_ABOVE_1.4">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "sports/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_73OqdGINfcig_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_73OqdGINfcig"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/sports/rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl" data-widget-id="SB_1" data-ob-template="scrippstv"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kNMjvrQN7L3u_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kNMjvrQN7L3u"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


            


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "true"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_r9fS8spf32Hn_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_r9fS8spf32Hn"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_BELOW_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "sports/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>

    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-51"></div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-61">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_aIBb3lhHLd3Z_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_aIBb3lhHLd3Z"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_1977088297_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977088297" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/sports/rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl" data-widget-id="AR_6" data-ob-template="10News"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977088297', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7qDa9vs0hPu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7qDa9vs0hPu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960744546_1.5">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

					
		
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_LUTTvGuEi18U_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_LUTTvGuEi18U"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960756967_1.7">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "Top Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                    
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "17412", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "sports/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "rams-finish-strong-in-4th-quarter-but-idaho-beat-csu-61-50-in-the-famous-idaho-potato-bowl", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="ma&quot;container&quot;"><a class="footer--logo" href="/"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/mini--88.png" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/news">News</a> <a href="/video">Video</a> <a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/consumer">Consumer</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.thedenverchannel.com">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			7NEWS &amp; TheDenverChannel.com</header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about/advertise">Advertise with Us</a></li><li><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="http://www.thedenverchannel.com/about/news-team">News Staff</a></li><!--li><a href="news/investigations">CALL7 Investigators</a>
</li--><li><a href="http://www.thedenverchannel.com/consumer/debbies-deals" target="_blank">Debbie&#39;s Deals</a></li><li><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li><li><a href="/news/7everydayhero">7Everyday Hero</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.thedenverchannel.com/community/events">Community</a></li><li><a href="http://www.thedenverchannel.com/marketplace/mile-high-living">Mile High Living</a></li><li><a href="/rss" target="_blank">RSS</a></li><li><a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">KMGH FCC Profile</a></li><li><a href="http://www.thedenverchannel.com/thenow">The Now</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/mini--88.png" style="max-width:50px" /></div><div class="side__body"><div class="title">7NEWS Denver</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/7news-denver/id530157928?mt=8&amp;ign-mpt=uo%3D8" target="_blank">iPhone | iPad</a> <a href="http://www.amazon.com/Scripps-Media-Inc-7NEWS-Denver/dp/B008AL4YQW" target="_blank">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.kmgh&amp;hl=en" target="_blank">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="http://tinyurl.com/StormShield" target="_blank">iPhone | iPad</a><a href="http://tinyurl.com/StormShieldDroid" target="_blank">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.thedenverchannel.com/photo/2015/06/02/laff_logo_2_cover-480x3001_1433281057900_19126461_ver1.0_140_105.png" width="50" /></div><div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff Network</a></div></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="link-list link-list--stacked"><ul><li><i class="rsp-icon icon--facebook"></i><a href="http://www.facebook.com/DenverChannel">&nbsp;facebook</a></li><li><a href="http://twitter.com/DenverChannel"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="https://www.instagram.com/thedenverchannel/"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/7NEWSDenver"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.thedenverchannel.com/newsletters"><i class="rsp-icon icon--email"></i> Email Alerts</a></li><li><i class="rsp-icon icon--google-plus"></i><a href="https://plus.google.com/+denverchannel" rel="publisher">Google+</a></li></ul></div></section>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015</span>&nbsp;The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="http://www.thedenverchannel.com/about/new-privacy-policy">Privacy Policy</a> <a href="http://www.thedenverchannel.com/about/site-terms-of-use">Terms of Use</a> <a href="/about/eeo">EEO</a> <a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></div><script async src="http://i.simpli.fi/dpx.js?cid=10433&action=100&segment=Channel7&m=1"></script></footer> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot.js?v=20161109-194525.2.1.10"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.thedenverchannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

