























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                        
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.20 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/apple-touch-icon.png?v=20161109-194525.2.1.20">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico?v=20161109-194525.2.1.20" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico?v=20161109-194525.2.1.20" type="image/x-icon">

    <title>Nordstrom sells jeans with fake mud on them for $425; Critics let loose - Denver7 TheDenverChannel.com</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170425 15:08:38"/><Attribute name="edate" value="1493132918064"/><Attribute name="edateformat" value="20170425 15:08:38"/><Attribute name="sdate" value="1493132918136"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="100003"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Consumer"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="Mobile Showcase"/><Attribute name="Category" value="Tablet Showcase"/><Attribute name="Category" value="CCT Home"/><Attribute name="Category" value="CCT Radio"/><Attribute name="Category" value="NCT"/><Attribute name="Category" value="CCT Syndicate"/><Attribute name="Category" value="Business News"/><Attribute name="Category" value="National"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Nordstrom sells jeans with fake mud on them for $425; Critics let loose"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170425 15:08:38"/><Attribute name="PubDate" value="20170425 15:08:38"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2166811089"/><Attribute name="URL" value="http://sharing.thedenverchannel.com/sharescnn/photo/2017/04/25/Nordstrom MAIN_1493121836448_58826745_ver1.0_140_105.png"/><Attribute name="Title" value="NordstromMudJeans1-130949011"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
        
        

        <link href="http://www.thedenverchannel.com/news/national/nordstrom-sells-jeans-with-fake-mud-on-them-for-425" rel="canonical" />

                <meta property="og:description" content="After making news selling rocks for $85, Nordstrom has lit the internet on fire with mud-covered jeans for $425. "/><meta property="og:title" content="Nordstrom sells jeans with fake mud on them for $425; Critics let loose"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.thedenverchannel.com/news/national/nordstrom-sells-jeans-with-fake-mud-on-them-for-425"/><meta property="og:image"  content="http://sharing.thedenverchannel.com/sharescnn/photo/2017/04/25/Nordstrom%20MAIN_1493121836448_58826745_ver1.0_640_480.png"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="7NEWS"/><meta property="fb:app_id"  content="283504728416642"/><meta property="article:section"  content="National"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2017-04-25T15:08:38+0000"/><meta property="article:modified_time"  content="2017-04-25T15:08:38+0000"/><meta property="article:publisher"  content="http://www.facebook.com/DenverChannel"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="After making news selling rocks for $85, Nordstrom has lit the internet on fire with mud-covered jeans for $425. " lang="en-US"/>
            <meta name="keywords" content="nordstrom, nordstrom jeans, muddy jeans, barracuda jeans, war on work, mike rowe, fake mud, worn jeans, distressed jeans, ripped jeans" lang="en-US"/>
            <meta name="news_keywords" content="nordstrom, nordstrom jeans, muddy jeans, barracuda jeans, war on work, mike rowe, fake mud, worn jeans, distressed jeans, ripped jeans" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="144458145747494"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="Clint Davis"/>
        <meta name="idio:author" content="Clint Davis" />
        
                            <meta name="shortHeadline" content="Nordstrom charges $425 for jeans that look muddy" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@DenverChannel">

                <meta name="twitter:app:id:iphone" content="530157928">
        
                <meta name="twitter:app:id:ipad" content="530249083">
            



            <meta content="0x3KYshnSIjfB_4KdciPswj2dViwTaZ4WunECwymxI4" name="google-site-verification" />
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.TheDenverChannel.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.20" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.20" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.20" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.20" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.20" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.20" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.20" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.20" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  
    
    
  
 						<meta property="article:author" content="http://www.facebook.com/"/>
						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "282895170"; var jslayoutPlid2 = "282895170"; var jsInternalKeywords = "CCT story default - DO NOT PUBLISH ON DELETE"; </script>




	        
			
		
    
    
    
          
                                                        
    

	

		
		
	    	    
                			
	        	    
                			
	        	            		

				    <link rel="amphtml" href="http://amp.thedenverchannel.com/2166811124/nordstrom-sells-jeans-with-fake-mud-on-them-for-425.html">
			

        	<meta property="article:published_time" content="2017-04-25T06:29:53-0600" />
		<meta property="article:modified_time" content="2017-04-25T09:08:38-0600" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.20"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/national/detail", "kw" : "cct story default - do not publish on delete", "pageType" : "story", "primaryCategory" : "", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inview",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"inview",s:[ [320,50] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '530157928'; var jsiPadAppId = '530249083'; var timeZone='MST'; var themeVersion = '20161109-194525.2.1.20'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "kmgh";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {TP_ID : "ii9hB1aXYQ"});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: kmgh -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20161109-194525.2.1.20"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=530249083" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=530157928" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="kmgh controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--blue site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '042517', 'Author': 'Clint Davis', 'Editor': 'Clint Davis', 'Category': 'National', 'SubCat': 'Consumer,Homepage Showcase,Mobile Showcase,Tablet Showcase,CCT Home,CCT Radio,NCT,CCT Syndicate,Business News', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-5TWL""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-5TWL');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/full-mini--100.png" />
				</div>
				<div class="brand__text">7NEWS</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.thedenverchannel.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				    				<a href="http://www.thedenverchannel.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/daily-forecast">7-Day</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/hourly-forecast">Hourly Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/radar">Radar</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/maps">Radar &amp; Maps</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/severe-weather-alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/weather/school-closings-delays">School Closings and Delays</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/consumer" class="second-level__a">Consumer</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/debbies-deals">Debbie&#039;s Deals</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/money">Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/financial-fitness">Financial Fitness Zone</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/science-tech">Science &amp; Tech</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/managing-your-money">Managing Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/spellingbee">Spelling Bee</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/homesafety">Home Safety</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/gas-prices">Gas Prices</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/i-25-cams">I-25 Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/traffic/i-70-cams">I-70 Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/drivingyoucrazy">Driving you crazy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/health" class="second-level__a">Health</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/consumer/health">Staying Healthy</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/flu">Flu Guide</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/whats-going-around">Whats Going Around</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/basics-of-babies">Basics of Babies</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/newyear">New Year</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/heart">Heart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/the-senior-resource-center">The Senior Resource Center</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/ask-a-health-expert">Ask a Health Expert</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/local">Local News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/national">National</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/investigations">Denver7 Investigates</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/politicsunplugged">Politics Unplugged</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/politics">Politics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/trending">Trending</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/thenow">The NOW Denver</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/archive">Archive</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/newstips">News Tips</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/marijuana">Marijuana</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/denver-news-podcast">Denver News Podcast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/election-2016">Election 2016</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/election-results">Election Results</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/domestic-violence">Domestic Violence</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/conquering-addiction">Conquering Addiction</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment">Celebrity News</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/crossword">Crossword</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/entertainment/sudoku">Sudoku</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/horoscope">Horoscope</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelisttv.com/">The List</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/travel">Travel</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/discover-colorado">Discover Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/lifestyle/childhood-lead-poisoning-prevention">Childhood Lead Poisoning Prevention</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/real-estate">Real Estate</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/live">Live Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/video">Recent Videos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/right-this-minute">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.youtube.com/user/7NewsDenver">YouTube Channel</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/newsy">Newsy</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/news/photos" class="second-level__a">Photos</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/photos">Recent Galleries</a></li>
			    				    				<li class="third-level__li"><a href="http://myreport.thedenverchannel.com/">Your Photos</a></li>
			    				    				<li class="third-level__li"><a href="http://myreport.thedenverchannel.com/upload">Submit Photos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/broncos">Broncos</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/avalanche">Avalanche</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/nuggets">Nuggets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/rockies">Rockies</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/fishing-colorado">Fishing Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/sports/bolderboulder">BolderBOULDER</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/orange-first">Orange First</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/college-sports">College Sports</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/community" class="second-level__a">Community</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/events">Community Events</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/celebratecolorado">Celebrate Colorado</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/makingthingspossible">Making Things Possible</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/rachelschallenge">Rachel&#039;s Challenge</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/booksforkids">Books for Kids</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/news/7everydayhero">7Everyday Hero</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/community/special-olympics">Special Olympics</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/7newsbookclub">7NEWS Book Club</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/7readersareleaders">7Readers are Leaders</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/holidayheroes">Holiday Heroes</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/insights-into-insurance">Insights into Insurance</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/tailgate-grilling-academy">Tailgate Grilling Academy</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/mile-high-living">Mile High Living</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/marketplace/healthy-living-tips">Healthy Living Tips</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/new-year-new-you">New Year New You</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.thedenverchannel.com/about" class="second-level__a">About</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/news-team">News Team</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/mobile">Mobile</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/rss">RSS Feeds</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thedenverchannel.com/about/advertise">Advertise</a></li>
			    				    				<li class="third-level__li"><a href="http://support.thedenverchannel.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											





    














































   
























     




































































<!-- Scripps Responsive Mini Masthead Weather -->







<!-- 80203 -->
<!-- {name=test_field, data=1234, type=text, options=[]} -->

    
<!-- ddlWeatherZip : ${colorSchemeClass}.wx_zip -->
<!-- ddlWeatherZipVal : $ddlWeatherZipVal -->


    
    
        
      
                        
    
      

    
                                        
        <!-- currentConditionsURL : http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml -->
    <!-- currentConditionsURL : org.dom4j.tree.DefaultDocument@540c7d2a [Document: name http://weathercenter.ewscloud.com/wx/v3/80203/current-conditions/?format=xml] -->
    
        
                            
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                        
                                                            
                                          
                                          
                                          
                                          
                                                    
    
    <!-- 45 -->
      <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/cloudy.png"><span class="js-masthead-current-temp" data-temperature="45">45</span>
               <p>Cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/rain.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 33&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/partlycloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 33&deg;</p>
              </div>
                           
              <img data-src="https://weathercenter.ewscloud.com/static/weathericons/daytime/cloudy.png" alt=""/>
              <div class="weather_hi_lo--3day">
                  <p>HI: 57&deg;</p>
                  <p>LO: 33&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="http://www.TheDenverChannel.com/weather">Full Forecast</a>
  </div>


        
      </article>
    </div>
  

					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   































































































		    	        
	        
                                 	        	            
		<div class="module module--dashboard--traffic">
	    <a class="inner" href="/traffic/" target="_top">
	        <div class="text--secondary">Traffic</div>
	        <div class="text--primary">current alerts</div>
	        <div class="dashboard__text--primary">3</div>
	        <div class="link">More Traffic</div>
	    </a>
	</div>
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   





































































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                        	                    	                	            	        	    	 

        
		 
		

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  		
           js-cycle">

		<div class="container">

									<header class="header">
						<div class="count">6</div>
						<div class="module__header--inner">
      Weather Alerts
  
</div>
					</header>
				
				
				<div class="module__body">
					
											
	
                                 	
	<a href="/weather/alerts" target="_top" class="side__body"></a>
	<div class="inner">
		<div class="alerts--weather__alerts">
			
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  is-active">
	            	Winter Weather Advisory&nbsp;issued April 25 at 8:41AM MDT expiring April 26 at 6:00AM MDT in effect for: Alamosa, Costilla, Custer, Fremont, Huerfano, Las Animas, Pueblo, Saguache
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 25 at 8:41AM MDT expiring April 25 at 9:00PM MDT in effect for: Chaffee, Lake, Saguache
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 25 at 2:58AM MDT expiring April 25 at 9:00PM MDT in effect for: Delta, Garfield, Mesa
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 25 at 2:58AM MDT expiring April 25 at 9:00PM MDT in effect for: Archuleta, Dolores, Gunnison, Hinsdale, La Plata, Montezuma, Montrose, Ouray, San Juan, San Miguel
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Weather Advisory&nbsp;issued April 25 at 2:58AM MDT expiring April 25 at 9:00PM MDT in effect for: Delta, Eagle, Garfield, Gunnison, Moffat, Montrose, Pitkin, Rio Blanco, Routt
	            </div>
	        
	            	            	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	                    	                    	                	            
	            
	            	            <div class="alert  ">
	            	Winter Storm Watch&nbsp;issued April 24 at 9:42PM MDT expiring April 26 at 12:00PM MDT in effect for: Alamosa, Costilla, Custer, Fremont, Huerfano, Las Animas, Pueblo, Saguache
	            </div>
	               	</div>
   	</div>

					
										<div class="counts  ">

													
                                 							<a href="/weather/alerts" target="_top" class="weather--alerts">
								<div class="count js-counts">6</div> <div class="counts__type">
      Weather Alerts
  
</div>
							</a>
						
											</div>	

				</div>

								<footer class="module__pager">
					<div class="js-prev"></div>
					<div class="js-next"></div>
				</footer>
				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   































































































		     <!-- Size: 0 -->
	            	            
                                 	            	
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop hide-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/national/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[MOBILE]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar page--sticky-sidebar-v2" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_W0HeyyK9G8jv_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_W0HeyyK9G8jv"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 282895170 -->
<!-- layout: {uuid=653790bd-bb2f-4c61-85b8-7cac54d0a18f, plid=282895170, groupId=10946, companyId=10155, createDate=null, modifiedDate=Fri Apr 21 12:11:12 GMT 2017, privateLayout=false, layoutId=659, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">Denver7 TheDenverChannel.com</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1480607887443
layout-template-id=scripps_responsive_stickySidebar_v2
show-alternate-links=true
last-import-date=1492776671339
last-import-user-name=Robert Garrison
merge-fail-count=0
sitemap-include=1
layoutUpdateable=true
last-import-user-uuid=d5296a94-a45f-4d5a-8385-90ac8139618b
default-asset-publisher-portlet-id=101_INSTANCE_W0HeyyK9G8jv
sitemap-changefreq=daily
column-31=101_INSTANCE_W0HeyyK9G8jv,56_INSTANCE_StDjBDFeU2oO,56_INSTANCE_nk39bWJXygtM,56_INSTANCE_pG7dq1AsuxO3,
column-51=56_INSTANCE_IXvzuSIO8kvC,56_INSTANCE_D7qDa9vs0hPu,
column-42=56_INSTANCE_r9fS8spf32Hn,
column-41=56_INSTANCE_bk8qByg2J11w,56_INSTANCE_2XdwoVfD3IWJ,56_INSTANCE_kNMjvrQN7L3u,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=13, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=14, layoutPrototypeUuid=bdc318f9-28c4-409e-bcb2-f3131c48b0d7, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/kmgh/refresh-article/241347843/2166811124/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="National">

        <header class="header">

                        
            <h1 class="headline">Nordstrom sells jeans with fake mud on them for $425; Critics let loose</h1>

                            <h2 class="subheadline">Store says they show you'll 'get down and dirty'</h2>
            
            
    
    
    <div class="story__meta">

                

                    
 
  
  
    
    
  
                                             <div class="side__media">
                    <div class="media__container--1x1">
                        <img class="media" src="/image/user_male_portrait?img_id=431185635&t=1492658124335" />
                    </div>
                </div>
                <div class="side__body">
                        
    <address class="byline">

                    <a href="mailto:clint.davis@scripps.com">Clint Davis</a>
        
                                                            </address>

                    
    
            
                <div class="posted" datetime="2017-04-25T06:29:53-0600">6:29 AM, Apr 25, 2017</div>
    
        <!-- 1493123393856 -->
    <!-- 1493132918064 -->
                
        
    
    
    
          
                                                
    

                <div class="updated" datetime="2017-04-25T09:08:38-0600">1 min ago</div>
            

                </div>
            
        

                
        
                        
                
                    
    
  
    
  
  
    
        


  
  
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Top"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@510f01ee -->
<!-- colorSchemeClass : kmgh -->
<!-- colorSchemeClass : kmgh -->
<!-- schemeVideoAutoplay : kmgh.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="http://sharing.thedenverchannel.com/sharescnn/photo/2017/04/25/Nordstrom MAIN_1493121836448_58826745_ver1.0_640_480.png" />

                
                            <figcaption class="media__caption">

                                            <p class="caption"> A pair of distressed jeans is shown at Nordstrom&#39;s website. The jeans feature fake, caked-on mud and boast to &quot;show you&#39;re not afraid to get down and dirty.&quot; The jeans cost $425. </p>
                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Nordstrom.com</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://sharing.thedenverchannel.com/sharescnn/photo/2017/04/25/Nordstrom MAIN_1493121836448_58826745_ver1.0_320_240.png" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 10946 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2166811124 -->

    
            
        
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@437d5fd1 -->
                
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="CCT story default - DO NOT PUBLISH ON DELETE">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>Nordstrom has lit the internet on fire with another expensive product that many are calling ridiculous.</p><p>On its website, the department store is selling a <a href="http://shop.nordstrom.com/s/prps-barracuda-straight-leg-jeans/4457245?origin=category-personalizedsort&amp;fashioncolor=INDIGO" target="_blank">$425 pair of jeans that is covered in fake mud</a>.</p><p>The Barracuda Straight Leg Jeans feature obvious splashes of what Nordstrom calls &quot;caked-on muddy coating,&quot; giving the effect of being worn on a day in the dirt.</p><p>In its description for the pants, the company says they &quot;embody rugged, Americana workwear that&#39;s seen some hard-working action&quot; and that, when worn, they show &quot;you&#39;re not afraid to get down and dirty.&quot;</p><p>When he discovered the product this week, &quot;Dirty Jobs&quot; host Mike Rowe posted about them on his website, saying the Nordstrom jeans were proof of &quot;our country&#39;s war on work.&quot;</p><p>&quot;They&#39;re a costume for wealthy people who see work as ironic &mdash; not iconic,&quot; <a href="http://mikerowe.com/2017/04/jeans-made-to-look-like-you-work-hard-so-you-dont-have-to/" target="_blank">Rowe wrote on Monday in a post titled</a>, &quot;Jeans made to look like you work hard so you don&#39;t have to.&quot;</p><p>On Fox News Tuesday, <a href="http://insider.foxnews.com/2017/04/25/nordstrom-charging-425-fake-mud-jeans-mike-rowe-social-media-reacts" target="_blank">&quot;Fox &amp; Friends&quot; co-hosts Brian Kilmeade and Ainsley Earhardt criticized the jeans</a>, with Kilmeade saying &quot;if you&#39;re going to wear muddy jeans, you should earn the mud.&quot;</p><p>Earhardt said she thinks the pants are &quot;for the kid who inherits the millions of dollars, the kid who doesn&#39;t want to work hard and wants to go into Nordstrom, pay a lot of money and act like they work.&quot;</p><p>Nordstrom got ripped by critics in 2016 for <a href="/news/national/nordstrom-sold-rocks-for-85-each-and-even-the-company-wasnt-sure-why-anyone-would-buy-them" target="_blank">selling average rocks</a> wrapped in leather for $85 each. The store also <a href="http://shop.nordstrom.com/s/topshop-clear-knee-mom-jeans/4619337" target="_blank">recently started selling $95 &quot;mom jeans&quot;</a> that have clear plastic panels on the legs to allow the wearer to show off their knees.</p><p><em>Clint Davis covers entertainment and trending news topics for the Scripps National Desk. Follow him on Twitter @MrClintDavis.</em></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="10946">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="DenverChannel"></span></div>
          <div class="item item--reddit" data-ga-page-type="Story Bottom"> <span class="st_reddit_large"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_pG7dq1AsuxO3_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_pG7dq1AsuxO3"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116261588_1.0">
        





    














































   
























        










































<!-- TheDenverChannel -->


  
  
    


<div id="m2116261588" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/news/front-range/denver/7-things-you-may-not-know-about-casa-bonita" data-widget-id="AR_5" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116261588', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_bk8qByg2J11w_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_bk8qByg2J11w"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_ABOVE_1.4">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "above", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2XdwoVfD3IWJ_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2XdwoVfD3IWJ"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116267426_1.1">
        





    














































   
























        










































<!-- TheDenverChannel -->


  
      
          
    


<div id="m2116267426" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/news/local-news/childrens-hospital-colorado-cu-part-of-autism-study-seeking-thousands-of-participants" data-widget-id="SB_1" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116267426', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_kNMjvrQN7L3u_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_kNMjvrQN7L3u"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


            


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "true"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_r9fS8spf32Hn_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_r9fS8spf32Hn"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_AD_300_BY_250_BELOW_1.2">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>


    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_IXvzuSIO8kvC_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_IXvzuSIO8kvC"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10946_2116263864_1.0">
        





    














































   
























        










































<!-- TheDenverChannel -->


  
  
    


<div id="m2116263864" 
	class="OUTBRAIN " data-src="http://www.thedenverchannel.com/news/national/federal-judge-halts-9-planned-executions-in-arkansas" data-widget-id="AR_6" data-ob-template="TheDenverChannel"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m2116263864', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_D7qDa9vs0hPu_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_D7qDa9vs0hPu"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_2142235498_1.2">
        



		
		
	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
	
			
	
	
	
						
			
	
	
	        		

			
		
		
																
	
	
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "[]", "lazyLoad" : "", "contentType" : "story", "ajaxUrl" : "/web/kmgh/refresh-article/241347843/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <!-- Secondary sticky area -->
    <div class="layout__container layout-sticky column-70">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-71" id="column-71">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-71"></div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-72" id="column-72">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-72"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-73" id="column-73">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-73"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-74" id="column-74">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-74"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-80" id="column-80">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-80"></div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-81" id="column-81">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-81"></div>
            </div>

        </div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "", "siteType" : "tv", "primaryCategory" : "1373958307", "Call_Letters" : "kmgh", "Position" : "below", "Zone" : "news/national/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "nordstrom-sells-jeans-with-fake-mud-on-them-for-425", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="ma&quot;container&quot;"><a class="footer--logo" href="/"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/mini--88.png" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/news">News</a> <a href="/video">Video</a> <a href="/weather">Weather</a> <a href="/traffic">Traffic</a> <a href="/consumer">Consumer</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/marketplace">Marketplace</a><a href="http://support.thedenverchannel.com">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			7NEWS &amp; TheDenverChannel.com</header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about/advertise">Advertise with Us</a></li><li><a href="http://www.thedenverchannel.com/about/contact-us">Contact Us</a></li><li><a href="http://www.scripps.com/careers" target="_blank">Station Jobs</a></li><li><a href="http://www.thedenverchannel.com/about/news-team">News Staff</a></li><!--li><a href="news/investigations">CALL7 Investigators</a>
</li--><li><a href="http://www.thedenverchannel.com/consumer/debbies-deals" target="_blank">Debbie&#39;s Deals</a></li><li><a href="http://www.thedenverchannel.com/entertainment/tv-listings">TV Listings</a></li><li><a href="/news/7everydayhero">7Everyday Hero</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="http://www.thedenverchannel.com/community/events">Community</a></li><li><a href="http://www.thedenverchannel.com/marketplace/mile-high-living">Mile High Living</a></li><li><a href="/rss" target="_blank">RSS</a></li><li><a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">KMGH FCC Profile</a></li><li><a href="http://www.thedenverchannel.com/thenow">The Now</a></li><li><a href="http://www.thedenverchannel.com/entertainment/contests">Contests</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.scrippsnationalnews.com/cms/images/color_schemes/kmgh/mini--88.png" style="max-width:50px" /></div><div class="side__body"><div class="title">7NEWS Denver</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/7news-denver/id530157928?mt=8&amp;ign-mpt=uo%3D8" target="_blank">iPhone | iPad</a> <a href="http://www.amazon.com/Scripps-Media-Inc-7NEWS-Denver/dp/B008AL4YQW" target="_blank">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.kmgh&amp;hl=en" target="_blank">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="http://tinyurl.com/StormShield" target="_blank">iPhone | iPad</a><a href="http://tinyurl.com/StormShieldDroid" target="_blank">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media.thedenverchannel.com/photo/2015/06/02/laff_logo_2_cover-480x3001_1433281057900_19126461_ver1.0_140_105.png" width="50" /></div><div class="side__body"><div class="title"><a href="http://www.laff.com/" target="_blank">Laff Network</a></div></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="link-list link-list--stacked"><ul><li><i class="rsp-icon icon--facebook"></i><a href="http://www.facebook.com/DenverChannel">&nbsp;facebook</a></li><li><a href="http://twitter.com/DenverChannel"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="https://www.instagram.com/thedenverchannel/"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/7NEWSDenver"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="http://www.thedenverchannel.com/newsletters"><i class="rsp-icon icon--email"></i> Email Alerts</a></li><li><i class="rsp-icon icon--google-plus"></i><a href="https://plus.google.com/+denverchannel" rel="publisher">Google+</a></li></ul></div></section>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2015</span>&nbsp;The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="http://www.thedenverchannel.com/sitemap">Site Map</a><a href="http://www.thedenverchannel.com/about/new-privacy-policy">Privacy Policy</a> <a href="http://www.thedenverchannel.com/about/site-terms-of-use">Terms of Use</a> <a href="/about/eeo">EEO</a> <a href="https://stations.fcc.gov/station-profile/kmgh-tv" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></div><script async src="http://i.simpli.fi/dpx.js?cid=10433&action=100&segment=Channel7&m=1"></script></footer>
<script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20161109-194525.2.1.20"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.thedenverchannel.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

